Journey with Confidence RV GPS App RV Trip Planner RV LIFE Campground Reviews RV Maintenance Take a Speed Test Free 7 Day Trial ×
 


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-26-2022, 03:33 PM   #1
Winnebago Owner
 
Join Date: Oct 2021
Location: Abbotsford, BC
Posts: 235
Haloview MC7109 Wireless Rear Camera Issues

Hello All,

Got my new Haloview MC7109 last week, installed it Wednesday and took our first trip on Thursday.

Camera worked perfectly for the first 10 min of our trip. I tried to remove the grid lines and then I lost the complete picture.

The camera came from Haloview paired to Cam 4. After this 10 min the monitor was showing Cam 3 in the left upper corner and no signal. I confirmed Cam 4 was selected (highlighted) in Settings. Monitor still read cam 3 and still no picture or signal.

Got home today, parked the truck beside the trailer (as always) and I paired the camera to cam 4 again. No change, realized I needed to power the camera for the two to link. The camera came up Cam 4 and I had picture again. I ran the pair again without cable, (is the cable required to pair).

I pull with a 2018 Tacoma Double Cab and the Minnie is only 21-11 long. Could I be experiencing a signal issue. Or does the Toyota Tacoma experience PWM pulses on the running lights (a general issue noted in manual).
__________________
Lyle, 2017 Micro Minnie 2106FBS, 2018 Toyota Tacoma Limited, Haloview MC7109, Equalizer E4 WDH, Link to BC Born Albums
https://www.winnieowners.com/forums/...13-albums.html
Bcborn is offline   Reply With Quote
Old 06-26-2022, 08:01 PM   #2
Winnebago Camper
 
Join Date: May 2019
Location: Sartell, MN
Posts: 25
On the front of the display did you change to camera 4? Use the SEL button to change camera view, not in the settings. Did you have the power to the camera on? Not sure how you wired power to camera.
__________________
Shawn & Debbie.....FMCA#F528777
2005 Winnebago Adventurer 38R
Workhorse 8.1/Allison Transmission
spierce617 is offline   Reply With Quote
Old 06-26-2022, 09:14 PM   #3
Winnebago Owner
 
Join Date: Oct 2021
Location: Abbotsford, BC
Posts: 235
Quote:
Originally Posted by spierce617 View Post
On the front of the display did you change to camera 4? Use the SEL button to change camera view, not in the settings. Did you have the power to the camera on? Not sure how you wired power to camera.
Monitor power was on and on screen icons visible. Camera is wired to center trailer clearance light. Truck needs to have lights on for marker lights to provide power to camera and for camera to operate.

"Use select button to choose camera view" When on the main screen I missed that note in the user manual and was not aware the SEL button toggled through all the camera modes?

Will SEL toggle through just the cameras that are set to "ON" in settings? Cam 4 was the only camera set to ON, all others were set to OFF.

I will see if if my current working setup will let me toggle to inactive Cam 1, 2, or 3 from active Cam 4 with the SEL button and back.

How do I turn on the LED's if needing them at night? What is Mode 1 and Mode 2
__________________
Lyle, 2017 Micro Minnie 2106FBS, 2018 Toyota Tacoma Limited, Haloview MC7109, Equalizer E4 WDH, Link to BC Born Albums
https://www.winnieowners.com/forums/...13-albums.html
Bcborn is offline   Reply With Quote
Old 06-27-2022, 11:27 AM   #4
Winnebago Owner
 
Join Date: Oct 2021
Location: Abbotsford, BC
Posts: 235
Upon further review;

I notice there is no single mode under the quad view menu, Its either dual, tri or quad.

As I was seeing Cam 3 yesterday and nothing else I went into the quad settings and set the camera to Cam 3/Cam 4 (no single mode). I went into settings and Cam 4 is highlighted and the dot is under Cam 4, all others greyed. Cam 1, 2 and 3 set to off, Cam 4 set to on.

Returned to main screen and Cam 4 visible (all good). I pressed the SEL button the screen split. Cam 3 on left black no signal, Cam 4 on right 100% operational.

If we accidently pressed SEL Yesterday and toggled to Cam 3, why did Cam 4 not come up on the right as a dual screen? Cam 3 was in single view mode with the words "no signal" right in the middle of the 7" screen.

I pressed SEL again and the view returned to Cam 4 full screen view.
__________________
Lyle, 2017 Micro Minnie 2106FBS, 2018 Toyota Tacoma Limited, Haloview MC7109, Equalizer E4 WDH, Link to BC Born Albums
https://www.winnieowners.com/forums/...13-albums.html
Bcborn is offline   Reply With Quote
Old 06-27-2022, 05:23 PM   #5
Winnebago Master
 
Bigbird65's Avatar
 
Join Date: Sep 2014
Location: Arlington Texas
Posts: 872
"I pressed SEL again and the view returned to Cam 4 full screen view." Seems to me like at this point you need to quit pressing buttons. My MC7108 has been on Cam4 since I bought it a year ago. I have not messed with the CAM1, 2, 3, or 4. The monitor has not changed on it's own. Best of luck.
__________________
Ken and Joyce
2017 RAM 1500 Lone Star Quad Cab 5.7 Hemi, 8 speed, 3.21, Tekonsha P3
2018 Winnebago Minnie 2250DS
Bigbird65 is offline   Reply With Quote
Old 06-27-2022, 05:32 PM   #6
Winnebago Owner
 
Join Date: Oct 2021
Location: Abbotsford, BC
Posts: 235
Quote:
Originally Posted by Bigbird65 View Post
"I pressed SEL again and the view returned to Cam 4 full screen view." Seems to me like at this point you need to quit pressing buttons. My MC7108 has been on Cam4 since I bought it a year ago. I have not messed with the CAM1, 2, 3, or 4. The monitor has not changed on it's own. Best of luck.
Ken, thanks note taken lol.

I'm wondering if Cam 4 lost signal or the incoming phone call caused havic as my phone is connected to the truck via bluetooth hookup.

Will see next trip out July 9th.
__________________
Lyle, 2017 Micro Minnie 2106FBS, 2018 Toyota Tacoma Limited, Haloview MC7109, Equalizer E4 WDH, Link to BC Born Albums
https://www.winnieowners.com/forums/...13-albums.html
Bcborn is offline   Reply With Quote
Old 06-28-2022, 05:38 AM   #7
Winnebago Master
 
Bigbird65's Avatar
 
Join Date: Sep 2014
Location: Arlington Texas
Posts: 872
Quote:
Originally Posted by Bcborn View Post
Ken, thanks note taken lol.

I'm wondering if Cam 4 lost signal or the incoming phone call caused havic as my phone is connected to the truck via bluetooth hookup.

Will see next trip out July 9th.
I guess that is possible but my cell is also on blue tooth in my RAM and it has never bothered the Haloview. Let us know what happens on your next trip.
__________________
Ken and Joyce
2017 RAM 1500 Lone Star Quad Cab 5.7 Hemi, 8 speed, 3.21, Tekonsha P3
2018 Winnebago Minnie 2250DS
Bigbird65 is offline   Reply With Quote
Old 06-29-2022, 02:25 PM   #8
Winnebago Owner
 
Join Date: Oct 2021
Posts: 86
I haven't had any major issues while using 3 cameras at once. None of them have needed to be paired again after pairing them in the beginning. At the end of last month I moved my TT from Iowa to Idaho so I have seen about 25 hours of usage.

Also, there is a button on the cameras that can be pressed to pair them. I never used the supplied cable.

The only issue I have seen is my camera in the back sometimes loses signal for a few seconds. It happened maybe 5-6 times in 25 hours. I think that is because it is on the back of the TT and the monitor is on the dash of my Jeep, which is pushing the limits of the wireless signal. So every now and then something else causes enough interference to actually break the signal. But as I said, it only lasts for a few seconds (maybe 4-5 seconds at the most) and then the signal is back. That is why there is an option to install a signal relay (or signal booster) for longer trailers.

On a personal note, I really like the side cameras on the road, especially at night. The mirrors on my Jeep don't stick out very far and the side cameras make it much easier to see what's coming up on me as well as on the side of me. The night vision works well too. I can see the lines on the road when I am seeing nothing but blackness in my mirrors.
Attached Thumbnails
Click image for larger version

Name:	20220528_001419.jpg
Views:	13
Size:	110.0 KB
ID:	183390  
__________________
2022 Micro Minnie 2108FBS
2019 Jeep Grand Cherokee Trailhawk 5.7L Hemi
DaveW is offline   Reply With Quote
Old 06-29-2022, 06:51 PM   #9
Winnebago Owner
 
Join Date: Oct 2021
Location: Abbotsford, BC
Posts: 235
Quote:
Originally Posted by DaveW View Post
The only issue I have seen is my camera in the back sometimes loses signal for a few seconds. It happened maybe 5-6 times in 25 hours. I think that is because it is on the back of the TT and the monitor is on the dash of my Jeep, which is pushing the limits of the wireless signal. So every now and then something else causes enough interference to actually break the signal. But as I said, it only lasts for a few seconds (maybe 4-5 seconds at the most) and then the signal is back. That is why there is an option to install a signal relay (or signal booster) for longer trailers.

On a personal note, I really like the side cameras on the road, especially at night. The mirrors on my Jeep don't stick out very far and the side cameras make it much easier to see what's coming up on me as well as on the side of me. The night vision works well too. I can see the lines on the road when I am seeing nothing but blackness in my mirrors.
Dave did you do anything with the scan time and do you have all Channels active for all cameras.

Side view cameras are on next years wish list as are vent fans and covers.

Thanks to all for assisting me in making the choice to go with Haloview.
__________________
Lyle, 2017 Micro Minnie 2106FBS, 2018 Toyota Tacoma Limited, Haloview MC7109, Equalizer E4 WDH, Link to BC Born Albums
https://www.winnieowners.com/forums/...13-albums.html
Bcborn is offline   Reply With Quote
Old 06-30-2022, 06:08 AM   #10
Winnebago Master
 
Bigbird65's Avatar
 
Join Date: Sep 2014
Location: Arlington Texas
Posts: 872
DaveW good report. Is it an MC7108 or MC7109?
__________________
Ken and Joyce
2017 RAM 1500 Lone Star Quad Cab 5.7 Hemi, 8 speed, 3.21, Tekonsha P3
2018 Winnebago Minnie 2250DS
Bigbird65 is offline   Reply With Quote
Old 06-30-2022, 08:56 AM   #11
Winnebago Camper
 
Join Date: Jun 2022
Posts: 11
Does anyone have a photo of how they mounted their Haloview backup camera to a Micro Mini with the Voyager prep? Not sure how to ensure no water leakage through holes as the camera mount doesn’t line up with trailer prep. Thanks in advance.
Gregt is offline   Reply With Quote
Old 06-30-2022, 09:52 AM   #12
Winnebago Master
 
Bigbird65's Avatar
 
Join Date: Sep 2014
Location: Arlington Texas
Posts: 872
Quote:
Originally Posted by Gregt View Post
Does anyone have a photo of how they mounted their Haloview backup camera to a Micro Mini with the Voyager prep? Not sure how to ensure no water leakage through holes as the camera mount doesn’t line up with trailer prep. Thanks in advance.
This is a photo that I snagged from Marine359.
__________________
Ken and Joyce
2017 RAM 1500 Lone Star Quad Cab 5.7 Hemi, 8 speed, 3.21, Tekonsha P3
2018 Winnebago Minnie 2250DS
Bigbird65 is offline   Reply With Quote
Old 06-30-2022, 10:14 AM   #13
Winnebago Camper
 
Join Date: Jun 2022
Posts: 11
Quote:
Originally Posted by Bigbird65 View Post
This is a photo that I snagged from Marine359.
Terrific, thank you Bigbird65.
Gregt is offline   Reply With Quote
Old 06-30-2022, 11:12 AM   #14
Winnebago Owner
 
Join Date: Oct 2021
Location: Abbotsford, BC
Posts: 235
Does this MC-7109 Haloview bracket have the 4 mounting holes in a different location than the voyager mount?

If so, Bad on Haloviews part.
Attached Images
 
__________________
Lyle, 2017 Micro Minnie 2106FBS, 2018 Toyota Tacoma Limited, Haloview MC7109, Equalizer E4 WDH, Link to BC Born Albums
https://www.winnieowners.com/forums/...13-albums.html
Bcborn is offline   Reply With Quote
Old 06-30-2022, 11:34 AM   #15
Winnebago Camper
 
Join Date: Jun 2022
Posts: 11
Quote:
Originally Posted by Bcborn View Post
Does this MC-7109 Haloview bracket have the 4 mounting holes in a different location than the voyager mount?

If so, Bad on Haloviews part.
Yes, the mounting holes are in different positions. They have a conversion bracket (V01) or something like that. Some reviews are not good on that part, so hard to know if it will do the trick or not.
Gregt is offline   Reply With Quote
Old 06-30-2022, 08:08 PM   #16
Winnebago Owner
 
Join Date: Oct 2021
Posts: 86
Quote:
Originally Posted by Bigbird65 View Post
DaveW good report. Is it an MC7108 or MC7109?
MC7109

Quote:
Originally Posted by Bcborn View Post
Does this MC-7109 Haloview bracket have the 4 mounting holes in a different location than the voyager mount?

If so, Bad on Haloviews part.
If that's the Voyager adapter plate, then the holes will line up with the existing Voyager holes in the TT. The adapter kit is a separate purchase. I used the adapter kit. But I couldn't use the holes because of the adapter wire that plugs into the Voyager prewire. The prewire plug is directly under where the plate installs and the adapter wire sticks out 2-3 inches, which makes it impossible to install the adapter plate in the existing holes.

So, if I were to do my installation over again I would use the adapter plate, but not the adapter wire. I would cut off the Voyager prewire plug and splice the wires from that to the camera manually. Then it would make a very clean install. So long as the supplied grommet on the camera wire fits correctly in the existing prewire hole.

The plate which came with the Monitor and camera will not match the Voyager prewire holes because that package is supposed to be for Furrion prewire.


Quote:
Originally Posted by Bcborn View Post
Dave did you do anything with the scan time and do you have all Channels active for all cameras.

Side view cameras are on next years wish list as are vent fans and covers.

Thanks to all for assisting me in making the choice to go with Haloview.
I only changed CAM1, CAM2, CAM3, and CAM4 settings. I only have 3 cameras so I didn't need all 4 camera slots. If you mean changing the wireless signal channel, I wasn't aware of that option so I didn't mess with it. I changed the default camera slot of CAM4 to CAM1, but then I couldn't find a multiview setup that worked for CAM1 in a way that I liked, so I changed it back to CAM4.
Attached Thumbnails
Click image for larger version

Name:	20220522_160845.jpg
Views:	3
Size:	117.8 KB
ID:	183400  
__________________
2022 Micro Minnie 2108FBS
2019 Jeep Grand Cherokee Trailhawk 5.7L Hemi
DaveW is offline   Reply With Quote
Old 06-30-2022, 11:05 PM   #17
Winnebago Owner
 
Join Date: Oct 2021
Location: Abbotsford, BC
Posts: 235
I received 3 brackets in the box for mounting camera.

The one pictured above which I thought was for the Voyager hole pattern.

The second for the license plate.

The third I thought was for a Furion Shark Fin.
Attached Thumbnails
Click image for larger version

Name:	20220630_220117.jpg
Views:	7
Size:	142.3 KB
ID:	183402  
Bcborn is offline   Reply With Quote
Reply

Tags
camera, view


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Haloview Rear Camera Install Folly2021 Winnebago Class C Motorhomes 3 12-29-2021 04:19 PM
2000 Adventurer Coleman Mach Heat Pump/Basement air AND LP furnace issues, EMS issues Bubbie Heating, Cooling and Appliances 20 07-14-2021 03:22 PM
Issues, issues, issues...... SaltLife Winnebago Class A Motorhomes 16 03-01-2020 09:29 PM
Awning issues David and Fran General Maintenance and Repair 12 09-13-2007 07:47 AM
Dash air issues!! softballdad25 General Maintenance and Repair 8 08-15-2007 02:43 PM

» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Winnebago Industries or any of its affiliates. This is an independent, unofficial site.


All times are GMT -6. The time now is 11:20 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
×