Journey with Confidence RV GPS App RV Trip Planner RV LIFE Campground Reviews RV Maintenance Take a Speed Test Free 7 Day Trial ×
 


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-12-2022, 08:44 AM   #21
Winnie-Wise
 
tim myers's Avatar
 
Join Date: Nov 2014
Posts: 386
So it is pulling the o/a temp from local weather via wifi?
__________________
2007 Winnebago Journey 36G and 2013 Honda CRV Toad
Blue Ox Towbar & baseplate SMI Stay N Play brakes
tim myers is offline   Reply With Quote
Old 04-12-2022, 09:15 AM   #22
Winnebago Owner
 
cef2lion's Avatar
 
Join Date: Jun 2010
Posts: 144
From the manual.

Local weather is displayed on the main screen and shown visibly in section (2) Local Weather under section Main Screen. Tapping the button will reveal more detailed weather information of the last received weather data. The local temperature is displayed in the lower left corner of the main screen, as shown in section (11) Outside Temperature.
A valid location and an internet connection on the thermostat are required to retrieve weather data. Local time data also requires valid location data. Location is saved in the thermostat when a Bluetooth connection is made from a smart device with its location services enabled. The location in the thermostat is updated when a subsequent Bluetooth connection is made with a different smart-device location than the one saved. Location is preserved through power losses or device restarts.
New weather data is retrieved when there is a screen press or when a connection from a smart device is made, along with the above prerequisites.
Time is pulled in when a Bluetooth or Wi-Fi connection is made from the app. Also, an internet connection on the thermostat will grab the time so long as there is a valid saved location. If power is interrupted or the device is restarted, it will go out to the internet to grab the current time when the internet connection is re-established, without app interaction.
__________________
2004 Winnebago Adventurer 35U 8.1 W22 Chassis
cef2lion is online now   Reply With Quote
Old 04-25-2022, 05:49 AM   #23
Winnebago Owner
 
cef2lion's Avatar
 
Join Date: Jun 2010
Posts: 144
I got it installed over the weekend. Didn't get any pictures. I used a straight edge to draw a pencil line between the existing mount holes. I drilled two new pilot holes just inside the existing holes. Installed the two mount screws with the little plastic spacer that got the hole spacing correct. Cut the tie between the screws. Plugged the two pigtails into the new thermostat and slipped the thermostat over the mount tabs. Once connected to WiFi it did receive one update.

I used the heat pump over the weekend and the thermostat appeared to work ok. Need to learn the interface.
__________________
2004 Winnebago Adventurer 35U 8.1 W22 Chassis
cef2lion is online now   Reply With Quote
Old 04-26-2022, 06:43 AM   #24
Winnie-Wise
 
tim myers's Avatar
 
Join Date: Nov 2014
Posts: 386
Interested to know if you feel the Temps are held more accurately than the old stat
__________________
2007 Winnebago Journey 36G and 2013 Honda CRV Toad
Blue Ox Towbar & baseplate SMI Stay N Play brakes
tim myers is offline   Reply With Quote
Old 04-26-2022, 07:26 AM   #25
Winnebago Owner
 
cef2lion's Avatar
 
Join Date: Jun 2010
Posts: 144
Too soon to tell and the issue I had with the old thermostat. I had to adjust the thermostat to get heat or AC to turn off and on.

This past weekend the new thermostat appeared to work better. But I only used it for a few hours. I used the heat pump mode. It seemed to keep a steady temperature without having to baby the thermostat.

I don't have any trips planned in the near future to get a better feel for how its working. I do need to read up on the operation. It was a bit confusing at first on the operation and app use.
__________________
2004 Winnebago Adventurer 35U 8.1 W22 Chassis
cef2lion is online now   Reply With Quote
Old 04-27-2022, 07:26 AM   #26
Winnebago Master
 
jerichorick's Avatar
 
Join Date: Jun 2013
Location: Full-timer/volunteer w/SOWERS
Posts: 2,693
Quote:
Originally Posted by cef2lion View Post
Too soon to tell and the issue I had with the old thermostat. I had to adjust the thermostat to get heat or AC to turn off and on.

This past weekend the new thermostat appeared to work better. But I only used it for a few hours. I used the heat pump mode. It seemed to keep a steady temperature without having to baby the thermostat.

I don't have any trips planned in the near future to get a better feel for how its working. I do need to read up on the operation. It was a bit confusing at first on the operation and app use.
I had much confusion and many troubles when I first installed my 354. The biggest problem was in the settings. I take it that you have but one zone? I don't know what options are available for you. My best advise is to make certain the options are correct to match your system.
As for the Heat/Cool setting? That is a great feature. For example, when we go to bed the coach may be a bit warm for sleeping comfort. But we don't want it to get too cool so I set the temperature at 66*, our sleeping comfort setting. The coach will cool down to 66*. During the night the outside temperature drops to 45* let's say. As the coach cools to below 66* the heatpump come on to keep the 66* setting. That is a sweet feature.
We were in TN this weekend. The coach is in AL. Via the WiFi I set checked and set the temperature. Worked slick as can be.
The features are many. Just experiment with them. Discover through experimenting.
__________________
Rick & Melissa Young & Dawson (RIP), 2011 Meridian 40U, FL XCL, ISL 380HP/DEF, Al 3000 MH, 2014 Honda CR-V, SMI AF1, Blue Ox TruCenter & tow equip.,EEZTire TPMS.
Servants On Wheels Ever Ready. Best job we ever paid to do . (full time volunteers)
jerichorick is offline   Reply With Quote
Old 04-27-2022, 08:19 AM   #27
Winnebago Owner
 
cef2lion's Avatar
 
Join Date: Jun 2010
Posts: 144
I'm going over the manual. I have a better understanding of the settings and operation modes. I need to double check my settings. When I used it this past weekend I now know I had it in auto cool/heat pump mode with gas mode enabled based on the dual set points displayed.

You are correct the auto modes are a great feature for auto day cool and night heat operation.
__________________
2004 Winnebago Adventurer 35U 8.1 W22 Chassis
cef2lion is online now   Reply With Quote
Old 08-29-2022, 06:51 PM   #28
Winnebago Watcher
 
Join Date: Nov 2020
Posts: 1
2003 Adventurer Micro-Air 356 installed

After a lot of frustration with the TrueAir thermostat in our 2003 Winnebago Adventurer with basement heat pumps and a propane furnace, I decided to bite the financial bullet and order a new factory thermostat. What I didnít know was that the factory thermostat isnít available anymore and after a few emails to Winnebago and Airxcel it became apparent that the factory replacement route is a dead-end.

Through this forum thread I came across the Micro-Air website (thanks) and determined that a 356 was the right thermostat for our RV.

Ordered one and 10 days later received it in the mail. (Weíre on the east coast of Canada)

After about a easy 15 minute install, I have a fully functioning thermostat and cooling/heating system. Bluetooth and wifi are a nice bonus feature.

Thermostat came with all the proper plugs, (including the 4 to 3 wire adapter required) to match the 19 year old Winnebago system.

The delivered price to Canada is a bit steep ($370cdn) but pretty well the same as what the factory thermostat would cost if available.
Maritime is offline   Reply With Quote
Old 09-07-2022, 10:21 AM   #29
Winnebago Owner
 
cef2lion's Avatar
 
Join Date: Jun 2010
Posts: 144
I got my first real test of the 356 this past weekend. Basement AC worked great and held a good temperature.

I wasn't on shore power. Just generator. Couple notes.

1. The inside temp reading was off by 10 degrees F. It was reading high. I adjusted that in the settings. Surprised how far off it was.

2. When off shore power or generator the screen says open freeze sensor. When generator is on or on shore power the message goes away. I don't even have the AC on when this message is displayed. I don't have an auto start generator feature so I have that disabled. There is reference to this error message in the manual. My basement AC might have a freeze sensor as the pigtail has gray wires at the thermostat. But I don't even have the AC on and get this message. I have a msg into MicroAir tech support.

3. Location services seems slow to update from my Iphone. I'm only connected via bluetooth while camping. No WiFi. I have location services enabled on my phone and select update location. Didn't seem to update tll I got home. Tried restarting the 356. I thought even with just Bluetooth it would update the location and outside temp.

I'm at 1.0.5.1 firmware which it says is the latest.
__________________
2004 Winnebago Adventurer 35U 8.1 W22 Chassis
cef2lion is online now   Reply With Quote
Old 09-08-2022, 04:03 PM   #30
Winnebago Master
 
jerichorick's Avatar
 
Join Date: Jun 2013
Location: Full-timer/volunteer w/SOWERS
Posts: 2,693
Quote:
Originally Posted by cef2lion View Post
I got my first real test of the 356 this past weekend. Basement AC worked great and held a good temperature.

I wasn't on shore power. Just generator. Couple notes.

1. The inside temp reading was off by 10 degrees F. It was reading high. I adjusted that in the settings. Surprised how far off it was.

2. When off shore power or generator the screen says open freeze sensor. When generator is on or on shore power the message goes away. I don't even have the AC on when this message is displayed. I don't have an auto start generator feature so I have that disabled. There is reference to this error message in the manual. My basement AC might have a freeze sensor as the pigtail has gray wires at the thermostat. But I don't even have the AC on and get this message. I have a msg into MicroAir tech support.

3. Location services seems slow to update from my Iphone. I'm only connected via bluetooth while camping. No WiFi. I have location services enabled on my phone and select update location. Didn't seem to update tll I got home. Tried restarting the 356. I thought even with just Bluetooth it would update the location and outside temp.

I'm at 1.0.5.1 firmware which it says is the latest.
As far as I know Bluetooth is a limited range, local connection and has no WiFi or cell connection of its own. A better way of saying this is if your phone is out of range of a signal and your WiFi is also you can't update your location.
You should be able to communicate with the 356 to change temperature and mode with only the Bluetooth working.
__________________
Rick & Melissa Young & Dawson (RIP), 2011 Meridian 40U, FL XCL, ISL 380HP/DEF, Al 3000 MH, 2014 Honda CR-V, SMI AF1, Blue Ox TruCenter & tow equip.,EEZTire TPMS.
Servants On Wheels Ever Ready. Best job we ever paid to do . (full time volunteers)
jerichorick is offline   Reply With Quote
Old 09-08-2022, 05:29 PM   #31
Winnebago Owner
 
cef2lion's Avatar
 
Join Date: Jun 2010
Posts: 144
I was connected to the 356via Bluetooth and had cell data available. I also had location services enabled on my IPhone. In the 356 app I selected update location an it replied successful but the location didn’t change. Not big deal. Was just wondering.

More concerned with the open freeze sensor message while off shore or generator power. 356 is turned off but displayed the freeze sensor message. I don’t understand that. MicroAir support suggested said to review manual wiring diagram. I used molex plug and play to install the 356. Going to double check my 356 settings.
__________________
2004 Winnebago Adventurer 35U 8.1 W22 Chassis
cef2lion is online now   Reply With Quote
Old 09-12-2022, 10:13 PM   #32
Winnie-Wise
 
tim myers's Avatar
 
Join Date: Nov 2014
Posts: 386
the Micro-Air is on my list for off season purchases, Sounds like everyone is happy enough with it that I can move forward with this upgrade.
__________________
2007 Winnebago Journey 36G and 2013 Honda CRV Toad
Blue Ox Towbar & baseplate SMI Stay N Play brakes
tim myers is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
2000 Adventurer Coleman Mach Heat Pump/Basement air AND LP furnace issues, EMS issues Bubbie Heating, Cooling and Appliances 20 07-14-2021 03:22 PM
Coleman Basement Air 6537 Journey cat Heating, Cooling and Appliances 57 02-24-2021 01:14 PM
Coleman basement air parts Journey cat General Maintenance and Repair 7 09-16-2020 11:13 AM
Coleman Mach Basement Air Issue Armydave Heating, Cooling and Appliances 31 10-12-2019 06:43 PM
Coleman Mach basement air conditioner tbomn General Maintenance and Repair 11 12-16-2015 09:24 AM

» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Winnebago Industries or any of its affiliates. This is an independent, unofficial site.


All times are GMT -6. The time now is 06:24 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2023, vBulletin Solutions, Inc.
×