Journey with Confidence RV GPS App RV Trip Planner RV LIFE Campground Reviews RV Maintenance Take a Speed Test Free 7 Day Trial ×
 


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 03-09-2014, 07:46 PM   #1
Winnebago Camper
 
cwj212's Avatar
 
Join Date: Sep 2011
Posts: 40
Suround sound system problem

Have a 2010 Itasca Suncrusier 35. It has the surround sound system with the DVD player. The surround sound does not work or I can't get it to work. The speaker wires are connected to back of the DVD player as they should. It doesn't make any difference whether it's a DVD or the tv. Am I doing something wrong?
__________________
Craig and Joan
2010 Itasca Suncruiser 35P
cwj212 is offline   Reply With Quote
Old 03-09-2014, 08:43 PM   #2
Winnebago Master
 
RickO's Avatar
 
Join Date: Jan 2007
Location: Litchfield Park, Arizona
Posts: 656
So...has it worked for you in the past and just failed... or, is this rig new to you and you have never gotten it to work?

If it's anything like the unit in my rig they can be tricky. Especially when it comes to selecting the right "input".

Rick
__________________
Rick, Nancy, Peanut & Lola our Westie Dogs & Bailey the Sheltie.

2007 Itasca Ellipse 40FD
RickO is offline   Reply With Quote
Old 03-09-2014, 10:13 PM   #3
Winnebago Camper
 
cwj212's Avatar
 
Join Date: Sep 2011
Posts: 40
The rig is new to us recently. It has not worked at all. The DVD works ok just no sound out of the surround speakers. I'm trying to figure out why.
__________________
Craig and Joan
2010 Itasca Suncruiser 35P
cwj212 is offline   Reply With Quote
Old 03-09-2014, 10:32 PM   #4
Winnie-Wise
 
UFO Pilot's Avatar
 
Join Date: Aug 2007
Location: Sonoma County, CA
Posts: 429
Did you get a remote with it? If so start a DVD and then see if you can change input until you hear sound. On my cheap little factory unit it seems to take a while to hear sound after the proper input is selected.
__________________
Wayne & Roberta and Maggie the Miracle Dog
08 Winnebago Destination 39W Gas UFO Workhorse Chassis
Making the Journey in our Destination

UFO Pilot is offline   Reply With Quote
Old 03-09-2014, 11:28 PM   #5
Winnebago Master
 
Ray,IN's Avatar
 
Join Date: Aug 2001
Location: North America somewhere
Posts: 894
My surround sound system is tied into my Sony dash radio. I was fooling with the radio and suddenly the speakers quit. I had to read the owners manual to find out what I did wrong. Don't remember now what I did to stop the sound or get it working again.
__________________
2000 Winnebago Ultimate Freedom USQ40JD, ISC 8.3 Cummins 350, Spartan MM Chassis. USA 1SG, retired;PPA,Good Sam Life member,FMCA. "We the people are the rightful masters of both the Congress and the Courts - not to overthrow the Constitution but to overthrow men who pervert the Constitution." Abraham Lincoln
Ray,IN is offline   Reply With Quote
Old 03-10-2014, 06:50 PM   #6
Winnebago Watcher
 
Join Date: Feb 2014
Location: Brooksville,Florida
Posts: 2
When I got my 2001 35U only one side worked. Played with the radio and once I adjusted the balance and fader it now works great.
carluv is offline   Reply With Quote
Old 03-10-2014, 07:01 PM   #7
Winnebago Master
 
RickO's Avatar
 
Join Date: Jan 2007
Location: Litchfield Park, Arizona
Posts: 656
Quote:
Originally Posted by Ray,IN View Post
My surround sound system is tied into my Sony dash radio. I was fooling with the radio and suddenly the speakers quit. I had to read the owners manual to find out what I did wrong. Don't remember now what I did to stop the sound or get it working again.
This is what it sounds like to me. Winnie often ties the speaker system in to a switch near the dash radio. The switch determines whether the dash radio or the entertainment system has control of the speakers.

Do you have a dash switch labeled "speakers" or something like that?

Rick
__________________
Rick, Nancy, Peanut & Lola our Westie Dogs & Bailey the Sheltie.

2007 Itasca Ellipse 40FD
RickO is offline   Reply With Quote
Old 03-11-2014, 06:03 PM   #8
Winnebago Master
 
Ray,IN's Avatar
 
Join Date: Aug 2001
Location: North America somewhere
Posts: 894
RickO, that must be at least part of the problem. I turned the speakers switch and they only work on one position, TV. Gotta trouble-shoot that tomorrow. Nothing else to do, and it's gonna be crappy day outside anyway.
__________________
2000 Winnebago Ultimate Freedom USQ40JD, ISC 8.3 Cummins 350, Spartan MM Chassis. USA 1SG, retired;PPA,Good Sam Life member,FMCA. "We the people are the rightful masters of both the Congress and the Courts - not to overthrow the Constitution but to overthrow men who pervert the Constitution." Abraham Lincoln
Ray,IN is offline   Reply With Quote
Old 03-11-2014, 07:25 PM   #9
Winnebago Camper
 
cwj212's Avatar
 
Join Date: Sep 2011
Posts: 40
I don't have the dash switch on this rig. I do get some sound out of the surround speakers when playing a DVD. Not much though. There is not a volume control for the speakers so to speak. It is shown as feet away. Not sure if near or far is louder! The tv sound should play through too but doesn't. There is 2 inputs for sound into the back of the DVD unit but not sure how it's wired into the tv. Not sure how to get it off the wall to check! I don't think the DVD/surround unit is a very good one.
__________________
Craig and Joan
2010 Itasca Suncruiser 35P
cwj212 is offline   Reply With Quote
Old 03-11-2014, 08:42 PM   #10
Winnebago Camper
 
VestaDave's Avatar
 
Join Date: Nov 2011
Posts: 17
Quote:
Originally Posted by cwj212 View Post
I don't have the dash switch on this rig. I do get some sound out of the surround speakers when playing a DVD. Not much though. There is not a volume control for the speakers so to speak. It is shown as feet away. Not sure if near or far is louder! The tv sound should play through too but doesn't. There is 2 inputs for sound into the back of the DVD unit but not sure how it's wired into the tv. Not sure how to get it off the wall to check! I don't think the DVD/surround unit is a very good one.
Ok, this is very frustrating I'm sure. On our vesta the surround sound is produced via a DVD/amplifier. The sound from the amp is hooked to the Tv and produces the sound we hear when watching a DVD. Monaco didn't provide the cables needed to get surround sound from sat tv. For that we had to buy an optical cable to link the sat receiver to the provided DVD/amp. This hookup produces very nice 5.1 surround. You will need to find your amp, spin it around and look at the way it's wired and what inputs and outputs are provided.
I'm assuming here that your tv is playing normally with sound.
One more thing, even if you are all hooked up with an optical cable you will need to access the DVD/amp menu to set the output to OPT.
Don't know if this helps or adds to the confusion.
VestaDave is offline   Reply With Quote
Old 03-12-2014, 11:36 AM   #11
Winnie-Wise
 
Tom-NC's Avatar
 
Join Date: Dec 2002
Location: Murphy, NC, USA
Posts: 294
Hi,

I had surround sound in my 04 Adventurer that had a switch by the dvd/vcr player that said radio or tv. In order for dvd player or tv sound to be surround sound you had to flip the switch to TV. If you then turned on the radio you had no sound.

The amplifier was located where the passengers feet go and is very hard to get to. The molex plug may have been unplugged.

One last point the Engine house switch must be in house position for amplifier to work.

If all else fails give Winnebago a call and I'm sure they will help you with your problem plus you can go to their website and download the wiring diagrams for your entire coach along with plumbing and parts list for that coach, Winnebago Industries.

Good Luck!

__________________
2014 Winnebago Adventurer 35P,Ford F-53, V-10
2011 Ford Escape,2000 Roadmaster Tow Dolly
"Have a Great Day, Enjoy RVing."
Tom-NC is offline   Reply With Quote
Old 03-12-2014, 05:02 PM   #12
Winnebago Master
 
Pusherman's Avatar
 
Join Date: Oct 2006
Location: Rochester NY
Posts: 812
To the OP -- My best suggestion is to get your suitcase of manuals out and figure out how to operate it. If it's like mine, it's extremely complicated to get it to work properly.

Tom-NC -- That sure is a good looking coach!
__________________
Don
'07 Winnebago Journey 34H - CAT C7, Koni's, MCU's, SS Bell Crank, Safe-T-Plus
'07 HHR Toad, SMI AFO, Blue OX
[SIGPIC][/SIGPIC]
Pusherman is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
No Sound From Radio or Surround Sound DavidC1225 Tech | Toys and Gear 15 01-19-2011 10:06 AM
Tick-tick-tick sound in surround sound speakers wagonmaster2 Electrical | Charging, Solar and Electronics 22 01-17-2010 07:19 AM
Suround sound hum kenbt Electrical | Charging, Solar and Electronics 13 10-28-2006 12:27 PM
ITASCA SUROUND SOUND bigdep Tech | Toys and Gear 7 08-14-2006 08:19 AM

» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Winnebago Industries or any of its affiliates. This is an independent, unofficial site.


All times are GMT -6. The time now is 02:10 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
×