Free 7 Day Trial RV GPS App RV Trip Planner RV LIFE Campground Reviews RV Maintenance Free 7 Day Trial ×
 


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 10-07-2014, 10:29 AM   #1
Winnebago Camper
 
Join Date: Jul 2014
Posts: 5
2006 Journey Slide and HWH problem

I am currently unable to extend my slideouts. I tried starting the coach and that worked for a couple of times but now there is nothing when I try to extend them. Coincincadently my leveling jack will not come down, I get a loud noise from the pump motor but nothing happens! Pleas advise!
Alching1952 is offline   Reply With Quote
Old 10-07-2014, 10:43 AM   #2
Winnebago Owner
 
Join Date: May 2013
Location: Chester, VA
Posts: 58
I had an issue with jacks and I was low on fluid. Have you checked your reservoir to ensure your fluid level is adequate? Wish I could be of more help.
Tom
__________________
Tom and Gloria 2017 Newmar Ventana 4369, TOAD: 2015 GMC Canyon, Blue Ox Towbar, Baseplate and M&G Braking System
TomandGloria is offline   Reply With Quote
Old 10-07-2014, 01:00 PM   #3
Winnebago Camper
 
Join Date: Aug 2009
Posts: 21
Sounds like fluid level and or leak to me. Good luck.
bigdomino is offline   Reply With Quote
Old 10-07-2014, 01:22 PM   #4
Winnebago Master
 
Join Date: Sep 2005
Posts: 962
I think you are having trouble with one or more solenoids.

Reason: The hydraulic cylinders that operate your HWH slides are TWO way units ... the fluid that is one side of the ram is "pumped" from that side to the other side (when you extend or retract a slide) so there is no change in the level of fluid in the reservoir from extending or retracting a slide.

The jacks are different ... the hydraulic cylinders for jacks are ONE way units. Fluid is pumped from the reservoir into the cylinder to raise the motorhome ... and it flows back into the reservoir when the jacks are stored.

The fact that your jacks will not store suggests that the solenoid that controls the flow of fluid from the jacks to the reservoir is not working.

I am not a tech ... just a guy that grew up around farm machinery with hydraulic cylinders and have had HWH equipment on two motorhomes
skigramp is offline   Reply With Quote
Old 10-07-2014, 02:47 PM   #5
Winnebago Camper
 
Starsekr's Avatar
 
Join Date: Feb 2014
Posts: 30
If you are going to try to fix this you need to arm yourself with some info. Go to the HWH web site and get the bulletins for your system. There is a good one with an explanation of troubleshooting and the lights (leds) on the control board. Skigramp's post was succinct as a system description.
So first Check for oil level. Wipe the dip rod off, put it back in, and if there is any level of hydraulic fluid on it, that's ok for now. Does the pump run? Do the leds on the control board light and change when the DW trys to run out the slides or put down the jacks? Tell us about your system, model and type of control board.
Starsekr is offline   Reply With Quote
Old 10-07-2014, 11:45 PM   #6
Winnebago Master
 
SCVJeff's Avatar
 
Join Date: Dec 2006
Location: Santa Clarita, CA.
Posts: 1,222
What Starsekr said..
I had solenoid issues early on and downloaded and studied that logic board .pdf closely. Whoever designed it did a pretty good job. There are LED's showing the command, and LED's showing the output of the control relay. It may be a hydraulic issue, but you need to get through the control logic and make sure its doing what it's supposed to. I colored and noted the various LED's on a .pdf and posted it here years ago, but it's rather hard to find on an iPad in an airplane..
__________________
_______________________________

Jeff - WA6EQU
'06 Itasca Meridian 34H, CAT C7/350
SCVJeff is offline   Reply With Quote
Old 10-13-2014, 06:35 PM   #7
Winnebago Owner
 
Join Date: Apr 2006
Posts: 129
Could be the shuttle valve which was our problem when jacks would not go down.
__________________
2005 Adventurer 33V
2014 Honda CRV
Cheryl Bisson is offline   Reply With Quote
Reply

Tags
hwh, journey, slide


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
2002-2006 Journey/Meridian owners-slide dragging on carpet wagonmaster2 Winnebago Class A Motorhomes 7 05-10-2013 11:26 PM
2006 Journey Dead Chassis Battery and Trick-L-Charger jrny06owner Electrical | Charging, Solar and Electronics 11 01-26-2010 08:54 PM
HWH bedroom slide problem Martind4 General Maintenance and Repair 9 01-19-2010 04:41 PM
2006 Horizon vs. 2006 Vectra Differences BigTrace Winnebago Class A Motorhomes 12 03-04-2006 03:47 PM

» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Winnebago Industries or any of its affiliates. This is an independent, unofficial site.


All times are GMT -6. The time now is 05:46 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
×