Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-20-2020, 12:03 AM   #1
Winnebago Owner
 
Join Date: Nov 2010
Posts: 53
Fixed toilet and water pump started working

The ball in my toilet had been leaking since summer 2018. Something I put on my to do list. Last fall I ordered a kit which came with ball and toilet main (foot) valve and installed them. Also for past 2 years my water pump had been coming on for less than a second about every hour and a half. I looked and searched for those 2 years never finding a leak or even a wet spot anywhere. Another for my to do list. I was beginning to think it may be the pump.
After fixing the toilet the pump stopped running!! I believe the toilet valve had a very small leak which went into the bowl past the ball valve. This was just enough to cause the pump to come on once in a while. I'm glad I worked on the toilet first! Now I know what killing 2 birds with one stone means.
__________________
03 Workhorse 22K Winnebago Adventurer 35U
2012 Honda CRV and 2001 Nissan Frontier
Fletcher0077 is offline   Reply With Quote
Old 05-20-2020, 07:28 PM   #2
Winnebago Owner
 
ftodaro's Avatar
 
Join Date: Feb 2015
Posts: 53
I learned this summer that the smallest leak will cause the pump to run, Its a good leak detector It just not find it for you.
__________________
Frank
2001 Itasca Horizon
24' Enclosed Car Hauler
ftodaro is offline   Reply With Quote
Reply

Tags
water, water pump


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Just getting started! Plumcrazy Welcome Mat 2 11-15-2019 11:48 AM
Getting Started Balloonin Welcome Mat 1 09-04-2018 12:03 PM
Help! Just started trip and AC is acting up.... Fasttimes General Maintenance and Repair 8 07-24-2018 07:59 AM
Started yesterday tommyboy3700 Electrical | Charging, Solar and Electronics 15 02-07-2014 12:37 PM
HWH Jacks working, not working and working again? Bob&Pat General Maintenance and Repair 6 06-08-2006 04:22 AM

» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Winnebago Industries or any of its affiliates. This is an independent, unofficial site.


All times are GMT -6. The time now is 09:43 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
×