Journey with Confidence RV GPS App RV Trip Planner RV LIFE Campground Reviews RV Maintenance Take a Speed Test Free 7 Day Trial ×
 


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-19-2018, 07:31 PM   #1
Winnebago Owner
 
Join Date: May 2014
Location: SD Resident; place in Green Valley AZ, and Mission TX
Posts: 56
Thermostat stuck in Zone 1

The thermostat in our new (to us) '11 Ellipse will not change from zone 1. The thermostat was replaced this week, but no change.
Has anyone experienced a similar issue and can you suggest a direction to look at next?
Thanks in advance
Joe
__________________
Joe & Merry
'11 Ellipse 42QD
'10 Ford Edge Towed
JoeCastor is offline   Reply With Quote
Old 04-20-2018, 03:17 AM   #2
aa1ssradio
 
Ranger Smith's Avatar
 
Join Date: Jul 2012
Location: Where the Rig is Parked
Posts: 287
We have the same problem with our 2012 Tour. It will select zone 2 sometimes and sometimes it won't. Was on phone with factory tech's for a month at various times. Thought it was a broken signal wire. Daisy chained them on the roof . . . No success.
Changed T stat . . . No success, They even sent me a new control box for the unit on the roof . . . no success. They seem to think there is some electrical interference in the rig affecting the signal line. I was gonna try some chokes next on it but have not got that far. On mine if you let the tstat sit for like 1 secs and push zone 2 it will go to it and you can adjust as needed. I just live with it for now.

Did the new Tstat get programmed properly??
__________________
Steve and Joy
2014 Itasca Suncruiser
Where we are now
Ranger Smith is offline   Reply With Quote
Old 04-20-2018, 07:04 AM   #3
Winnebago Owner
 
Join Date: May 2014
Location: SD Resident; place in Green Valley AZ, and Mission TX
Posts: 56
I didn't reprogram the new t-stat. I was told(by dealer tech) to make sure all power was off before beginning; turned off house and chassis disconnects. Installed per instructions. Then turned power back on. Was told that system would reset the new t-stat. It will cycle through the various heat options in zone 1, but won't change zones. The behavior is the same as before replacing the t-stat.
__________________
Joe & Merry
'11 Ellipse 42QD
'10 Ford Edge Towed
JoeCastor is offline   Reply With Quote
Old 04-21-2018, 06:36 PM   #4
Winnebago Owner
 
Join Date: May 2014
Location: SD Resident; place in Green Valley AZ, and Mission TX
Posts: 56
In doing some investigating, the troubleshooting guide indicated to check the signal wire as it could have come loose. This is a daisy-chained wire that goes to an upper unit control board #1, then to #2, and so on. I can identify a signal wire (purple, pin 5) at the thermostat, but I haven't a clue where to find the upper unit control boards. Anyone have a clue where to look?
__________________
Joe & Merry
'11 Ellipse 42QD
'10 Ford Edge Towed
JoeCastor is offline   Reply With Quote
Old 05-14-2018, 09:00 AM   #5
Winnebago Owner
 
Join Date: May 2014
Location: SD Resident; place in Green Valley AZ, and Mission TX
Posts: 56
Problem solved. They lied that the new T-stat didn't need to be reprogrammed. That solved the problem. Apparently when they put in all the new batteries (yes, all 8), it was disconnected long enough that all memory was lost. None the less, all is working - and at no expense.
__________________
Joe & Merry
'11 Ellipse 42QD
'10 Ford Edge Towed
JoeCastor is offline   Reply With Quote
Old 05-22-2018, 11:13 PM   #6
Winnebago Master
 
SarahW's Avatar
 
Join Date: Oct 2011
Location: Houston TX
Posts: 881
Quote:
Originally Posted by JoeCastor View Post
Problem solved. They lied that the new T-stat didn't need to be reprogrammed. That solved the problem. Apparently when they put in all the new batteries (yes, all 8), it was disconnected long enough that all memory was lost. None the less, all is working - and at no expense.
Glad you got it figured out, Joe. Thanks for reporting back on the fix; that might help someone else sometime.
SarahW is offline   Reply With Quote
Reply

Tags
thermostat


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
RV Comfort zc zone 2 heat gone Atom Ant Electrical | Charging, Solar and Electronics 11 07-11-2016 03:54 PM
RVComfort.ZC zone heat issue jerichorick Electrical | Charging, Solar and Electronics 6 12-04-2015 08:30 AM
A/C zone ducting question Jupiter Electrical | Charging, Solar and Electronics 35 02-14-2014 02:44 AM
Hydronic dual zone Heating Traps90 Plumbing | Systems and Fixtures 6 10-14-2010 08:09 PM
Key Stuck in the Ignition ichn2go General Maintenance and Repair 1 01-17-2009 11:22 AM

» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Winnebago Industries or any of its affiliates. This is an independent, unofficial site.


All times are GMT -6. The time now is 12:57 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2024, vBulletin Solutions, Inc.