Free 7 Day Trial RV GPS App RV Trip Planner Campground Reviews RV Maintenance Free 7 Day Trial ×
 


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-19-2021, 09:57 AM   #1
Winnebago Camper
 
Lotus 7's Avatar
 
Join Date: Apr 2019
Posts: 29
Cameras stopped working.

All 3 cameras stopped working at same time. On the entertainment screen, the AV screen that has a “camera view” button is dark/unresponsive.
Would there be a fuse or C/B tripped? I checked the outside panel on driver side, the panel in driver foot well & panel under the refrig.
What am I missing? My manual & supplements show nothing.
2017 Sunstar LX 30 T. (In case my signature line is not displayed)
Lotus 7 is offline   Reply With Quote
Old 04-19-2021, 12:22 PM   #2
Site Team
 
creativepart's Avatar
 
Join Date: Sep 2009
Location: Spring Branch, TX
Posts: 3,754
I don't think you'll find those cameras are fused like that. They probably have an inline fuse somewhere. But nothing as easy as resetting a circuit breaker.

Likely, the camera junction box behind your infotainment system has come disconnected. I don't know what info system you have. So, I can't tell you how to access the core unit.

Here's the wiring diagram for your Vista LX behind the "radio". All three cameras feed into video combiner/switcher and this plugs into the back of the radio.

https://www.winnebago.com/Files/File.../000174437.pdf

Here's a screen shot of the specific wiring. But no instructions how to get to it. If you live in an area that has Auto Stereo Installers I'd hazard a guess that they could reconnect this quickly or tell you what's wrong. Or an RV dealer could do it in a couple of months, maybe.
Attached Thumbnails
Click image for larger version

Name:	Screen Shot 2021-04-19 at 1.19.31 PM.jpg
Views:	8
Size:	161.2 KB
ID:	178439  
__________________
2017 Winnebago Adventurer 37F
2016 Lincoln MKX Toad
creativepart is offline   Reply With Quote
Old 04-19-2021, 03:11 PM   #3
Winnebago Camper
 
Lotus 7's Avatar
 
Join Date: Apr 2019
Posts: 29
That all makes sense. I suspect Iíll do best with a good stereo install shop that knows the secret word for opening up the dash & these diagrams will come in handy.

Thanks CP.
Lotus 7 is offline   Reply With Quote
Reply

Tags
camera


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
HWH Leveling System stopped working Yogi26 General Maintenance and Repair 14 05-19-2014 01:00 PM
sliding floor/footrest stopped working RCtime Winnebago General Discussions 11 07-06-2012 02:12 PM
Air horn stopped working? pine tree General Maintenance and Repair 8 09-21-2011 12:03 PM
Air Horn Stopped Working..?? pameridan04 General Maintenance and Repair 18 03-27-2010 08:43 PM
Furnace stopped working mrschwarz General Maintenance and Repair 13 01-23-2008 04:10 AM

» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Winnebago Industries or any of its affiliates. This is an independent, unofficial site.


All times are GMT -6. The time now is 09:56 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
×