Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-10-2014, 05:07 PM   #1
Winnebago Camper
 
Join Date: Jul 2012
Location: Nottingham,Maryland
Posts: 21
Noise in cold water line.

2012 Winnebago 37F Adventurer. After flushing antifreeze out of the system this spring. I notice a loud humming sound just when running cold water or flushing the toilet. I replaced the city and fresh water fill valves thinking that's the problem, but still noisy when running cold water.We are at the moment using the rv and everything seems to be working great except for the loud humming noise. Thanks Steve.
steve4539 is offline   Reply With Quote
Old 06-11-2014, 06:11 AM   #2
Winnebago Owner
 
94-Newmar's Avatar
 
Join Date: Nov 2009
Posts: 70
Its unclear from your description if the noise is present when using the water without being hooked to city water, or if it's only occurring while hooked to city water.
__________________
94-Newmar Kountry Star 40-KSDP
Spartan/Cummins 8.3C-300HP/Allison 3060 WTEC-II/25yr RV Tech RVIA Certified/Onan-Cummins Certified
94-Newmar is offline   Reply With Quote
Old 06-11-2014, 06:31 AM   #3
Winnebago Watcher
 
coolhand108's Avatar
 
Join Date: May 2013
Location: white springs florida
Posts: 3
I seem to have the same problem, when hooked to city water, im thinking it may be a back flow valve, not sure
coolhand108 is offline   Reply With Quote
Old 06-11-2014, 06:32 AM   #4
Winnebago Watcher
 
coolhand108's Avatar
 
Join Date: May 2013
Location: white springs florida
Posts: 3
sorry I have a 2004 dsdp
coolhand108 is offline   Reply With Quote
Old 06-11-2014, 08:07 AM   #5
Winnebago Camper
 
Join Date: Jul 2012
Location: Nottingham,Maryland
Posts: 21
94- Newmar & Coolhand 108. Thanks for replying.The noise is when we are hooked up to city water all OK when running water pump. I did try different water connections at different camp grounds on our travel home, no change. Sounds like air in the line, not sure if vacuum breaker could be causing this .Have the diagrams from Winnebago, and I'm trying to figure out whats what. Steve.
steve4539 is offline   Reply With Quote
Old 06-11-2014, 08:45 AM   #6
Winnebago Master
 
Join Date: Nov 2005
Posts: 1,079
Do you have a good pressure regulator on the water source? We get a similar noise if the water pressure is too high. I had to replace a couple of the inline set pressure regulators over time because they didn't lower the pressure to 50 - 60 psi. We now use a Watts regulator with a gauge. I do have to reset the pressure from time to time depending on the water source. We've stopped a couple places where the pressure at the spigot has been over 125 psi.
__________________
Hikerdogs
2013 Adventurer 32H
Hikerdogs is offline   Reply With Quote
Old 06-11-2014, 11:19 AM   #7
Winnebago Watcher
 
kekker's Avatar
 
Join Date: Apr 2012
Location: West Jordan, Utah
Posts: 3
we HAD that problem any time we turned on water. fixed it by adding about 18" of extra water pipe (hose) to the out going side of the pump. don't just add it to the line, replace from pump to first fitting, make it long enough to form a loop, that takes out the vibration from a stiff or more solid hose.
kekker is offline   Reply With Quote
Reply

Tags
water


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Water line drain in 2007 cambria 29h rtriple777 Winnebago Class C Motorhomes 6 10-06-2007 08:23 AM
Cold Weather Camping.....No, Really Cold Weather Camping arkaussie Campgrounds, Travel and Attractions 14 03-08-2007 02:44 PM

» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Winnebago Industries or any of its affiliates. This is an independent, unofficial site.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 02:10 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
×