Reply
 
Thread Tools Search this Thread Display Modes
 
Old 09-25-2018, 09:51 PM   #1
Winnebago Camper
 
Join Date: Sep 2018
Posts: 24
Heat pump / AC help '16 24J

Hi,

I'm not home at moment to help diagnose the problem with our 1624J heat pump, but here's what's going on:

Shore power connected, neither heat pump nor AC will run, breaker was not tripped but tried resetting anyhow. Going to try the unit with the generator tomorrow, but I suspect the same thing will happen. When the thermostat is set for example to cool, then back to off, an audible click is heard from the unit (relay I suspect?). The fan will not run either. What's next on the trouble shooting list? Is there a 12v fuse that plays any role (for example, the fan which may prevent the unit from starting)? Possibly a bad capacitor? What do you guys think?

Thanks
ElCampo is offline   Reply With Quote
Old 09-26-2018, 01:26 PM   #2
Winnebago Owner
 
luvlabs's Avatar
 
Join Date: Feb 2012
Location: Las Cruces, NM
Posts: 239
Your A/C unit has to have both 12V and 120V to operate. The 12V is used to power the thermostat and related control circuits.

With your coach plugged into a 30 amp circuit:

- turn on the battery switch by the door. Your thermostat should read the ambient temperature.

- set the thermostat to cool:high and set the temperature to something 5 degrees below the ambient temp

- wait until the A/C unit starts

If you don't have a 30 amp circuit, plug your power cord into the generator outlet and start the generator. Do the same steps that you did above.

Post the results of your testing.

A start capacitor is certainly a possibility but the usual symptom is that you will hear a hum and possibly the A/C breaker will trip.
__________________
Roger & Mary
2017 Winnebago Navion 24V
2014 Tiffin Phaeton 36GH (Sold)
luvlabs is offline   Reply With Quote
Old 09-26-2018, 05:01 PM   #3
Winnebago Master
 
jerichorick's Avatar
 
Join Date: Jun 2013
Location: Full-timer/volunteer w/SOWERS
Posts: 2,099
Quote:
Originally Posted by ElCampo View Post
Hi,

I'm not home at moment to help diagnose the problem with our 1624J heat pump, but here's what's going on:

Shore power connected, neither heat pump nor AC will run, breaker was not tripped but tried resetting anyhow. Going to try the unit with the generator tomorrow, but I suspect the same thing will happen. When the thermostat is set for example to cool, then back to off, an audible click is heard from the unit (relay I suspect?). The fan will not run either. What's next on the trouble shooting list? Is there a 12v fuse that plays any role (for example, the fan which may prevent the unit from starting)? Possibly a bad capacitor? What do you guys think?

Thanks

Please look at my signature. I have provided there all or most of the information folks need when I ask for help. There are many, many RVs made by Winnebago. I have not a clue, with the information you provided, if you are in a TT or DP, what year your rig is or model name. I would like to help but I can't.
Rick
__________________
Rick & Melissa Young & Dawson (RIP), 2011 Meridian 40U, FL XCL, ISL 380HP/DEF, Al 3000 MH, 2014 Honda CR-V, SMI AF1, Blue Ox TruCenter & tow equip.,EEZTire TPMS.
Servants On Wheels Ever Ready. Best job we ever paid to do . (full time volunteers)
jerichorick is offline   Reply With Quote
Old 09-27-2018, 10:03 AM   #4
Winnebago Owner
 
luvlabs's Avatar
 
Join Date: Feb 2012
Location: Las Cruces, NM
Posts: 239
The OP has a 2016 View/Navion 24J and yes, he should create a signature like yours or mine that states what he has.
__________________
Roger & Mary
2017 Winnebago Navion 24V
2014 Tiffin Phaeton 36GH (Sold)
luvlabs is offline   Reply With Quote
Old 09-28-2018, 05:48 AM   #5
Winnebago Master
 
jerichorick's Avatar
 
Join Date: Jun 2013
Location: Full-timer/volunteer w/SOWERS
Posts: 2,099
Quote:
Originally Posted by luvlabs View Post
The OP has a 2016 View/Navion 24J and yes, he should create a signature like yours or mine that states what he has.
I don't know the significance of the SN separation in the resources. For them to be listed there must be a change of some sort.
__________________
Rick & Melissa Young & Dawson (RIP), 2011 Meridian 40U, FL XCL, ISL 380HP/DEF, Al 3000 MH, 2014 Honda CR-V, SMI AF1, Blue Ox TruCenter & tow equip.,EEZTire TPMS.
Servants On Wheels Ever Ready. Best job we ever paid to do . (full time volunteers)
jerichorick is offline   Reply With Quote
Old 09-28-2018, 10:23 AM   #6
Winnebago Owner
 
luvlabs's Avatar
 
Join Date: Feb 2012
Location: Las Cruces, NM
Posts: 239
Quote:
Originally Posted by jerichorick View Post
I don't know the significance of the SN separation in the resources. For them to be listed there must be a change of some sort.
?????

Did you mean this response for another post? Is SN serial number?
__________________
Roger & Mary
2017 Winnebago Navion 24V
2014 Tiffin Phaeton 36GH (Sold)
luvlabs is offline   Reply With Quote
Old 09-28-2018, 12:20 PM   #7
Winnie-Wise
 
powercat_ras's Avatar
 
Join Date: May 2015
Location: Manhattan, Kansas USA
Posts: 415
Questions you can answer to help us provide trouble shooting suggestions:

Do you have overall AC power when you are trying to operate the AC or Heat Pump? (can quickly confirm by presence/absence of power to the microwave)

Does the thermostat has 12 volt DC power? (you can confirm by presence of digits on the display of the thermostat)

With the thermostat in Cool or Elec Heat switch position, can you turn the fan switch to ON and the AC/HeatPump blower comes on?
__________________
Randy - Manhattan, Kansas
2015 Vista 27N
2016 Honda HR-V
powercat_ras is offline   Reply With Quote
Old 09-28-2018, 02:28 PM   #8
Winnebago Camper
 
Join Date: Sep 2018
Posts: 24
All electrical appears to work with the exception of the AC/heat pump.

Thermostat has power.

An audible click is noticed at the AC unit when moving the thermostat to cool from off.

It seems as though a heat / cool call is being sent to the unit, but nothing else happens.

I won't be able to get hands on with it until a bit later this month. Thanks for the replies so far!
ElCampo is offline   Reply With Quote
Old 09-29-2018, 08:37 AM   #9
Winnebago Master
 
jerichorick's Avatar
 
Join Date: Jun 2013
Location: Full-timer/volunteer w/SOWERS
Posts: 2,099
Quote:
Originally Posted by luvlabs View Post
?????

Did you mean this response for another post? Is SN serial number?
https://winnebagoind.com/diagram/Wiring.htm
__________________
Rick & Melissa Young & Dawson (RIP), 2011 Meridian 40U, FL XCL, ISL 380HP/DEF, Al 3000 MH, 2014 Honda CR-V, SMI AF1, Blue Ox TruCenter & tow equip.,EEZTire TPMS.
Servants On Wheels Ever Ready. Best job we ever paid to do . (full time volunteers)
jerichorick is offline   Reply With Quote
Old 10-03-2018, 05:39 PM   #10
Winnebago Watcher
 
Join Date: Jan 2018
Posts: 2
Possible problem with the power connector board if you have one.

The power connection board may have a open circuit. The board connects the 110 volt Romax to the AC spade connections. The rivets get loose and the lugs on the board overheat.
NW8R is offline   Reply With Quote
Reply

Tags
heat, heat pump


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Basement heat pump HELP ! jdpiggy General Maintenance and Repair 9 11-23-2016 04:25 AM
Basement heat pump - no heat/blower cpd520 Electrical | Charging, Solar and Electronics 8 05-31-2015 12:47 PM
Ordered 2014 24J PAB4 Winnebago General Discussions 11 03-28-2014 08:37 PM
Help me understand this heat pump zippo General Maintenance and Repair 12 01-17-2011 08:01 AM
Heat: Gas & Heat Pump together? SCVJeff Winnebago General Discussions 9 05-23-2007 06:11 PM

» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Winnebago Industries or any of its affiliates. This is an independent, unofficial site.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 10:16 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.