Reply
 
Thread Tools Search this Thread Display Modes
 
Old 02-20-2010, 06:42 AM   #1
Winnebago Owner
 
ChiefJohn's Avatar
 
Join Date: Nov 2006
Location: Anywhere, USA
Posts: 200
Control Box

We're having a minor issue with a couple of our 'extras' that we can live with, but would rather find a solution to the problem(s). Our key fobs will not work the door/compartment locks -- worked without a problem until my DW decided to reprogram the entry touch-pad ??? Now, we can work the locks with the dash and entry way switches, but not the remotes?

Second 'problem' - our spotlight worked with the remote and now won't turn, tilt, or light?

I'm sure there are control boxes and by disconnecting the power I could reset the circuit boards -- question is, where can I find them?
__________________
John & Marilyn Yoder, Sophie & Misha (Bichons)
2008 Vectra 40TD, WIT-151980 FMCA F265880
ChiefJohn is offline   Reply With Quote
Old 02-20-2010, 09:44 AM   #2
Winnebago Owner
 
Join Date: Jun 2008
Location: Anywhere, USA
Posts: 81
We have the same problem with our key fobs on our 09 40TD. (And, by reading other posts it seems like a common problem. Plus, the mfgr is out of business.) First, we changed batteries. Then, DH identified the location of the reset button. It's supposed to be behind a fuse panel in the front street side bay. But, we've yet to get beyond that.

We're eager to hear what you discover about this. Thanks for posting.

Mary
__________________
Our sidekicks: Bullwinkle, our 2009 Winnebago Tour 40TD, and Rocky, our 2013 Jeep Wrangler
Fulltime since July 2009
Boris and Natasha is offline   Reply With Quote
Old 02-20-2010, 11:41 AM   #3
Winnebago Master
 
cbeierl's Avatar
 
Join Date: Aug 2005
Location: Nashua, NH
Posts: 1,485
This earlier thread contains info on re-programming: How to reprogram my Keyless Entry
__________________
Chris Beierl

2005 Winnebago Vectra 36RD
cbeierl is offline   Reply With Quote
Old 02-20-2010, 12:03 PM   #4
Winnie-Wise
 
Harry B's Avatar
 
Join Date: May 2006
Location: Central Florida
Posts: 358
John .... Chris already provided the solution for getting the FOBs to work again. The same applies to the spot light. When the chassis battery power is removed, the spot light looses the remote control security key. The instructions that came with the coach tell you how the reprogram that again.
__________________
Harry
2015 Tuscany 40 KQ
2013 Honda CR-V
Harry B is offline   Reply With Quote
Old 02-20-2010, 12:27 PM   #5
Winnebago Owner
 
Join Date: May 2004
Location: Auburn, CA, Havasu, AZ & Mulege, BCS
Posts: 73
Sounds like you need a small back-up battery to cover that "brain" circuit; what a pain each time you shut off the chassis battery.
__________________
Baja-tested '08 2-slide 36'
Alpine: The Ultimate DIY'er Project
EngineerMike is offline   Reply With Quote
Old 02-20-2010, 12:28 PM   #6
Winnebago Owner
 
ChiefJohn's Avatar
 
Join Date: Nov 2006
Location: Anywhere, USA
Posts: 200
Thanks Mary, Chris, and Harry -- removed the door screws and found the module. Pushed the 'yellow button' still a no go -- will have to try the ignition switch routine and I'll report back. And the 'fun' continues...
__________________
John & Marilyn Yoder, Sophie & Misha (Bichons)
2008 Vectra 40TD, WIT-151980 FMCA F265880
ChiefJohn is offline   Reply With Quote
Old 02-25-2010, 10:01 AM   #7
Winnebago Owner
 
Navy Flier's Avatar
 
Join Date: Feb 2005
Posts: 221
If the key pad does not light up when you press any button it has lost power and that will affect the remotes. If you remove the key pad and disconnect the wires for about 60 seconds it should restore power to the key pad. That should restore function to the key pad and may also allow the remotes to work. I have found that if, when troubleshooting the system, you use the key pad too much in a short period of time it gets cranky and shuts down.
__________________
Chuck & Carol
08 Horizon 40TD
04 Honda CR-V
Navy Flier is offline   Reply With Quote
Old 02-28-2010, 05:12 PM   #8
Winnebago Owner
 
Join Date: May 2006
Posts: 82
Remote entry

I had the same problem once and then I remembered the I had turned off the chassis electrical switch to check some wiring to hwh unit. None of the remote stuff worked until I switched it back on.
__________________
Bob and Bev

06 Itasca 40' Horizon KD
Party Barge is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Bedroom TV and Forward control Box JMerenda Tech | Toys and Gear 15 03-02-2012 08:12 PM
Weather-Pro Dometic control box beeping wagonmaster2 General Maintenance and Repair 14 12-16-2008 04:45 PM
WeatherPro Awning Control box beeping bowats General Maintenance and Repair 10 12-06-2007 11:16 AM

» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Winnebago Industries or any of its affiliates. This is an independent, unofficial site.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 02:43 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.