Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-29-2019, 08:57 AM   #15
Mtcsatx
 
Join Date: Feb 2019
Location: San Antonio, Texas
Posts: 22
So you bypassed the panel and made it work. My unit is a 2011 with a slightly different panel but the same problem. I took the chance and ordered a new panel and that fixed it for me. I did have to reset the stops using a button on the back of the panel. Luckily I found a YouTube video telling me how. I would start with a new control, but be very careful when running the room out until you get the stops set. Good luck
Mtcsatx is offline   Reply With Quote
Old 07-30-2019, 08:37 PM   #16
Winnebago Camper
 
Yoders2Go's Avatar
 
Join Date: Apr 2014
Posts: 48
Send a message via Skype™ to Yoders2Go
I have a 'no response' on an intermittent basis. I have learned that it has something to do with the switch that operates the locks. It's hopefully just a loose wire, cuz if I jiggle that switch, just right, making sure the locks are open when I try the slide motor, it eventually works. Could it be the OP's issue as well?
__________________
'14 Winnebago Journey 42E
'02 FR Georgetown 325D
'95 Damon Hornet 305
Yoders2Go is offline   Reply With Quote
Old 08-02-2019, 08:38 AM   #17
Winnebago Owner
 
billyb's Avatar
 
Join Date: Feb 2002
Location: bel air, md
Posts: 99
Slide out

Well thanks for the replies, but I finally found my problem, it was a broken wire in the Bundell of wires. I couldn't find it so I bypassed it.
__________________
09 adventurer towing 15 focus
billyb is online now   Reply With Quote
Old 08-02-2019, 02:40 PM   #18
Winnie-Wise
 
Join Date: Nov 2018
Posts: 322
Quote:
Originally Posted by billyb View Post
Well thanks for the replies, but I finally found my problem, it was a broken wire in the Bundell of wires. I couldn't find it so I bypassed it.
Good show! Always glad to see reports come back after folks find the true cause.
Many of us make suggestions from what we "think" the cause, but there are always times when we want to learn from the problems others have had. We make suggestions but if there is never any report back, we never know if we learned something or if were just totally wrong.
The best forums are those where there is open discussion of things, not just a simple question that gets lots of answers which may not be right at all!
Thanks for the report and thanks for reminding us that fixing things is often not that hard. It's finding the cause that's hard!
Morich is online now   Reply With Quote
Reply

Tags
power, slideout, vent, slide, adventurer


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Slideout Lock Not Working DavidC1225 General Maintenance and Repair 8 02-20-2009 04:40 AM
Slideout bearing failure Wicked Whippets General Maintenance and Repair 8 01-19-2009 09:46 AM
Opening slideout part way? FlyingW General Maintenance and Repair 11 11-20-2007 08:22 AM
Slideout Water Leak FLYTYER General Maintenance and Repair 6 11-01-2005 04:49 PM
Slideout Awning Replacement airborne General Maintenance and Repair 8 07-07-2005 06:27 PM

» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Winnebago Industries or any of its affiliates. This is an independent, unofficial site.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 12:37 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.