RV News RVBusiness 2021 Top 10 RVs of the Year, plus 56 additional debuts and must-see units → ×
 


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-01-2019, 04:48 PM   #1
Winnebago Camper
 
Join Date: Apr 2019
Location: Brownsburg Indiana
Posts: 25
Backup Camera not Working

I have a 2012 Via 25Q I just bought and when I put it in reverse the back up camera doesn't work. It's a black screen and says "no video detected".

It also has side cameras and they do work when I put the turn signals on.
Scorn is offline   Reply With Quote
Old 05-17-2019, 04:01 PM   #2
MAC
Winnebago 38 Q
 
Join Date: Jul 2018
Location: Illinois
Posts: 16
I have that problem all of the time, it cuts in and out. Sometimes hour by hour. But it's never out when I bring it in for service. Dealer says all is working properly.
MAC is offline   Reply With Quote
Old 05-17-2019, 04:14 PM   #3
Winnebago Camper
 
Join Date: Apr 2019
Location: Brownsburg Indiana
Posts: 25
Quote:
Originally Posted by MAC View Post
I have that problem all of the time, it cuts in and out. Sometimes hour by hour. But it's never out when I bring it in for service. Dealer says all is working properly.
I was thinking of buying a cheap wireless camera for a $109 that was rated pretty good. Like i said, my side cameras work fine.
Scorn is offline   Reply With Quote
Old 05-17-2019, 10:20 PM   #4
Winnebago Owner
 
rarebear.nm's Avatar
 
Join Date: Aug 2014
Location: Santa Fe, NM
Posts: 132
We have a built-in rearview camera on our 2015 Minnie 22R. It shows usable image on rare occasions, rest of the time it's useless. I'm going to install a RearView Safety wireless rear view camera. Opposed to only a backup camera. The same model I presently us eon our 5th wheeler and truck.

I'll remove the pointless rearview mirror (in a MH, really why) and use a windshield mount so it'll be were you are used to looking to at the mirror. I do not like trying to use a dash mounted monitor.
__________________
Fred & Denise (RVM157) New Mexico
2007 Excel Classic 30RSO & 2015 Mini Winnie 22R
2007 RAM 3500, Diesel, 6Spd Auto, SWD, 4x4, CC & LB
rarebear.nm is offline   Reply With Quote
Old 05-18-2019, 05:43 AM   #5
Veteran RV Owner
 
armullis59's Avatar
 
Join Date: Apr 2019
Location: Tampa, Florida
Posts: 52
Quote:
Originally Posted by Scorn View Post
I have a 2012 Via 25Q I just bought and when I put it in reverse the back up camera doesn't work. It's a black screen and says "no video detected".

It also has side cameras and they do work when I put the turn signals on.
Mine went out shortly after buying the coach. The "video controller" had to be replaced. All three cameras connect to the controller.
__________________
Arthur & Sheila Mullis with "Cam" the Kitty (FMCA # F474120)
Driving 2016 Winnebago Adventurer 37F
Towing 2018 Ford Explorer 4x4 Platinum
armullis59 is offline   Reply With Quote
Reply

Tags
camera


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Sony VCB-MH3 Backup Camera NR4A Electrical | Charging, Solar and Electronics 10 06-06-2010 12:39 PM
Backup camera- no picture Dave from MN Electrical | Charging, Solar and Electronics 21 06-12-2009 02:54 PM
Upgrade b/w screen / backup camera flashajt Electrical | Charging, Solar and Electronics 7 10-10-2007 11:26 PM
HWH Jacks working, not working and working again? Bob&Pat General Maintenance and Repair 6 06-08-2006 05:22 AM
Backup Camera in a 99 Adventurer PbdBlue Winnebago Class A Motorhomes 7 06-23-2005 03:20 PM

» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Winnebago Industries or any of its affiliates. This is an independent, unofficial site.


All times are GMT -6. The time now is 11:45 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
×