RV News RVBusiness 2021 Top 10 RVs of the Year, plus 56 additional debuts and must-see units → ×
 


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-07-2019, 05:44 PM   #1
Winnebago Camper
 
Join Date: Feb 2019
Location: Ga
Posts: 10
2008 Tour having a bad day

Friends, Iím exhausted and frustrated. I have a 2008 Tour, used but only 30k miles. Wanted to use central vacuum dirt devil system and it doesnít work. The power outlet works fine. Then got stuck in a storm and had a leak. Used all the towels and the Mr. said hey, you can finally try out the washer/dryer combo. I just wanted to dry the towels. What? No power, won't even come on. Checked the outlet and it works fine. Have checked the breakers, all fine. What can I check next. I have read all the papers but nothing really addresses my issues. I did holes the start button to try and rest but of course nothin, it was just a try. Oh, one more problem. We have two additional fluorescent trim line lights in the galley area that didnít work. THey were not listed on the wiring pictures. Called Winnebago to see which switch would activate them. He told us and itís the lounge switch but they still donít work. Have changed the bulbs too. Canít find the ground wire.

Hence the title having a bad day. I love my RV but this is just too much stress.
__________________
Lisa
2008 Winnebago Tour FD
ldicker is offline   Reply With Quote
Old 04-08-2019, 04:53 PM   #2
Winnebago Master
 
Join Date: Dec 2007
Posts: 812
Quote:
Originally Posted by ldicker View Post
Friends, Iím exhausted and frustrated. I have a 2008 Tour, used but only 30k miles. Wanted to use central vacuum dirt devil system and it doesnít work. The power outlet works fine. Then got stuck in a storm and had a leak. Used all the towels and the Mr. said hey, you can finally try out the washer/dryer combo. I just wanted to dry the towels. What? No power, won't even come on. Checked the outlet and it works fine. Have checked the breakers, all fine. What can I check next. I have read all the papers but nothing really addresses my issues. I did holes the start button to try and rest but of course nothin, it was just a try. Oh, one more problem. We have two additional fluorescent trim line lights in the galley area that didnít work. THey were not listed on the wiring pictures. Called Winnebago to see which switch would activate them. He told us and itís the lounge switch but they still donít work. Have changed the bulbs too. Canít find the ground wire.

Hence the title having a bad day. I love my RV but this is just too much stress.
What is your history with this RV? Just taking out of storage? New to you and first time you used it?
The vacuum may have a switch on the tube you insert the vacuum hose in to turn on the vacuum. May need to check that.
Is there an on/off switch on the light fixture? Do you have a blown 12V fuse blown for the lights? Find the 12V fuse panel and check. Do you have a multi meter to measure the voltage at the light fixture? 2 or 4 screws hold the light to the ceiling. Take it down to measure the voltage. The yellow wire should be +12V and the other wire is the ground. Not sure what you mean by "can't find the ground wire".
No really good help with the washer/dryer. If the is power to it there should be a light that comes on on the front when you push buttons.
Sounds like you were very frustrated when you were dealing with the problems. Try starting over from scratch and try to trouble shoot when you are more relaxed.
__________________
Al & Sharon
2006 Winnebago Journey 36G
https://downtheroadaroundthebend.blogspot.com/
al1florida is offline   Reply With Quote
Old 04-08-2019, 05:32 PM   #3
Site Team
 
creativepart's Avatar
 
Join Date: Sep 2009
Location: Spring Branch, TX
Posts: 2,991
How about the basics? Are you plugged into "shore power"? Do you have your doorway coach power switch turned on? Have you checked for blown GFI circuits?

And like Al asked... is this the first time you've used this Tour RV?
__________________
2017 Winnebago Adventurer 37F
2016 Lincoln MKX Toad
creativepart is offline   Reply With Quote
Old 04-10-2019, 02:51 PM   #4
Winnebago Camper
 
Join Date: Feb 2019
Location: Ga
Posts: 10
Thanks for the replies. I finally got the vacuum fixed. It was the relay assembly that needed replaced. We use the RV at least once a month. I failed to mention that a little mishap happpened last year when we plugged a 110 into a 220 and blew up the microwave. Thinking we blew up some other things too. The vacuum troubleshooting manual asked about a power surge outlet and once if that occurred then replace the. Relay. So what would go bad on the washer/dryer combo?Control panel,module board? Can’t find that answer in my research yet. As for the leaking,it appears the rain was blowing in under the slide cover because there is no hole or tear anywhere. We are going to run a new group wire for the lights so that should work. Referring to the coach switc by the door, can you explain what you are referring to there. I’m learning so much. Thanks
__________________
Lisa
2008 Winnebago Tour FD
ldicker is offline   Reply With Quote
Old 04-12-2019, 12:07 PM   #5
Winnebago Owner
 
Meridian42e's Avatar
 
Join Date: Feb 2018
Location: Colorado
Posts: 214
Quote:
Originally Posted by ldicker View Post
Thanks for the replies. I failed to mention that a little mishap happened last year when we plugged a 110 into a 220 and blew up the microwave. Thinking we blew up some other things too.
That is a HUGE "failed to mention............"

I also think that is the root of all of your problems. Better have someone thoroughly check out all of your electrical.
__________________
2013 Itasca Meridian 42E
2013 Jeep Wrangler JKU Saraha
Meridian42e is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Having trouble locating microwave for 2003 Brave bigenna Winnebago Class A Motorhomes 17 12-29-2019 10:24 AM
Same posts day after day kmessinger Winnebago Class B Motorhomes 6 12-20-2018 09:45 PM
Bad Day -Grumpy- Electrical | Charging, Solar and Electronics 40 07-27-2016 09:47 PM
irv2 is having a party at GNR glenda1908 Winnebago Lifestyle 45 07-27-2013 09:55 AM
Bad Star - Good Middle - Bad Ending Rocket Heart General Maintenance and Repair 11 08-18-2009 01:26 PM

» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Winnebago Industries or any of its affiliates. This is an independent, unofficial site.


All times are GMT -6. The time now is 09:49 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
×