Closed Thread
 
Thread Tools Search this Thread Display Modes
 
Old 08-22-2009, 06:35 PM   #1
Winnebago Owner
 
RedT's Avatar
 
Join Date: Sep 2000
Posts: 126
LP GenSet - no start

The problem statement: LP GenSet won't start - cranks, but won't start. Specifically, it's an Onan 6500 Model HGJAB. Uses liquid (High Pressure LP) fuel. It only has 63 hours time, has operated fine up to now, except that coming home last week, it failed to start for our lunch break.

The LP tank is full. The GenSet normally resides between the front frame rails of my '04 Meridian motorhome, and that fact makes troubleshooting near impossible with the unit installed. So, I dropped that little 300 pound package out from under the motorhome and proceeded to troubleshoot with it on the ground.

Engine cranks, spins up quite well - has plenty oil.
Fuel supply is good - filter cleaned, fuel shut-off solenoid opens when starter is engaged.
Air filter is clean - no obstructions from air tube to manifold.
Spark plugs clean, air gap 0.020" plugs do fire when starter engaged.

The control unit has no fault codes stored. When the starter is engaged for 30 seconds (long time) as "the book" says, a fault code "4" is returned. Fault code 4 is "Starter engaged for 30 seconds, no start". Yep, I knew that.

This is embarassing - after 43 years maintaining aircraft and engines, I can't get a small 2-cylinder engine to start! I feel stupid, and will admit it. Any ideas?

At the moment it's in the back of my Jeep, ready to go to the Cummins Service Center Monday morning where I expect to pay $$$$$ for them to fix some small, insignificant problem that I have overlooked.

Unless you have an idea?

RedT in Glendale, AZ
RedT is offline  
Old 08-22-2009, 07:02 PM   #2
Member
 
Join Date: Jul 2000
Location: Cypress, Texas USA
Posts: 102
Duplicate thread (not allowed under iRV2 Community Rules). This is being discussed HERE - please direct replies to this other thread.

Rusty
RustyJC is offline  
Closed Thread


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Mystery Genset Start up... Jim_HiTek Electrical | Charging, Solar and Electronics 9 11-11-2016 05:52 PM
Stalling Genset Bob RV Electrical | Charging, Solar and Electronics 12 02-26-2009 02:47 AM
Onan Genset won't crank - ideas? emiddleb Electrical | Charging, Solar and Electronics 8 02-25-2009 01:12 PM
Genset BillR38701 Electrical | Charging, Solar and Electronics 13 12-03-2005 08:59 AM

» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Winnebago Industries or any of its affiliates. This is an independent, unofficial site.


All times are GMT -6. The time now is 03:09 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
×