Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-07-2019, 04:56 PM   #1
Winnie-Wise
 
David K's Avatar
 
Join Date: Nov 2006
Location: Grayson, GA
Posts: 337
Problem with grey tank sensor display

I have a 2002 Winny Ultimate Advantage and on this last trip, the sensor lights on the inside "One Place" panel for the grey tank decided to stop working. The outside display located in the plumbing compartment is still working fine so, it is not a problem with the sensors on the tank. I have not had this problem before and during the first part of this trip it was working fine. The other sensor lights on the "One Place" are working fine; ie, the propane sensor, the black tank and the fresh water tank -- all acting as normal -- it is just the grey water display that shows nothing when the small button is pressed. Any help in what might be the problem would be greatly appreciated. I tend to work on things myself with some guidance and am not afraid of trying to diagnose electrical problems with some guidance. HELP !!!
__________________
Dave and Karen -- '02 Ultimate Advantage 36 C, 350 HP Cummins, Allison 3060 Tranny
'13 Ford Edge, InvisiBrake
David K is offline   Reply With Quote
Old 07-20-2019, 01:36 AM   #2
Winnebago Camper
 
Join Date: Jan 2019
Posts: 16
It's pretty rare but it could possibly be a simple case of a faulty or dead led light, if you have access to the rear of the panel you may be able to use a multimeter to run a continuity test on it to see if thats the problem.
Boldero is offline   Reply With Quote
Old 07-20-2019, 07:30 AM   #3
Site Team
 
creativepart's Avatar
 
Join Date: Sep 2009
Location: Spring Branch, TX
Posts: 1,093
Look in your Manual, the OnePlus is resettable. The Manual tells you what buttons to push to reset it and it will relearn all of its functions. If you don’t have the Manual look online:
http://www.precisioncircuitsinc.com/...e-Shooting.pdf
__________________
2017 Winnebago Adventurer 37F
2016 Lincoln MKX Toad
creativepart is offline   Reply With Quote
Old 07-23-2019, 01:39 PM   #4
Winnie-Wise
 
David K's Avatar
 
Join Date: Nov 2006
Location: Grayson, GA
Posts: 337
I took out the One Place center today and cleaned all the points of connection with an electronic circuit cleaner and then lubed them with di-electric grease. Guess what --- yep --- the sensor light is now working ----- guess some non-visible corrosion had occurred and the connection was not good. Turned out to be an easy fix (YES --for one time) -- thanks for the replies above and hope this might help someone else who might have this problem in the future.
__________________
Dave and Karen -- '02 Ultimate Advantage 36 C, 350 HP Cummins, Allison 3060 Tranny
'13 Ford Edge, InvisiBrake
David K is offline   Reply With Quote
Reply

Tags
tank


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Anyone seen this problem? Headlights On Changes Camera Display starcrwzr Winnebago General Discussions 0 05-25-2018 04:36 PM
Grey water tank sensor- 06 Meridian Magredvet Plumbing | Systems and Fixtures 7 10-05-2015 02:47 PM
Grey tank sensor callie57702 Plumbing | Systems and Fixtures 10 03-22-2015 08:18 AM
One Place Tank Level Display Reset/Calibration Yoda2405 Plumbing | Systems and Fixtures 7 12-03-2013 02:35 PM
Select Comfort display problem PORCHDOG Winnebago General Discussions 12 01-17-2011 07:16 PM

» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Winnebago Industries or any of its affiliates. This is an independent, unofficial site.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 03:03 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.