Reply
 
Thread Tools Search this Thread Display Modes
 
Old 11-09-2013, 03:36 PM   #1
Winnebago Owner
 
Join Date: Feb 2009
Posts: 82
One Place Tank Level Display Reset/Calibration

I have the attached One Place Tank Level Display and need to reset it as it is reading very erratic. This happened once before and I found a thread about a pushbutton combination to reset the display. It worked for the past year or so until recently it seems to have gone haywire again. I have searched for the procedure but am unable to locate it. Hopefully someone either knows the procedure or can link me to the thread I had previously found.

Thanks
__________________
David, Linda and the kids - Pebbles & Yogi
2011 Winnebago Journey 34Y, 2015 Ford Explorer
W. TN
Yoda2405 is offline   Reply With Quote
Old 11-09-2013, 03:50 PM   #2
Winnebago Owner
 
Join Date: Feb 2009
Posts: 82
Added Image of One Place Panel
Attached Thumbnails
Click image for larger version

Name:	2013110908545100.jpg
Views:	190
Size:	84.9 KB
ID:	49538  
__________________
David, Linda and the kids - Pebbles & Yogi
2011 Winnebago Journey 34Y, 2015 Ford Explorer
W. TN
Yoda2405 is offline   Reply With Quote
Old 11-09-2013, 07:37 PM   #3
Winnebago Owner
 
dsbike's Avatar
 
Join Date: Jan 2010
Location: Hampstead, NC
Posts: 177
Don't know of a reset. I had lost some info one time on the heatpump panel. I turned off the batteries at the salesman switch then waited 30 seconds & turned back on all was good. You might try this.
__________________
Dan Sees, Full Timing in the MH & Part timing in a S&B In Hampstead, NC
2013 Winnebago Journey 42e, 2014 Featherlite Car Hauler 3110 17.5', 2008 Mazda MX5,
2008 Toyota FJ Cruiser
dsbike is offline   Reply With Quote
Old 11-10-2013, 07:38 AM   #4
Winnebago Owner
 
Join Date: Feb 2009
Posts: 82
I will give that a try. I recall it was pushing I think three of the buttons simultaneously and the unit did a reset, just don't remember which buttons.
I found it on one of the forums last time but cannot fnd it this time.

Thanks for your response,
__________________
David, Linda and the kids - Pebbles & Yogi
2011 Winnebago Journey 34Y, 2015 Ford Explorer
W. TN
Yoda2405 is offline   Reply With Quote
Old 11-10-2013, 09:17 AM   #5
Winnebago Owner
 
dc8cappie's Avatar
 
Join Date: Jul 2010
Location: Palm Harbor, FL
Posts: 181
Don't know if this works with one place but check this out.

http://www.winnebagoind.com/resource...ue%20Level.pdf
__________________
Earl
05 Meridian, 39K, 350 CAT. '13 F-150 4X4, Blue Ox Aventa LX, Roadmaster 9160, or 2016 Spyder RT in 7x12 trailer, USAF Retired.
dc8cappie is offline   Reply With Quote
Old 11-15-2013, 10:33 PM   #6
Winnebago Owner
 
mjeffrey's Avatar
 
Join Date: Oct 2011
Posts: 116
Try this...


To reset the One Place system hold down the "pump", "tank" and "battery" buttons (all 3 at the same time) for 10 or so seconds. The version number will display. Then press the "battery" button to reactivate.

Last time ours started reporting the black tank in quarters instead of thirds I also had to turn off everything at the "coach" button up front.
__________________
-- Jeffrey and Maren
2011 Winnebago Journey 40U
Ford Escape Hybrid with Blue OX, Air Force One and TST
mjeffrey is offline   Reply With Quote
Old 11-17-2013, 11:59 AM   #7
Winnebago Owner
 
Join Date: Feb 2009
Posts: 82
Thanks for the info, problem seems to be tank sensor related as reset did not fix. I am attempting cleaning the tank with septic enzyme for a few day and see what that does.

Safe Travels,
__________________
David, Linda and the kids - Pebbles & Yogi
2011 Winnebago Journey 34Y, 2015 Ford Explorer
W. TN
Yoda2405 is offline   Reply With Quote
Old 12-03-2013, 02:35 PM   #8
Winnebago Owner
 
mjeffrey's Avatar
 
Join Date: Oct 2011
Posts: 116
Quote:
Originally Posted by mjeffrey View Post
Try this...


To reset the One Place system hold down the "pump", "tank" and "battery" buttons (all 3 at the same time) for 10 or so seconds. The version number will display. Then press the "battery" button to reactivate.

Last time ours started reporting the black tank in quarters instead of thirds I also had to turn off everything at the "coach" button up front.
Found the real instructions: (which refer to a picture)

To Reset the Panel to Default
1. Press and hold all three buttons shown above ["pump", "tank" and "battery"] for approximately 6 seconds, until the
above screen appears.
2. Press the Default Button (Water Pump)
3. Press the Exit Button (Battery Level).
4. The Panel will return to the Water Pump Display

I believe you have to do steps 2 and 3 right away or it doesn't really reset. So if this didn't work, it may not really be reset.

Don't be alarmed if the water heater (elec and LP) options disappear. They will show up when you press the button.
__________________
-- Jeffrey and Maren
2011 Winnebago Journey 40U
Ford Escape Hybrid with Blue OX, Air Force One and TST
mjeffrey is offline   Reply With Quote
Reply

Tags
tank


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Winnebago Industries or any of its affiliates. This is an independent, unofficial site.


All times are GMT -6. The time now is 03:16 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
×