Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-09-2013, 07:57 PM   #1
Winnebago Camper
 
Join Date: Sep 2010
Posts: 8
Trip Tek Computer Malfunctioning

I have a 2005 Journey 39F and my trip tek computer started flashing from screen to screen and eventually got stuck on one screen. Pushing any of the arrows or screen or reset does nothing. Does anybody know a fix or whom I need to contact to fix this problem. I can't see my dinghy unless I am backing up and that will override the stuck screen. Would appreciate any solutions or Ideas.
boltdave is offline   Reply With Quote
Old 05-09-2013, 08:56 PM   #2
Winnebago Master
 
grtharris's Avatar
 
Join Date: Apr 2003
Location: Skiatook, OK
Posts: 1,408
Sounds like the Sony Monitor is acting up. The Trip Tek Computer is just one of the video feeds to the monitor. It does not control what is displayed on the screen.
__________________
Grant & Pat
2014 Adventurer 35P
2012 Jeep Wrangler Rubicon
grtharris is offline   Reply With Quote
Old 05-10-2013, 03:19 PM   #3
Winnebago Master
 
FIRE UP's Avatar
 
Join Date: Dec 2009
Location: Out there, somewhere
Posts: 1,573
Quote:
Originally Posted by grtharris View Post
Sounds like the Sony Monitor is acting up. The Trip Tek Computer is just one of the video feeds to the monitor. It does not control what is displayed on the screen.
grtharris,
I'm wondering here. You say the OPs problem should be the monitor and not the fault of the Trip-Tek, correct? I'm certainly no video/monitor/camera specialist by any means but, I'm thinking the other way around. The monitor simply displays what it's told to, right? So, if the screen is has been acting up and, finally got stuck on one particular screen, I'm thinking it's the Trip-Tek. I most certainly could be way off here and am only trying to logically surmise how things work. I would think that, if the screen was "stuck" on any particular screen, it would not change as the OP put it in reverse, correct? Again, just logically trying to assist here.

To the OP, there is a website that specifically handles these cameras, monitors and more. I'll try and find it and relay it to you. So far, our Trip-Tek has been doing just fine in the time we've owned the coach, about two years now. In fact, it was sort of a life saver on our last trip home. You see, the communications went down between the J1939 Data link and all the gauges, exhaust brake and cruise control on our last trip and, if it weren't for the Trip-Tek displaying alternate ways of keeping track of engine vitals, we'd have had a more serious problem then we actually had.

It allowed me to keep track of the engine on the way home, over 1200 miles. So, it's kind of valuable to us. Anyway, not sure what's the "Root" cause of your problem. Let us know if you find out anything in the meantime.
Scott
__________________
2004 ITASCA HORIZON 36GD, 2011 GMC Sierra 1500 4x4 Toad '08 GL 1800 Gold Wing
Retired-29.5 yrs, SDFD, Ham - KI6OND
Me, Karla and the Sophie character, (mini Schnauzer)
FIRE UP is offline   Reply With Quote
Old 05-10-2013, 09:35 PM   #4
Winnebago Master
 
grtharris's Avatar
 
Join Date: Apr 2003
Location: Skiatook, OK
Posts: 1,408
boltdave and FIRE UP, It has been a while since we had our Journey and after going back and looking at my old info it does not work the way I though. The Trip Tek actually imposes the data screens on the video coming from the rear camera going to the monitor. So it does look like a Trip Tek problem. Could be a loose or dirty connector on the computer. It looks like Trip Tek is still in business there web site is Coretronics, Inc - Trip Tek Motor Coach Computer & Smart Tire Pressure Monitoring and the have a trouble shooting guide. As a first step I would re-seat the connectors on the computer.
__________________
Grant & Pat
2014 Adventurer 35P
2012 Jeep Wrangler Rubicon
grtharris is offline   Reply With Quote
Old 05-10-2013, 10:37 PM   #5
Winnebago Camper
 
spinn's Avatar
 
Join Date: Oct 2012
Location: Houston, TX, 77069
Posts: 24
I called Coretronics today with a question about my trip-tek system. Got some great information from their support person. Give them a call
__________________
Steve Pinn
2008 Newmar Essex-4514
2014 Ram Laramie ecodiesel
spinn is offline   Reply With Quote
Old 05-11-2013, 10:17 AM   #6
Winnebago Camper
 
Join Date: Sep 2010
Posts: 8
Thumbs up Thanks for all your help!

Did plenty of research and called Trip Tek (Coretronics Inc.) and they were extremely helpful. The tech told me it was either the Trip Tek computer or the keypad. He suggested that I send them the computer and they would diagnose it and if faulty would re-build it for $150 or if it is ok then send me both my computer back and a new keypad for $95. I sent the computer yesterday and will give an update when I learn more. Also, the tech told me a simple solution so that I can use the coach and my rear camera with computer gone. On the computer top are two RC jacks, one red and one yellow. Just get a RC female coupler and pull the RC jacks from the computer and plug them into each end of the coupler. Works great. Thanks again for all your help.
boltdave is offline   Reply With Quote
Old 05-11-2013, 09:17 PM   #7
Winnebago Master
 
FIRE UP's Avatar
 
Join Date: Dec 2009
Location: Out there, somewhere
Posts: 1,573
boltdave,
This is cool. Not that you're having trouble, but that you're sharing info on how we can still use the monitor if, the Trip-Tek is out for service. I will be eagerly awaiting what the outcome of your issues is. Due to the immense issue we had with our main wiring for all the ECMs and ABS and MMDC links, I was sort of "forced" to learn all about certain wiring system(s) on these rigs.

So, in seeing you have a possible problem with the Trip-Tek, it's just something else I may be learning about if and when you post the answer.
Scott
__________________
2004 ITASCA HORIZON 36GD, 2011 GMC Sierra 1500 4x4 Toad '08 GL 1800 Gold Wing
Retired-29.5 yrs, SDFD, Ham - KI6OND
Me, Karla and the Sophie character, (mini Schnauzer)
FIRE UP is offline   Reply With Quote
Old 06-29-2013, 04:33 PM   #8
Winnebago Camper
 
Join Date: Sep 2010
Posts: 8
trip tek problem ongoing

Received the trip tek computer after they rebuilt it. This fix took care of part of the problem, however I still can't change screens. My next move will be to order a new keypad as that must be why it won't change screens.
One other item. When I bypassed the computer to be able to see out of the rear monitor when driving, if you have to put it in reverse, your screen goes blank. Oh well, making headway slowly.
boltdave is offline   Reply With Quote
Old 11-12-2013, 12:08 PM   #9
Winnebago Watcher
 
Join Date: Jan 2010
Location: Visalia, CA
Posts: 2
I have a 2006 Travel Supreme with the Trip Tek plugged in to my Weldex monitor. The display started demonstrating a problem by flickering while driving. When I was parked and the accessory key was on, no flicker and the correct display was received on the screen. As soon as I started the engine the flickering started. It finally quit displaying altogether, although my cameras still display appropriately. Thanks for the info - I will be calling Coretronics.
__________________
Don & Judy Landers, Visalia, CA
2014 Newmar Essex-4544
DLanders is offline   Reply With Quote
Reply

Tags
computer


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Trip Tek system.... SargeW Campgrounds, Travel and Attractions 23 09-28-2006 07:39 AM
Trip Tek jmccrack Campgrounds, Travel and Attractions 16 01-04-2005 03:29 PM

» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Winnebago Industries or any of its affiliates. This is an independent, unofficial site.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 01:35 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.