Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-13-2009, 03:32 PM   #1
Winnebago Owner
 
Outbumn's Avatar
 
Join Date: Oct 2004
Location: Clermont, Fl
Posts: 176
House Batteries not Charging

On our way to Florida, I noticed that our house batteries were not charging while driving. The Battery Voltage readout shows the chassis batteries charging at 14.1 volts, but the house batteries remain at 12.1. When on shore power or on generator, the house batteries charge as expected.

Any ideas?
__________________
Ron & Susan, Shihpoos Sandy & TooPoo
2011 Winnebago Journey 40U
2012 Fiat 500
Outbumn is offline   Reply With Quote
Old 06-13-2009, 07:00 PM   #2
rca
Winnebago Camper
 
Join Date: Jul 2004
Location: Stratford, ON, Canada
Posts: 29
Same thing happened to me last Fall. The solenoid that controls the charge circuit from the engine alternator failed. Don't know where it is on yours but the 12 volt wiring diagram that you can access from this site should show the location.
__________________
08 Destination 39W
09 HHR SS in tow
rca is offline   Reply With Quote
Old 06-13-2009, 08:02 PM   #3
Winnebago Owner
 
Join Date: Oct 2003
Posts: 211
batteries not charging

That solonoid is in the front electric panel under the front hood...You can check it by simply jumping the 2 larger lugs and watching the house battery voltage with the engine running..I believe that solonoid is right of the larger solonoid when viewed looking at them from the front of the coach.....You can also jump the smaller excitor 12V wire which feeds the solonoid to test if the solonoid is bad or if the 12V power is not exciting it...grab the 12V from anywhere and jumper it to one of the two smaller lugs....good luck...RKL
RKL2 is offline   Reply With Quote
Old 06-13-2009, 08:12 PM   #4
Winnebago Watcher
 
BAins's Avatar
 
Join Date: Jun 2009
Posts: 1
Just a second thought maybe you battery isolator is bad..
BAins is offline   Reply With Quote
Old 06-13-2009, 08:14 PM   #5
Winnebago Camper
 
VI Roamers's Avatar
 
Join Date: Apr 2009
Posts: 26
Sometimes the fuse to the house batteries that feeds the solenoid may blow too. I had a situation once that tried so hard to charge the discharged house batteries that the current flow blew the fuse.

I had to charge the house batteries with jumper cables for awhile until the 20 amp fuse would hold.

After that, all was well again.

Mike
VI Roamers is offline   Reply With Quote
Old 06-14-2009, 11:47 AM   #6
Winnebago Master
 
MrTransistor's Avatar
 
Join Date: Jan 2004
Location: Albuquerque, NM
Posts: 504
Do a search on ‘Trombetta’ and you will discover all you ever wanted to know.
__________________
Have Fun!! Mark & Donalda 04 Horizon 40WD no TOW 90,900+ miles and counting
Triumph Bonneville & Susuki S40 on the back
MrTransistor is offline   Reply With Quote
Old 06-14-2009, 07:31 PM   #7
Winnebago Owner
 
Outbumn's Avatar
 
Join Date: Oct 2004
Location: Clermont, Fl
Posts: 176
OK, I looked under the hood and the only thing I could find was a fuse box on the drivers side. Did not see anything that looked like a solonoid. I must be looking in the wrong place.....
__________________
Ron & Susan, Shihpoos Sandy & TooPoo
2011 Winnebago Journey 40U
2012 Fiat 500
Outbumn is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
House Batteries Not Charging while driving? UPDATED 3/15/06 Old Snipe Electrical | Charging, Solar and Electronics 15 04-28-2017 09:29 AM
Alternator not charging house batteries FDchief Electrical | Charging, Solar and Electronics 6 06-27-2009 01:23 PM
House batteries not charging Al Spivey Electrical | Charging, Solar and Electronics 12 07-07-2008 06:42 PM
Cummins alternator not charging house batteries John_Canfield Electrical | Charging, Solar and Electronics 11 10-17-2006 04:50 AM
Not Charging House batteries bill jones Electrical | Charging, Solar and Electronics 18 01-06-2005 04:35 PM

» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Winnebago Industries or any of its affiliates. This is an independent, unofficial site.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 03:31 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.