Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-05-2007, 01:13 PM   #1
Winnebago Owner
 
Moder2's Avatar
 
Join Date: Dec 2001
Location: On the Road in the USA
Posts: 171
Our UA came with a DHS surround, which has decided to quit working.

Does anyone know how to find the company? I think I have narrowed it to the amp itself, and would like to just replace that, instead of looking at installing a new system.

Any Advice?

John
__________________
"It's always wrong, everywhere, for anyone, to believe anything beyond insufficient evidence" -- William Kingdon Clifford

John (N9MXX) & Derek (KC9KEM)
Moder2 is offline   Reply With Quote
Old 01-05-2007, 01:13 PM   #2
Winnebago Owner
 
Moder2's Avatar
 
Join Date: Dec 2001
Location: On the Road in the USA
Posts: 171
Our UA came with a DHS surround, which has decided to quit working.

Does anyone know how to find the company? I think I have narrowed it to the amp itself, and would like to just replace that, instead of looking at installing a new system.

Any Advice?

John
__________________
"It's always wrong, everywhere, for anyone, to believe anything beyond insufficient evidence" -- William Kingdon Clifford

John (N9MXX) & Derek (KC9KEM)
Moder2 is offline   Reply With Quote
Old 01-05-2007, 04:18 PM   #3
Winnebago Master
 
smlranger's Avatar
 
Join Date: Sep 2004
Location: Glen Allen, VA
Posts: 2,169
Some suggestions:

1. I believe a company called Riverpark provides the some of the electronics for Winne.

www.riverparkinc.com

2. Might try Winnebagoparts.com (Mobility RV). They claim to have most every part for Winnebago.
__________________
'07 Country Coach Allure 470 Siskiyou Summit #31578, Cummins ISL 425; 2014 Ford F150 toad; Air Force One Toad Brake.
Glen Allen, VA; Smith Mountain Lake, VA.
smlranger is offline   Reply With Quote
Old 01-05-2007, 04:23 PM   #4
Winnebago Owner
 
arkaussie's Avatar
 
Join Date: Nov 2003
Location: On Permanent Walkabout
Posts: 142
Was about to supply the riverpark address also but wanted to check it out first. I found they now have a trouble shooting guide in PDF so you may want to check it out first.
I'm still trying to figure out how mine is wired up, I don't seem to get anything like the 5.1 surround sound like they say I should.

Hope this info helps,
__________________
Lindsay

2004 Horizon 40AD
arkaussie is offline   Reply With Quote
Old 01-06-2007, 06:02 AM   #5
Winnebago Owner
 
Join Date: Jul 2005
Posts: 53
We had a problem last week and found that the amplifier had moved down from the velcro holding it. We added new velcro strips, tightened up the connections, and all is well.
__________________
Janet

Janjanjan is offline   Reply With Quote
Old 01-06-2007, 06:18 AM   #6
Winnebago Camper
 
Dmadzia's Avatar
 
Join Date: Oct 2006
Location: Centerville, OH
Posts: 36
Janet,
Where is the amp located? I have searched the rig for it and can't find it. We have the same model (38G) so your advice would be appreciated.

Thanks. Dan
__________________
'04 Winnebago Adventurer 38G
Dmadzia is offline   Reply With Quote
Old 01-07-2007, 04:19 PM   #7
Winnebago Owner
 
Join Date: Jul 2005
Posts: 53
Dmazdia, we removed the slide-out desk in front of the passenger seat and voila, there is the amp. Now, understand I was the watcher and screwdriver hander, not the doer.
__________________
Janet

Janjanjan is offline   Reply With Quote
Old 01-07-2007, 05:02 PM   #8
Winnebago Camper
 
Dmadzia's Avatar
 
Join Date: Oct 2006
Location: Centerville, OH
Posts: 36
Thanks!
__________________
'04 Winnebago Adventurer 38G
Dmadzia is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
No Sound From Radio or Surround Sound DavidC1225 Tech | Toys and Gear 15 01-19-2011 10:06 AM
Tick-tick-tick sound in surround sound speakers wagonmaster2 Electrical | Charging, Solar and Electronics 22 01-17-2010 07:19 AM
Surround sound system "popping" when radio off. Catpowered Tech | Toys and Gear 8 11-28-2008 07:50 AM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 05:51 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.