Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-06-2018, 10:32 AM   #1
Winnebago Camper
 
Join Date: Nov 2017
Location: Roseburg, OR
Posts: 8
87 Sunflyer No AC power; only DC side works

Hello.. ever since plugging into shore power at a park (and everything worked great,) the generator no longer supplies power to the AC side of the house. Outlets and roof air conditioner have nothing.

I checked my breaker panel, and none of the breakers were tripped. I reset them anyway. It made no difference.

I am about to spend a few minutes troubleshooting; I haven't had time until this morning. I will run the generator and confirm that it is at least charging the house batteries. I believe that it is, and I know this has nothing to with the 110 side of the house.

Any ideas are greatly appreciated. Thanks!
__________________
87 Itasca Sunflyer 22
cascadeflyer is offline   Reply With Quote
Old 07-06-2018, 11:00 AM   #2
Winnebago Master
 
SarahW's Avatar
 
Join Date: Oct 2011
Location: Houston TX
Posts: 881
Does your RV have an automatic transfer switch or do you have to manually "plug in" at the generator when you swap to genny from shore power?
SarahW is offline   Reply With Quote
Old 07-06-2018, 11:06 AM   #3
Winnebago Camper
 
Join Date: Nov 2017
Location: Roseburg, OR
Posts: 8
If there is a manual transfer switch, I don't know anything about it. I believe it is automatic. I have only used shore power once, and I am home currently and will need to get an adapter in order to plug in to my garage or whatever, so I can't test whether shore power even works now or not.
__________________
87 Itasca Sunflyer 22
cascadeflyer is offline   Reply With Quote
Old 07-06-2018, 11:42 AM   #4
Winnebago Owner
 
Ranger Smith's Avatar
 
Join Date: Jul 2012
Location: Where the Rig is Parked
Posts: 233
Do you have an inverter? If so possibly breaker tripped not letting power through or loose connection on transfer switch or bad contacts.
__________________
Steve and Joy
2011 Itasca Meridian 40u
Where we are now
Ranger Smith is offline   Reply With Quote
Old 07-06-2018, 12:08 PM   #5
Winnebago Master
 
SarahW's Avatar
 
Join Date: Oct 2011
Location: Houston TX
Posts: 881
Did you shut down the genny while it still had a load on it? What model is your generator? Some generators have circuit breakers on them, so check those.

And if you do have an auto transfer switch (ATS), you might need to check to make sure the connections are secure.
SarahW is offline   Reply With Quote
Reply

Tags
power


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Forza Blower only works on high speed Forza Percy Winnebago Class A Motorhomes 6 04-13-2016 01:55 PM
Battery Isolator Solenoid Relay Issue - Works but only with boost switch bizee Electrical | Charging, Solar and Electronics 10 10-27-2015 08:49 AM
Basement Heat Pump, Only 1/2 Works Madrona General Maintenance and Repair 8 10-24-2013 02:00 PM
Help 99 Itasac 35U Sunflyer Power cord? Lake11969 General Maintenance and Repair 8 11-17-2010 09:07 PM
Power shade will only go up half way CHIPPYSGT General Maintenance and Repair 10 11-01-2007 04:12 AM

» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Winnebago Industries or any of its affiliates. This is an independent, unofficial site.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 09:28 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.