Reply
 
Thread Tools Search this Thread Display Modes
 
Old 02-03-2020, 03:06 PM   #1
Site Team
 
Janet H's Avatar
 
Join Date: Jul 2008
Location: Eastern WA
Posts: 341
Forum update this week - SSL

This week you will see a small change in the address bar of your browser as we move to an all SSL platform. (more reading here: https://en.wikipedia.org/wiki/HTTPS)

For a long while now the forum login pages (where password info is passed) have been secure (httpS) but as noted by many, the rest of the site was not. We had delayed updating the entire site because there are thousands of links in posts to offsite images that are not https and those images might break (not display in posts). As those links recede in the rear-view mirror with the passage of time, we're hoping this will not be a major problem for forum readers. Look for the little lock icon in your browser address bar this week.

If you are an app user and run into trouble after the update, you may need to remove and reinstall the app.
__________________
You have brains in your head. You have feet in your shoes. You can steer yourself any direction you choose. | Dr. Seuss
Janet H is offline   Reply With Quote
Old 02-03-2020, 03:23 PM   #2
Site Team
 
creativepart's Avatar
 
Join Date: Sep 2009
Location: Spring Branch, TX
Posts: 2,638
Finally!

When I owned forums I took this step in 2017. Andy decided to wait because he has a lot more forums. I only owned 9.

Next big step will be the huge software change to Xenforo. Again something we did in 2017. In fact the tech that did my conversion to XF now works for Andy. ( Hi, Michael)

This should be an easy change without a lot of issues. At least it “should” be....
__________________
2017 Winnebago Adventurer 37F
2016 Lincoln MKX Toad
creativepart is online now   Reply With Quote
Reply

Tags
forum


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
House Battery Dead in One Week Bob55 Electrical | Charging, Solar and Electronics 9 06-30-2014 05:36 PM
Lights dimmed to nothing. Been plugged in for a week Chris Mundin Electrical | Charging, Solar and Electronics 8 01-12-2013 03:39 PM
Winnebago to shut down for a week Route 66 Winnebago General Discussions 7 04-20-2008 04:16 PM
Impression of Vectra after a week of use. Warpath Winnebago Class A Motorhomes 7 07-24-2006 02:45 PM
9/2 UPDATE: Xantrex/auto gen start installation update.. kind of long.. John_Canfield General Maintenance and Repair 7 09-03-2005 05:48 PM

» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Winnebago Industries or any of its affiliates. This is an independent, unofficial site.


All times are GMT -6. The time now is 11:13 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
×