Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-27-2007, 07:29 PM   #15
Winnebago Camper
 
Join Date: Dec 2006
Posts: 18
Looks to me like you have an outlet under the bed that is on the invert. A short extension cord should be all you need.
joatmon is offline   Reply With Quote
Old 05-28-2007, 04:16 AM   #16
Winnebago Owner
 
Join Date: Feb 2007
Location: Colorado
Posts: 222
I looked under the bed and saw no outlet. There is a rectangular cutout and a circular cutout but nothing mounted. They are under the right side head of the bed.
Frank O.
__________________
2006 Itasca Sunrise 35A
Niwot, Colorado
FrankO is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Lost power on some 110 outlets Vandave Electrical | Charging, Solar and Electronics 38 06-09-2019 05:48 PM
110 Outlets not working with inverter Pirate_Mike Electrical | Charging, Solar and Electronics 18 06-20-2017 09:05 PM
110 power on inverter ? JamesnJulie Electrical | Charging, Solar and Electronics 10 11-28-2016 04:28 PM
Strange thing happened extending the Jacks Dunnpe General Maintenance and Repair 12 05-25-2010 12:52 PM

» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Winnebago Industries or any of its affiliates. This is an independent, unofficial site.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 02:34 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.