Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-05-2020, 03:16 AM   #1
Winnebago Camper
 
Join Date: May 2020
Location: Pine Bush NY
Posts: 10
Hot water only when using pump

Hello. I bought a new Intent 30 in Dec. When I used it for the first time this past weekend i could only get hot water when using the pump. I had very low water pressure at the campground and think maybe that was the problem. I disconnected from the city water and used the tank and it worked OK. Any help would be appreciated.
Beeman744 is offline   Reply With Quote
Old 05-05-2020, 05:05 AM   #2
Winnebago Owner
 
Lv2Roam2's Avatar
 
Join Date: Jun 2014
Location: Somewhere On the Road
Posts: 241
I don't know your rig well so here's some general thoughts:
- Ensure your water system valves are properly set, e.g., water heater bypass closed, external and internal shower faucets off, winterizing p/u hose off, winterizing valve off
- Check to see what the hot water heater thermostat is set for (with really cold supply water it may need to be bumped up a bit)

Questions welcomed! Thanks for joining us!
__________________
Steve
2015 Itasca Ellipse QD | 2014 Jeep Grand Cherokee
Lv2Roam2 is online now   Reply With Quote
Old 05-05-2020, 08:46 AM   #3
Winnie-Wise
 
Join Date: Jan 2020
Posts: 468
Quote:
Originally Posted by Lv2Roam2 View Post
- Check to see what the hot water heater thermostat is set for (with really cold supply water it may need to be bumped up a bit)
Are there many RV water heaters that are adjustable? I thought virtually all of them were factory set at a ridiculously high unsafe temperature.
__________________
2019 2106 DS
Goodspike is offline   Reply With Quote
Old 05-05-2020, 09:33 AM   #4
Winnebago Master
 
Join Date: Nov 2018
Location: Pflugerville/Austin, Tx
Posts: 1,150
Some basic questions may start to clear things. One is the experience level with RV water heaters and the fact that they tend to run out pretty quickly compared to what we find at home. They do heat the water quite hot as they are very low volume ( 6 gallon? ) compared to at least 30 at home. This means that a new user might think there was a problem if he was the second user and the first used all the hot water!
But then, there is also some chance of other failures like a check valve at the water heater making the incoming cold water bypass to the shower instead of going into the heater to be heated first.
When using the pump, did it cycle to build pressure and then shut off, showing there was no air or pressure leak in the system? Also a new user might confuse the temperature changes in an RV may seem to mean running out of hot water, rather than a temporary change in the temp. Hard to get the temp stable on my shower as I do a navy shower to conserve when not on full hookups.
Not meaning to insult but it is a pretty confusing change if we have not dealt with it before, so how's the experience level?
Lots of small points which might change the answers, so just trying to start sorting through some first. Sorry.
__________________
Richard
2015 Winnebago Vista 31KE on 2014 chassis
Morich is online now   Reply With Quote
Old 05-05-2020, 11:03 AM   #5
Winnie-Wise
 
Join Date: Jan 2020
Posts: 468
Wouldn't the check valve operate the same regardless of city water or pump, assuming the city water had halfway decent pressure.

Which reminds me--a good idea to have a water pressure gauge and/or a pressure reducer. The former would let the OP have some idea whether it was the city pressure.

And one more thought--not having my trailer near I don't know, but if there's one of those metal screens on the intake those can get clogged quite quickly if the water supply is bad. So you might have city water pressure but little inside the unit.
__________________
2019 2106 DS
Goodspike is offline   Reply With Quote
Old 05-05-2020, 11:10 AM   #6
Winnebago Owner
 
theSane's Avatar
 
Join Date: Mar 2020
Location: Arizona
Posts: 114
Lightbulb Water troubles

Quote:
Originally Posted by Beeman744 View Post
Hello. I bought a new Intent 30 in Dec. When I used it for the first time this past weekend i could only get hot water when using the pump. I had very low water pressure at the campground and think maybe that was the problem. I disconnected from the city water and used the tank and it worked OK. Any help would be appreciated.
I was having water pressure issues until I bled all of the air out of the lines while the pump was on. Perhaps that is related?



On a side note, the owner's manual was not helpful in determining how to set the valves for filling the tank, running on external pressure, and running on pumps. It was a lot of trial and error, and extra notation in the manual to get it straightened out so I will know what to do next time.
__________________
-- I must be the last optimist on the planet
2018 Winnebago Intent 31P
Roadmaster anti-sway bar Front/Rear, Safe-T-Plus, SumoSprings-Front
theSane is offline   Reply With Quote
Old 05-06-2020, 02:58 AM   #7
Winnebago Camper
 
Join Date: May 2020
Location: Pine Bush NY
Posts: 10
Water heater is working properly.

I connected to my house water yesterday after work. I gave it an hour or so and checked and the hot water was working OK. The water pressure in the campground must have been the issue. Thanks to all who replied.
Beeman744 is offline   Reply With Quote
Reply

Tags
water


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
My first time using the Heat Pump wdweldon Electrical | Charging, Solar and Electronics 9 02-02-2017 09:36 AM
Water pump forces water out city water ccconsult Plumbing | Systems and Fixtures 8 03-06-2016 10:08 PM
How to add water to water tank without using city water fill Laker44 Plumbing | Systems and Fixtures 22 11-18-2014 08:54 AM
Basement Heat Pump, Only 1/2 Works Madrona General Maintenance and Repair 8 10-24-2013 02:00 PM
Coach water pump problem: hot and cold Oh-one Plumbing | Systems and Fixtures 8 02-19-2007 04:56 AM

» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Winnebago Industries or any of its affiliates. This is an independent, unofficial site.


All times are GMT -6. The time now is 07:51 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
×