Journey with Confidence RV GPS App RV Trip Planner RV LIFE Campground Reviews RV Maintenance Take a Speed Test Free 7 Day Trial ×
 


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 02-12-2007, 04:25 AM   #1
Winnebago Camper
 
Join Date: Oct 2004
Posts: 48
The surround sound in my 04 Journey has quit working. I suspect that I have somehow turned it off unintentionally and doubt it is a wireing problem. Does anyone out there have any ideal how to turn it back on? Dumb question I know but I seem to be very challenged when it comes to any kind of electronics.
Lake is offline   Reply With Quote
Old 02-12-2007, 04:25 AM   #2
Winnebago Camper
 
Join Date: Oct 2004
Posts: 48
The surround sound in my 04 Journey has quit working. I suspect that I have somehow turned it off unintentionally and doubt it is a wireing problem. Does anyone out there have any ideal how to turn it back on? Dumb question I know but I seem to be very challenged when it comes to any kind of electronics.
Lake is offline   Reply With Quote
Old 02-12-2007, 06:02 AM   #3
Winnebago Owner
 
Join Date: Sep 2005
Posts: 146
On your dash you should have a switch labeled Radio Power. Two selections, house, and engine. If your iginition switch is off no power is supplied to the radio, and I believe the surround sound while the Radio Power switch is on Engine position. While parked the switch should be in the house position. Hope this helps.
__________________
Pat Tribbey

2003 Ultimate Advantage
Ptribbey is offline   Reply With Quote
Old 02-12-2007, 11:05 AM   #4
Winnie-Wise
 
Stevegd007's Avatar
 
Join Date: Mar 2005
Location: San Diego County, CA
Posts: 303
OK, maybe check the DVD\Tape player. Only surround sound I get is when I use the DVD player and have the DVD play turned ON. You have to adjust the settings to get it to do ProLogic and other types of surround sounds. The DVD player works as a radio\TV\DVD player and the sound goes out in all the various speakers ONLY when its on.

Your Jouney maybe different as it is quit an upgrade from the Voyage. But check you the DVD thing.
__________________
Steve & Leslie
Winnebago 2007 Adventurer 38T
Honda 2010 CR-V "Toad"
Stevegd007 is offline   Reply With Quote
Old 02-12-2007, 02:29 PM   #5
Winnebago Owner
 
Ron-in-Tn's Avatar
 
Join Date: Sep 2006
Location: Clarksville, TN
Posts: 87
Lake,

You have a switch on the dash to the right of the steering wheel for power "Main" and "AUX". If I'm not mistaken, (don't have my coach to look at for reference at the moment)the switch needs to be in the "AUX" position for your surround sound to work. In addition, there is another rocker switch up in the forward overhead storage compartment on the passenger side, the one with the DVD player in it, that is labeled "TV" and "Radio". Depending on the selection this switch is in and what you are trying to get surround sound from (radio or tv)determines where the feed goes to. So, if you are trying to get surround sound from your tv...make sure that switch is in the "TV" position as well.
Ron-in-Tn is offline   Reply With Quote
Old 02-13-2007, 03:49 AM   #6
Winnebago Camper
 
Join Date: Oct 2004
Posts: 48
Many thanks to all of you for your suggestions.
I have not yet had an opportunity to try any of them as the coach is in storage at the present but we intend to leave for Gulf Shores, Alabama later this month and will find out if we can get the surround sound to work.
Lake is offline   Reply With Quote
Old 02-13-2007, 04:06 AM   #7
Winnebago Master
 
ichn2go's Avatar
 
Join Date: Jul 2003
Location: Seaford, VA
Posts: 1,046
Bet Ron in TN has the right answer check the switch in the overhead radio/tv. If it has been left on TV you will get no surround sound throught the radio. At least I have that switch on my 03..I use the Aux switch to listen to the radio when parkedwithout having to turn the key on. Good Miles
__________________
Happy Trails! ICHN2GO, Seaford VA,
06, 34 Newmar Ventana
02 Jeep Liberty
ichn2go is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
No Sound From Radio or Surround Sound DavidC1225 Tech | Toys and Gear 15 01-19-2011 10:06 AM
Tick-tick-tick sound in surround sound speakers wagonmaster2 Electrical | Charging, Solar and Electronics 22 01-17-2010 07:19 AM

» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Winnebago Industries or any of its affiliates. This is an independent, unofficial site.


All times are GMT -6. The time now is 02:24 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
×