Journey with Confidence RV GPS App RV Trip Planner RV LIFE Campground Reviews RV Maintenance Take a Speed Test Free 7 Day Trial ×
 


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-02-2005, 03:19 AM   #1
Winnebago Owner
 
Outbumn's Avatar
 
Join Date: Oct 2004
Location: Clermont, Fl
Posts: 176
We have noticed that our radio stays on after turning the ignition off. This has happened mustly during the winter when we are running the dash heater but we have seen it happen in the summer. The radio switch has been in the main not aux position when this has happened. When you unplug the radio and plug it back in, the resets and the radio operates correctly. Just wanted to see if anyone else has seen this problem and if it would be a Winnebago or Workhorse issue.

Thanks
__________________
Ron & Susan, Shihpoos Sandy & TooPoo
2011 Winnebago Journey 40U
2012 Fiat 500
Outbumn is offline   Reply With Quote
Old 05-02-2005, 03:19 AM   #2
Winnebago Owner
 
Outbumn's Avatar
 
Join Date: Oct 2004
Location: Clermont, Fl
Posts: 176
We have noticed that our radio stays on after turning the ignition off. This has happened mustly during the winter when we are running the dash heater but we have seen it happen in the summer. The radio switch has been in the main not aux position when this has happened. When you unplug the radio and plug it back in, the resets and the radio operates correctly. Just wanted to see if anyone else has seen this problem and if it would be a Winnebago or Workhorse issue.

Thanks
__________________
Ron & Susan, Shihpoos Sandy & TooPoo
2011 Winnebago Journey 40U
2012 Fiat 500
Outbumn is offline   Reply With Quote
Old 05-02-2005, 03:47 AM   #3
Winnebago Master
 
Join Date: Oct 2000
Location: North East Indiana
Posts: 762
Do you have a coach/chassis battery switch on your dash. If it is in the coach position it will be powered off the coach batteries even when the ignition is off.
Izzyblueye is offline   Reply With Quote
Old 05-02-2005, 07:22 AM   #4
Winnebago Owner
 
Outbumn's Avatar
 
Join Date: Oct 2004
Location: Clermont, Fl
Posts: 176
Homer,

We have that switch, but it has been set to the chassis battery when this problem occurs.
__________________
Ron & Susan, Shihpoos Sandy & TooPoo
2011 Winnebago Journey 40U
2012 Fiat 500
Outbumn is offline   Reply With Quote
Old 05-02-2005, 09:29 AM   #5
Winnebago Master
 
"007"'s Avatar
 
Join Date: Oct 2004
Posts: 629
My radio Sony, you press off an you have time remaining, press off 3 sec or longer will completly shut off radio. Radio works at any time without accessory on. Its a winnie issue. ---"007"
__________________
98KSCA, 99MACA, 03 KSCA-3740- 8.1 Chev-- ALLISON Trans, now in good hands
VISIT the NEWMAR QUICK TIPS & EASYMODS 1 & 2
QUICK TIPS # 3
RV SYSTEMS & APPLIANCES & RECALLS --- TECH INFORMATION
"007" is offline   Reply With Quote
Old 05-02-2005, 09:40 AM   #6
Winnie-Wise
 
Thudman's Avatar
 
Join Date: Sep 2003
Location: Destin, FL
Posts: 494
In my rig, with the switch set in "Chassis", when the engine is turned Off, the radio (if On) goes Off; it will come back On when the key is turned to On.

When set to "House", the radio (if On) will remain On, regardless of key position.

The radio should be a Winnie responsibility, as well as the "Chassis/House" switch; but the key may be Workhorse.

Thudman
__________________
03 Adventurer 38G, W22, 22.5 Whls

Koni FSD's, TracBar rear, SteerSafe, 50A SurgeGuard, Eternabond; 2012 Honda CRV EXL w/Nav & AWD
Thudman is offline   Reply With Quote
Old 05-03-2005, 06:41 AM   #7
Winnebago Camper
 
JoeT's Avatar
 
Join Date: Feb 2005
Posts: 40
I had an issue with my radio staying on after Freightliner replaced one of my engine start batteries. It wasn't noticed and ran the batteries down. Resetting the radio restored it to normal operaton.
If resetting yours doesn't cure the problem you may have a defective radio. I'd check with Winnebago.
Joe & Loretta
'04 Meridian 34H
'99 Jeep Grand Cherokee
__________________
Joe & Loretta Fischer
2017 Roadtrek Zion SRT
JoeT is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
a/c unit stays on in auto '13 Journey dsbike Winnebago Class A Motorhomes 12 05-23-2013 09:19 AM

» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Winnebago Industries or any of its affiliates. This is an independent, unofficial site.


All times are GMT -6. The time now is 02:15 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
×