Journey with Confidence RV GPS App RV Trip Planner RV LIFE Campground Reviews RV Maintenance Take a Speed Test Free 7 Day Trial ×
 


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-20-2007, 06:13 PM   #1
Winnebago Master
 
Join Date: Mar 2005
Location: Northern Oklahoma
Posts: 871
I have a 2004 Meridian. In the passenger's overhead compartment next to the Selector box there is a plastic plug with a white wire and a yellow wire attached to it, but the plug is just laying there not plugged into anything. Does anyone know what this is for and where it should be plugged into? I hate finding a wire's end that doesn't go anywhere. Any information greatly appreciated.
Wagonmaster2
wagonmaster2 is offline   Reply With Quote
Old 04-20-2007, 06:13 PM   #2
Winnebago Master
 
Join Date: Mar 2005
Location: Northern Oklahoma
Posts: 871
I have a 2004 Meridian. In the passenger's overhead compartment next to the Selector box there is a plastic plug with a white wire and a yellow wire attached to it, but the plug is just laying there not plugged into anything. Does anyone know what this is for and where it should be plugged into? I hate finding a wire's end that doesn't go anywhere. Any information greatly appreciated.
Wagonmaster2
wagonmaster2 is offline   Reply With Quote
Old 04-20-2007, 06:16 PM   #3
Winnebago Master
 
Join Date: Mar 2005
Location: Northern Oklahoma
Posts: 871
Oh yeh, I know there are wiring schemetics some place but I've never been very good reading these and understanding what I'm seeing.
Wagonmaster2
wagonmaster2 is offline   Reply With Quote
Old 04-21-2007, 12:27 AM   #4
Winnebago Master
 
Join Date: Nov 2005
Posts: 1,520
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by wagonmaster2:
I have a 2004 Meridian. In the passenger's overhead compartment next to the Selector box there is a plastic plug with a white wire and a yellow wire attached to it, but the plug is just laying there not plugged into anything. Does anyone know what this is for and where it should be plugged into? I hate finding a wire's end that doesn't go anywhere. Any information greatly appreciated.
Wagonmaster2 </div></BLOCKQUOTE>

Which model Meridian and what options are already installed?

I tried to look up the wiring diagrams however with out any model specific info this is a bit harder to accomplish.

It could be a prewired connector for a satelite dish or powered antenna option that you do not have yet.

More info please.
__________________
Neil V
2001 Winnebago Adventurer WFG35U
NeilV is offline   Reply With Quote
Old 04-21-2007, 04:49 AM   #5
Winnebago Master
 
John_Canfield's Avatar
 
Join Date: Jan 2005
Location: Back at the ranch
Posts: 2,041
Sounds like 12V DC for something.
__________________
--John

2005 Horizon 40AD, 2005 Jeep Liberty CRD
John_Canfield is offline   Reply With Quote
Old 04-21-2007, 07:02 AM   #6
Winnebago Owner
 
Join Date: Feb 2007
Location: Sonoma County, California
Posts: 70
Hi,

I think the plug to which you are referring is for use by the 300 watt inverter that came standard in 2004 if you didn't order the 2,000 watt inverter which was mounted down below in the shore service compartment. It supplies 12 VDC to the inverter which is mounted in that compartment to service the TV and VCR players.

Carle McFarland, 2004 Journey 36G
Carle is offline   Reply With Quote
Old 04-22-2007, 06:53 PM   #7
Winnebago Master
 
Join Date: Mar 2005
Location: Northern Oklahoma
Posts: 871
Thanks for the replys. My Meridian is th 36G. I do have the 2,000 watt inverter, VCR/DVD player, but no power antenna or such. Sounds like the 300 watt inverter may be what would be there. Guess I don't have anything to worry about something missing. Thanks again.
Wagonmaster2
2004 Meridian 36G
wagonmaster2 is offline   Reply With Quote
Old 04-23-2007, 03:10 AM   #8
Winnebago Owner
 
journey15's Avatar
 
Join Date: Feb 2003
Location: Anywhere, USA
Posts: 98
Wagonmaster, I took out the front TV yesterday and found the same set of wires in our 02 Journey. I checked and as John Canfield indicated they are definately 12v. The white ground is the ground and yellow is hot. It is fed by the house batteries. Looks to me it could be there for a 12V TV as the wires are very heavy duty. Looks like they are 12 guage. Hope this helps.

Now if I can only find a LCD TV to fit!
__________________
FWC n4hon & ACC n4gnn Fulltiming June 2015
Sadie The "Puggle"
2007 Tiffin Allegro Bus 40QSP
journey15 is offline   Reply With Quote
Old 05-09-2007, 08:05 PM   #9
Winnebago Watcher
 
Join Date: Jun 2005
Location: prospect heights, il
Posts: 4
My '01 Suncruiser had a plug with large-guage white and yellow wires there that plugged into the 300-watt inverter.
__________________
John & Jeanette & "Timmy" the Norwich terrier
2006 Itasca Suncruiser 38J W24
2002 Tracker toad
john lipecki is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
No 12 volts on my passenger overhead compartment, EASYRIDER007 Electrical | Charging, Solar and Electronics 7 06-23-2014 12:46 AM
Spartan Chassis plug in "diagonistic" plug David K General Maintenance and Repair 24 12-21-2007 04:44 AM
Atwood Plastic Drain Plug DancinCampers Plumbing | Systems and Fixtures 15 04-07-2006 03:33 PM

» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Winnebago Industries or any of its affiliates. This is an independent, unofficial site.


All times are GMT -6. The time now is 12:32 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
×