Journey with Confidence RV GPS App RV Trip Planner RV LIFE Campground Reviews RV Maintenance Take a Speed Test Free 7 Day Trial ×
 


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 11-30-2008, 09:00 AM   #1
Winnebago Owner
 
traveler of california's Avatar
 
Join Date: Jul 2001
Posts: 249
I have a Sony CD player which runs fine in AM mode or in CD mode but when in FM mode the sound crackles loudly and then will disappear altogether. After I wait awhile and turn it back on it will play fine for a few minutes and then repeat the cycle.

It is an original radio in my '01 Journey and before I replace it, do any of you have any ideas as to what could be the problem.

Nick
__________________
Nick
Allegro Red 34QFA 2014
traveler of california is offline   Reply With Quote
Old 11-30-2008, 09:00 AM   #2
Winnebago Owner
 
traveler of california's Avatar
 
Join Date: Jul 2001
Posts: 249
I have a Sony CD player which runs fine in AM mode or in CD mode but when in FM mode the sound crackles loudly and then will disappear altogether. After I wait awhile and turn it back on it will play fine for a few minutes and then repeat the cycle.

It is an original radio in my '01 Journey and before I replace it, do any of you have any ideas as to what could be the problem.

Nick
__________________
Nick
Allegro Red 34QFA 2014
traveler of california is offline   Reply With Quote
Old 11-30-2008, 09:26 AM   #3
Winnebago Master
 
John_Canfield's Avatar
 
Join Date: Jan 2005
Location: Back at the ranch
Posts: 2,041
The FM/AM/CD front end undoubtedly share the same audio amplifier, so if AM/CD are fine, that points the finger to the FM tuner section of the radio. Maybe time for Santa to bring you a new unit
__________________
--John

2005 Horizon 40AD, 2005 Jeep Liberty CRD
John_Canfield is offline   Reply With Quote
Old 11-30-2008, 09:48 AM   #4
Winnebago Owner
 
traveler of california's Avatar
 
Join Date: Jul 2001
Posts: 249
Thank you John, I thought that would be the case, but one can always hope that there is a simple (and inexpensive) solution. I guess I'm off to the radio store.

Nick
__________________
Nick
Allegro Red 34QFA 2014
traveler of california is offline   Reply With Quote
Old 11-30-2008, 12:12 PM   #5
Winnie-Wise
 
Rocket Heart's Avatar
 
Join Date: Mar 2008
Posts: 282
Before replacing the unit I would suggest giving it the tried and true man fix......whack the sucker a few times and see if it stops - if not, do as John suggested.

It really never worked for me but always made me feel better.
__________________
Tom "Rocket Heart" Emahiser
No RV at the present time.
Rocket Heart is offline   Reply With Quote
Old 12-01-2008, 05:38 AM   #6
Winnebago Owner
 
traveler of california's Avatar
 
Join Date: Jul 2001
Posts: 249
I'll certainly give that a try and if it doesn't work, I'll try it again when I remove it. :&gt

The job will be to find a good replacement without too many features - simplicity will be the goal.

Nick
__________________
Nick
Allegro Red 34QFA 2014
traveler of california is offline   Reply With Quote
Old 12-01-2008, 07:08 AM   #7
Winnebago Master
 
Join Date: Sep 2005
Posts: 962
traveller ...

You are not the first to have this problem ...

Radio replacement

If you click [Find] and enter "radio replacement" you will get several threads that may be of interest to you ...
skigramp is offline   Reply With Quote
Old 12-03-2008, 11:06 AM   #8
Winnebago Owner
 
traveler of california's Avatar
 
Join Date: Jul 2001
Posts: 249
Thanks to all that replied. After removing the radio (needed to take the top off the dash) and checking connections nothing solved the problem.

Found a replacement Sony that was similar and it plugged in easily. It is now working and since I'm a technical clutz I am happy I was able to do this without paying someone.

Nick, Journey '01
__________________
Nick
Allegro Red 34QFA 2014
traveler of california is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
CD stuck in out side Radio/CD player Okierambler Tech | Toys and Gear 10 11-09-2015 07:15 PM
Outside Radio/CD Player Died Al Spivey Tech | Toys and Gear 6 09-04-2008 12:47 PM

» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Winnebago Industries or any of its affiliates. This is an independent, unofficial site.


All times are GMT -6. The time now is 01:11 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
×