RV News RVBusiness 2021 Top 10 RVs of the Year, plus 56 additional debuts and must-see units → ×
 


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 03-22-2015, 06:15 PM   #1
Winnebago Owner
 
Join Date: Nov 2014
Location: clearfield, utah
Posts: 75
Rear view camera

I need some help - The rear view camera does not work when the camera mode is selected from the NAV screen. The left and right cameras work and all that I get when the rear camera is selected is a washed out screen. When I use the AUX mode the rear camera works fine. It seems like there are not enough video output cables coming off of the NAV head unit. The converter box has a left, right and rear camera connection but no separate connection for the rear camera in the camera mode. All of the wires are properly connected - just seems like there are not enough video cables coming off of the NAV head unit.
__________________
2014 Itasca Meridian 34B
46490 is offline   Reply With Quote
Old 03-22-2015, 07:19 PM   #2
Winnebago Master
 
jerichorick's Avatar
 
Join Date: Jun 2013
Location: Full-timer/volunteer w/SOWERS
Posts: 2,426
Quote:
Originally Posted by 46490 View Post
I need some help - The rear view camera does not work when the camera mode is selected from the NAV screen. The left and right cameras work and all that I get when the rear camera is selected is a washed out screen. When I use the AUX mode the rear camera works fine. It seems like there are not enough video output cables coming off of the NAV head unit. The converter box has a left, right and rear camera connection but no separate connection for the rear camera in the camera mode. All of the wires are properly connected - just seems like there are not enough video cables coming off of the NAV head unit.
Are you still in warranty? If so, don't fool around. Get it to someone who knows the system.
__________________
Rick & Melissa Young & Dawson (RIP), 2011 Meridian 40U, FL XCL, ISL 380HP/DEF, Al 3000 MH, 2014 Honda CR-V, SMI AF1, Blue Ox TruCenter & tow equip.,EEZTire TPMS.
Servants On Wheels Ever Ready. Best job we ever paid to do . (full time volunteers)
jerichorick is offline   Reply With Quote
Old 03-23-2015, 07:18 AM   #3
Winnie-Wise
 
SuperGewl's Avatar
 
Join Date: Aug 2004
Location: Oregon
Posts: 477
If you are savy with schematics then look them up on the Winnebago home page. They are very well written and should help you with your issue.
The other question is, has it worked before? If so what has changed? Could this be Operator Error? Was the MH in reverse when testing?
Don't hate the player, hate the game. these are the questions that should be asked and answered to get to the route of the problem
__________________
Retired Navy Submariner
2014 Itasca Sunstar 35F; 5 Star tuned; 2014 Jeep Cherokee TrailHawk
SuperGewl is offline   Reply With Quote
Old 03-23-2015, 07:25 AM   #4
Winnebago Owner
 
HD4Mark's Avatar
 
Join Date: Oct 2009
Location: Marathon, Florida
Posts: 222
If it is like our camera the sides and rear go to the switch then one lead fro the switch to the monitor. Have you tried swapping a side camera connection with the rear to see if the problem is the camera, wire to it or the switch?
Our switch is buried up under the dash and attached with Velcro.
__________________
Mark & Nancy
2004 Winnebago Vectra 40KD
Shep dog, R.I.P. Kenzie dog Toad 2015 Jeep Wrangler Willys Wheeler
HD4Mark is offline   Reply With Quote
Old 03-25-2015, 08:29 AM   #5
Winnebago Owner
 
Join Date: Nov 2014
Location: clearfield, utah
Posts: 75
I just had a nagging thought that the rear camera will not work in the camera mode unless the coach is in reverse - could it be than simple - I will check it out and post the results.
__________________
2014 Itasca Meridian 34B
46490 is offline   Reply With Quote
Old 03-25-2015, 11:38 AM   #6
Winnebago Owner
 
HD4Mark's Avatar
 
Join Date: Oct 2009
Location: Marathon, Florida
Posts: 222
Quote:
Originally Posted by 46490 View Post
I just had a nagging thought that the rear camera will not work in the camera mode unless the coach is in reverse - could it be than simple - I will check it out and post the results.
The default on ours is the rear camera. It will switch to a side when the left/right signals are used or to the rear when in reverse but when parked or driving it is on the rear camera.
__________________
Mark & Nancy
2004 Winnebago Vectra 40KD
Shep dog, R.I.P. Kenzie dog Toad 2015 Jeep Wrangler Willys Wheeler
HD4Mark is offline   Reply With Quote
Old 03-25-2015, 01:22 PM   #7
Winnebago Camper
 
camato5's Avatar
 
Join Date: Aug 2014
Location: Little Rock Arknasas
Posts: 14
My rear camera will work when driving down the road but I have to have the radio switch on (volume down) Otherwise it works when I put it in Reverse.
__________________
Charlie & Diane Amato
2015 Winnebago Tour 42QD
Ferndale, Arkansas
camato5 is offline   Reply With Quote
Old 03-26-2015, 07:27 AM   #8
Winnebago Master
 
jerichorick's Avatar
 
Join Date: Jun 2013
Location: Full-timer/volunteer w/SOWERS
Posts: 2,426
Quote:
Originally Posted by 46490 View Post
I just had a nagging thought that the rear camera will not work in the camera mode unless the coach is in reverse - could it be than simple - I will check it out and post the results.
Not true. It is your rear view mirror. You need to see the toad as you travel. Please call the Winnebago help line. You NEED to get this resolved before your next trip. This is a safety issue. I wish I could be of more help. Please do keep us posted.

Service Administration

(800) 537-1885


Rick Y
__________________
Rick & Melissa Young & Dawson (RIP), 2011 Meridian 40U, FL XCL, ISL 380HP/DEF, Al 3000 MH, 2014 Honda CR-V, SMI AF1, Blue Ox TruCenter & tow equip.,EEZTire TPMS.
Servants On Wheels Ever Ready. Best job we ever paid to do . (full time volunteers)
jerichorick is offline   Reply With Quote
Old 03-27-2015, 12:48 PM   #9
Winnebago Owner
 
Join Date: Nov 2014
Location: clearfield, utah
Posts: 75
Well the thought of putting in in reverse didn't make a difference. I contacted River Park @800-442-7717 and was told that a new switch box CVS-325-01 needs to replace the current switch box and hopefully warranty will cover it.
__________________
2014 Itasca Meridian 34B
46490 is offline   Reply With Quote
Old 03-28-2015, 09:38 AM   #10
Winnebago Master
 
jerichorick's Avatar
 
Join Date: Jun 2013
Location: Full-timer/volunteer w/SOWERS
Posts: 2,426
Quote:
Originally Posted by 46490 View Post
Well the thought of putting in in reverse didn't make a difference. I contacted River Park @800-442-7717 and was told that a new switch box CVS-325-01 needs to replace the current switch box and hopefully warranty will cover it.
Always helps to ask the right question to the correct audience. Good job and correct answer.... finally! Looking forward to the successful end of this adventure.

Rick Y
__________________
Rick & Melissa Young & Dawson (RIP), 2011 Meridian 40U, FL XCL, ISL 380HP/DEF, Al 3000 MH, 2014 Honda CR-V, SMI AF1, Blue Ox TruCenter & tow equip.,EEZTire TPMS.
Servants On Wheels Ever Ready. Best job we ever paid to do . (full time volunteers)
jerichorick is offline   Reply With Quote
Old 05-02-2015, 11:46 AM   #11
Winnebago Camper
 
Vanha Pieru's Avatar
 
Join Date: Oct 2014
Posts: 15
Rearview Camera fuses '02 Journey

For others with similar issue:
2002 Winnebago Journey 36C.
Two Fuses for our Sony unit, one is in-line, accessible after remove dash around display.
Other fuse is under hood in automotive fuse control panel, 10 amp labeled IGN-1. Check this first, easiest to get at.
__________________
'07 Monaco Diplomat 40FST and '08 Sebring Red HT Convertible
Vanha Pieru is offline   Reply With Quote
Old 05-05-2015, 09:53 AM   #12
Winnebago Owner
 
Join Date: Nov 2014
Location: clearfield, utah
Posts: 75
Update


I received a new electronic control module, I installed it and the camera works as advertised!!!!
__________________
2014 Itasca Meridian 34B
46490 is offline   Reply With Quote
Old 05-06-2015, 08:56 AM   #13
Winnebago Master
 
jerichorick's Avatar
 
Join Date: Jun 2013
Location: Full-timer/volunteer w/SOWERS
Posts: 2,426
Quote:
Originally Posted by 46490 View Post
Update


I received a new electronic control module, I installed it and the camera works as advertised!!!!
Love a good ending to a sad story.

Happy trails.

Rick Y
__________________
Rick & Melissa Young & Dawson (RIP), 2011 Meridian 40U, FL XCL, ISL 380HP/DEF, Al 3000 MH, 2014 Honda CR-V, SMI AF1, Blue Ox TruCenter & tow equip.,EEZTire TPMS.
Servants On Wheels Ever Ready. Best job we ever paid to do . (full time volunteers)
jerichorick is offline   Reply With Quote
Reply

Tags
camera


Currently Active Users Viewing This Thread: 2 (0 members and 2 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Rear View Camera Savannah Winnebago Class C Motorhomes 7 10-05-2008 03:33 PM
Sony rear view camera replacement davidj2 Winnebago Class C Motorhomes 10 07-13-2007 04:51 AM
Rear view camera Lake Winnebago Class C Motorhomes 7 03-09-2007 02:12 PM
Rear View Camera Non-op mrsr71 Winnebago Class C Motorhomes 6 10-27-2006 09:29 AM
Rear view camera question Scooter Winnebago Class C Motorhomes 9 01-20-2006 12:22 PM

» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Winnebago Industries or any of its affiliates. This is an independent, unofficial site.


All times are GMT -6. The time now is 07:01 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
×