Journey with Confidence RV GPS App RV Trip Planner RV LIFE Campground Reviews RV Maintenance Take a Speed Test Free 7 Day Trial ×
 


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-22-2010, 04:48 AM   #1
Winnebago Owner
 
ChiefJohn's Avatar
 
Join Date: Nov 2006
Location: Anywhere, USA
Posts: 200
Vectra TV Problem

We picked up our (new) 2008 Vectra 40TD on Wednesday and are "happy campers" thus far -- coach is packed with features that we would not have considered in a newer model year (more expensive) coach.

We do have one perplexing issue, our large Sharp TV in the front lounge area will not power on. TV worked great on Wednesday and wife turned it off with the remote -- will not power up with remote and/or TV control. Unplugged and tried in a different outlet and the same problem. Called Sharp Customer assistance and that was a waste of my time.
__________________
John & Marilyn Yoder, Sophie & Misha (Bichons)
2008 Vectra 40TD, WIT-151980 FMCA F265880
ChiefJohn is offline   Reply With Quote
Old 01-22-2010, 05:40 AM   #2
Winnebago Owner
 
Join Date: Dec 2003
Location: MN,USA
Posts: 217
Check the batteries in the remote. Will it turn on at the set? Should beuttons near the bottom of set. You of course have taken into account the conversion to digital right? If not you are going to need a digital converter for most stations.

Check those outlets to see if anything else gets power from them!
__________________
2004 Itasca Sunrise 36', Workhorse
2003 Suzuki XL7
Dsouthw524 is offline   Reply With Quote
Old 01-22-2010, 08:50 AM   #3
Winnie-Wise
 
Jerry J's Avatar
 
Join Date: Dec 2000
Location: N Id
Posts: 283
Quote:
Originally Posted by ChiefJohn View Post
We picked up our (new) 2008 Vectra 40TD on Wednesday and are "happy campers" thus far -- coach is packed with features that we would not have considered in a newer model year (more expensive) coach.

We do have one perplexing issue, our large Sharp TV in the front lounge area will not power on. TV worked great on Wednesday and wife turned it off with the remote -- will not power up with remote and/or TV control. Unplugged and tried in a different outlet and the same problem. Called Sharp Customer assistance and that was a waste of my time.
Congratulations on the Vectra! Front lounge area? Middle lounge I would guess. Does it come on with the tv power button? It is on top right and is the first button on the right. You probably have tried a radio or something else in the outlet to see if the outlet works. The motorhome needs to be plugged in, or generator on, or inverter on for the tv to work. Maybe push the reset button on the 120 volt outlet behind the passenger seat. I would probably call Winnebago or Lictsinn motors for advice or help.
The tv is digital HD.
__________________
Jerry J.
2008 Winnebago Vectra 40TD
2017 Lincoln MKX
Jerry J is offline   Reply With Quote
Old 01-22-2010, 08:56 AM   #4
Winnebago Owner
 
ChiefJohn's Avatar
 
Join Date: Nov 2006
Location: Anywhere, USA
Posts: 200
Quote:
Originally Posted by DSouthw524 View Post
Check the batteries in the remote. Will it turn on at the set? Should beuttons near the bottom of set. You of course have taken into account the conversion to digital right? If not you are going to need a digital converter for most stations.

Check those outlets to see if anything else gets power from them!
Ditto -- checked all these potential problems.
__________________
John & Marilyn Yoder, Sophie & Misha (Bichons)
2008 Vectra 40TD, WIT-151980 FMCA F265880
ChiefJohn is offline   Reply With Quote
Old 01-22-2010, 09:01 AM   #5
Winnebago Owner
 
ChiefJohn's Avatar
 
Join Date: Nov 2006
Location: Anywhere, USA
Posts: 200
Quote:
Originally Posted by Jerry J View Post
Congratulations on the Vectra! Front lounge area? Middle lounge I would guess. Does it come on with the tv power button? It is on top right and is the first button on the right. You probably have tried a radio or something else in the outlet to see if the outlet works. The motorhome needs to be plugged in, or generator on, or inverter on for the tv to work. Maybe push the reset button on the 120 volt outlet behind the passenger seat. I would probably call Winnebago or Lictsinn motors for advice or help.
The tv is digital HD.
Jerry, middle lounge area, no power with TV button or the remote and I have checked the outlet, and reset the circuit breaker behind the passenger seat. We love this floorplan and are finally getting everything organized after our unloading our 5th wheel. Too much 'junk' and a trip to Goodwill next week.
Thanks,
John
__________________
John & Marilyn Yoder, Sophie & Misha (Bichons)
2008 Vectra 40TD, WIT-151980 FMCA F265880
ChiefJohn is offline   Reply With Quote
Old 01-22-2010, 05:14 PM   #6
Winnie-Wise
 
dengraham's Avatar
 
Join Date: Sep 2005
Location: Crossville, Tennessee
Posts: 417
If you are sure you have power to the TV, i.e., green light is on the bottom right corner of tv? You can still have a blank screen if you do not have any signal? What is your signal source? cable, satellite, or antenna? What setting do you have set on the panel at the front of the motor home? If you have a signal and power and still no screen, then press the "input" button on the remote. You may have it set to the incorrect input. Let us know if this helps.
__________________
Dennis & Trish (and Sparky Doodle)
2013 Meridian 42E
2011 Ford Explorer
dengraham is offline   Reply With Quote
Old 01-22-2010, 05:26 PM   #7
Winnebago Owner
 
ChiefJohn's Avatar
 
Join Date: Nov 2006
Location: Anywhere, USA
Posts: 200
Quote:
Originally Posted by dengraham View Post
If you are sure you have power to the TV, i.e., green light is on the bottom right corner of tv? You can still have a blank screen if you do not have any signal? What is your signal source? cable, satellite, or antenna? What setting do you have set on the panel at the front of the motor home? If you have a signal and power and still no screen, then press the "input" button on the remote. You may have it set to the incorrect input. Let us know if this helps.
Dennis,
I have power to the TV -- confirmed that outlet is hot, but the TV 'green light' does not come on. Appears to be internal issue with the TV -- way beyond my knowledge/ability to diagnose.
John
__________________
John & Marilyn Yoder, Sophie & Misha (Bichons)
2008 Vectra 40TD, WIT-151980 FMCA F265880
ChiefJohn is offline   Reply With Quote
Old 01-22-2010, 07:47 PM   #8
Winnebago Master
 
Wayne M's Avatar
 
Join Date: Aug 2008
Location: Texas
Posts: 1,474
This would be unusual, but it did happen to me once. Most all new televisions have "instant on" which requries a continuous voltage being applied to the circuit board. On one of my tv's the instant on circuit just plain gave up. Fortunately it was still under warranty and replaced by a technician.

As suggested, a call to Winnebago may be the order of the day.
__________________
Wayne MSGT USMC (Ret) & Earlene (CinCHouse)
2015 Winnebago Tour 42QD 2008 Winnebago Destination 39W
(RVM-14) It is what it is, and then it is what you make of it.
Wayne M is offline   Reply With Quote
Old 01-23-2010, 09:33 AM   #9
Winnebago Camper
 
jimjr's Avatar
 
Join Date: May 2009
Posts: 49
Sounds like you're getting a new TV. If thats the only issue you come up with, you bought a winner. You'll love the Vectra. Don't worry about the trip to Goodwill - there's plenty of storage for all those things you never use... Good luck.
jimjr is offline   Reply With Quote
Old 01-23-2010, 01:17 PM   #10
Winnebago Owner
 
ChiefJohn's Avatar
 
Join Date: Nov 2006
Location: Anywhere, USA
Posts: 200
Thanks for all the input -- great to be part of the 'Winnebago Family'!! Sharp and the dealer agreed with the "new TV" and one is on order. We absolutely love this 40TD floorplan.
__________________
John & Marilyn Yoder, Sophie & Misha (Bichons)
2008 Vectra 40TD, WIT-151980 FMCA F265880
ChiefJohn is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Thermostat problem 1996 Winnebago Vectra hawkeye7416 Winnebago Class A Motorhomes 8 05-31-2014 09:09 AM
Vectra Electrical Problem VectraDon Winnebago Class A Motorhomes 9 09-24-2006 11:25 AM

» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Winnebago Industries or any of its affiliates. This is an independent, unofficial site.


All times are GMT -6. The time now is 12:45 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
×