RV News RVBusiness 2021 Top 10 RVs of the Year, plus 56 additional debuts and must-see units → ×
 


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-11-2020, 12:36 AM   #1
1995 Itasca Sunrise "Jed"
 
Join Date: May 2020
Location: Hoover, AL
Posts: 2
No Power to/from Onan Gen- Intellitec Solenoid issue also

I have tried many threads and cannot get an answer to work. Please read the entire long post of everything attempted and tell me what I am missing.

Thanks!

1995 Itasca Sunrise, 3rd owner....2nd owner did some crazy things and I am reverse fixing.....

This is all work I have done below:

Brand new house battery--battery fully charged
Brand new Intellitec Solenoid---not stuck
Brand New Aux/Battery 6pin switch

Here is my process and issues:

Aux/Battery will not engage the Intellitec. I have tried to follow the wiring diagram. Exactly what wires go on the right, what wires go on the left???

I think this has extra wires I cannot find in a diagram. Also, the 5 amp fuse....should that be engaged on the left or right side of the solenoid?

Can you run a line to the post with an inline fuse instead of using that 5 amp? The blade keeps sliding out and it looks like the hook goes on the post. I currently have an inline fuse (5amp) running in the place of the blade into the 5 amp. Could this inline fuse and line cause a drop off?

I have jumped the Intellitec....I can turn on house lights but no power to the Gen Switch and I can't crank Gen. The intellitec shows power on both sides and the middle when jumped with my voltmeter and my test light


When not jumped......the Intellitec does not show power on the right, but does show power on the left with voltmeter and test light.

Yes the switch at the stairs is engaged.

Onan 4000 makes clicking noise when pressing any start button and will not turn over

I have replaced on the Onan 4000.....Solenoid, Fuel filter, Air Filter,Spark Plug....oil change with premium oil....flushed Carb with seafoam

I can manually jump the Onan solenoid with my battery charger and a Snap On Tools Push button starter bypass and crank

It runs like a top.....but no power to the house.

I have checked the breaker and yes it is where it is supposed to be
Yes the shoreline is plugged into it's own outlet

Yes, the 5 amp fuse on the Onan is fine

When I connect jumper cables to the Onan, the house lights come on. The Gen Switch on the dash lights up. I can't crank using it. Oddly, I can turn the generator off from this switch

I can't crank from the gen switch at the generator. I can turn it off from the generator using that switch....just can't crank it.


The intellitec solenoid has to be jumped for me to jump the Onan generator Solenoid. Without the intellitec Solenoid jumped, the fuel pump doesn't engage. Fuel pump works great when the intellitec is jumped


The aux/battery switch on the test light will light up my test light in the opposite corners as positive. I believe that is 1 and 6. When I push the button either way, 3 and 4 on the switch engage and light up my test light.
Nothing happens....no power to the cab. I cannot find correct information on how this should be wired. The original wire holder is still in place and I believe these are factory wires leading to it.

When the intellitec is jumped, the 40 amp button fuse in the dash will show positive on both post. When it is not jumped, neither show positive. I am not sure what this fuse does.

All fuses in the dash are working. All fuses in the back and circuit breakers are working.

Yes I touched them. Yes I flipped them all. Yes they are all firm. Yes I have tested them. All are fine. All work fine on shoreline

No, there is not an automatic transfer switch on a 1995---it plugs into itself

Yes--from shoreline everything works perfect. No issues on shoreline.

I want to be able to run my generator when I am driving so I can run my rooftop AC. My dash AC runs nicely, but it is not cool enough for passengers in the back and Alabama gets really hot!

Last season I hooked a rocker toggle up to the intellitec and just used it as a breaker for the lights. We could not power the generator and therefore did not have AC, but we did have lights when we needed them at stops during when it was dark (gas station, Walmart, etc) when we needed to go back to the back for something.

Can someone help me get the generator back and the aux/battery Intellitec working.

I have the diagram here, but like I said...there are a few extra wires. Yes, the unit did have an alarm at one time. Could that be a wire?


My goals are to:

1. Be able to power my house lights from the cab using the aux/battery switch (or converting to a on off toggle style rocker)

2. Crank my generator from inside the house and turn it off

3. Run my roof AC while driving

If this intellitec will not work.....can I bypass it with some sort of disconnect or a continuous solenoid like the one below it? I do have blade style cut offs added on my battery to make sure nothing draws when it is stored,

How can I solve the generator issue?


Any help appreciated!!!!
JedtheCamper is offline   Reply With Quote
Reply

Tags
onan, power, solenoid


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
No Power to/from Onan Gen- Intellitec Solenoid issue also JedtheCamper Electrical | Charging, Solar and Electronics 3 05-17-2020 05:20 PM
Intellitec Power Management System No Display dnystrom General Maintenance and Repair 8 04-21-2015 06:13 AM
Intellitec Load Center Issue W8RLM Electrical | Charging, Solar and Electronics 19 11-13-2012 09:14 PM
1999 UA - Use of Gen-turi on Gen exaust daellishou Electrical | Charging, Solar and Electronics 7 02-25-2010 04:24 PM
Gen Set Issue - No House Power Okie Malibu General Maintenance and Repair 9 04-28-2008 11:27 PM

» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Winnebago Industries or any of its affiliates. This is an independent, unofficial site.


All times are GMT -6. The time now is 12:40 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
×