Journey with Confidence RV GPS App RV Trip Planner RV LIFE Campground Reviews RV Maintenance Take a Speed Test Free 7 Day Trial ×
 


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 02-11-2013, 03:16 PM   #1
Winnebago Master
 
smlranger's Avatar
 
Join Date: Sep 2004
Location: Glen Allen, VA
Posts: 2,169
Journey wipers, I'm stumped.

Well you would think if I can R & R the front cap, R & R a genset and replace the cap, I could figure out the wipers . I thought I had the linkage in the same position as it was when I removed the cap. I ran the wiper motor for a full cycle and let it 'park.' I then mounted the arms so they are both parked at the center. However, when I run the motor, the passenger side works just fine but the driver's side arm wipes downward onto the cap . I got tired of fooling with it and decided to come to my friends for help .

Anyone got directions??
__________________
'07 Country Coach Allure 470 Siskiyou Summit #31578, Cummins ISL 425; 2014 Ford F150 toad; Air Force One Toad Brake.
Glen Allen, VA; Smith Mountain Lake, VA.
smlranger is offline   Reply With Quote
Old 02-11-2013, 03:27 PM   #2
Winnebago Camper
 
87Rockwood's Avatar
 
Join Date: Apr 2012
Location: Looking here and there.
Posts: 23
Is it a one piece or two piece windshield? What year do you have?
87Rockwood is offline   Reply With Quote
Old 02-11-2013, 05:09 PM   #3
Winnie-Wise
 
Sammie's Avatar
 
Join Date: Jun 2006
Location: Southern California
Posts: 489
Gary, I'm not sure if this will help you. Sometimes a picture can jog the old brain cells.

Sammie



Driver Side






Passenger Side


__________________
2015 Tiffin Bus 37AP
2016 Ford Explorer
"A Job Begun is Half Done"
Sammie is offline   Reply With Quote
Old 02-11-2013, 05:21 PM   #4
Winnebago Master
 
smlranger's Avatar
 
Join Date: Sep 2004
Location: Glen Allen, VA
Posts: 2,169
Quote:
Originally Posted by Sammie View Post
Gary, I'm not sure if this will help you. Sometimes a picture can jog the old brain cells.

Sammie



Driver Side






Passenger Side


Sammie, I think that will help me a lot. Looking at the motor (last pic), I think I remember that the motor runs clockwise.

I was careful to try and leave the motor/linkage where it was when I removed the cap. However, I must have rotated it when I was removing and reinstalling the nut.
__________________
'07 Country Coach Allure 470 Siskiyou Summit #31578, Cummins ISL 425; 2014 Ford F150 toad; Air Force One Toad Brake.
Glen Allen, VA; Smith Mountain Lake, VA.
smlranger is offline   Reply With Quote
Old 02-11-2013, 05:30 PM   #5
Winnebago Master
 
Pusherman's Avatar
 
Join Date: Oct 2006
Location: Rochester NY
Posts: 812
Gary, I can tell you that when my front cap came off my '00 Journey, the same thing happened. The tech had a heck of a time getting it working again.
__________________
Don
'07 Winnebago Journey 34H - CAT C7, Koni's, MCU's, SS Bell Crank, Safe-T-Plus
'07 HHR Toad, SMI AFO, Blue OX
[SIGPIC][/SIGPIC]
Pusherman is offline   Reply With Quote
Old 02-11-2013, 05:34 PM   #6
Winnie-Wise
 
Sammie's Avatar
 
Join Date: Jun 2006
Location: Southern California
Posts: 489
Gary, Let me know if you need more pictures. Sorry thats all I can offer. But I may pick your brain when it comes time to service my generator.

Sammie
__________________
2015 Tiffin Bus 37AP
2016 Ford Explorer
"A Job Begun is Half Done"
Sammie is offline   Reply With Quote
Old 02-11-2013, 05:37 PM   #7
Winnebago Master
 
smlranger's Avatar
 
Join Date: Sep 2004
Location: Glen Allen, VA
Posts: 2,169
Quote:
Originally Posted by Pusherman View Post
Gary, I can tell you that when my front cap came off my '00 Journey, the same thing happened. The tech had a heck of a time getting it working again.
I don't remember having this problem when I tilted the cap forward in 2006 to do the first heater core replacement. I guess I am getting more stupid as I get older
__________________
'07 Country Coach Allure 470 Siskiyou Summit #31578, Cummins ISL 425; 2014 Ford F150 toad; Air Force One Toad Brake.
Glen Allen, VA; Smith Mountain Lake, VA.
smlranger is offline   Reply With Quote
Old 02-11-2013, 05:41 PM   #8
Winnie-Wise
 
Sammie's Avatar
 
Join Date: Jun 2006
Location: Southern California
Posts: 489
If pulling the front cap off, replacing the heater core, and doing a complete service on your generator is STUPID then I am a complete IDIOT.

Sammie
__________________
2015 Tiffin Bus 37AP
2016 Ford Explorer
"A Job Begun is Half Done"
Sammie is offline   Reply With Quote
Old 02-12-2013, 05:28 AM   #9
Winnebago Owner
 
Join Date: Feb 2008
Posts: 181
Gary: Don't feel too bad. After taking the front off the last time and working on the wipers with my 2 friends (trial and error) I have it only half correct. At the first try the wipers when in delay stopped in the middle of the stroke. After trying various hook ups I got that corrected but when turning off they parked in the middle. I gave up and now time the switch when turning off so they park in the correct position. When you find the solution please tell us.Thanks
charles tuit is offline   Reply With Quote
Old 02-12-2013, 03:05 PM   #10
Winnebago Master
 
smlranger's Avatar
 
Join Date: Sep 2004
Location: Glen Allen, VA
Posts: 2,169
Update; wipers done

Bless you Sammie. Those pics did the trick.

Once I looked at those again, it all made sense. I re-positioned the arms on the motor and, presto, the wipers work as designed .

Thanks, again for the help.
__________________
'07 Country Coach Allure 470 Siskiyou Summit #31578, Cummins ISL 425; 2014 Ford F150 toad; Air Force One Toad Brake.
Glen Allen, VA; Smith Mountain Lake, VA.
smlranger is offline   Reply With Quote
Old 02-12-2013, 04:22 PM   #11
RKL
Winnebago Owner
 
Join Date: Apr 2009
Posts: 131
I am stumped journey wipers

I learned the hard way that if you paint all positions with a dab of orange touch up paint before disassembling, it goes back together real easy. Rkl
__________________
2002 Journey 36GD, Roadmaster Blackhawk tow system, 2006 Jeep Commander Hemi, 2005 Jeep Wrangler...Webster NY/Ft Myers Fl.
RKL is offline   Reply With Quote
Old 02-12-2013, 04:37 PM   #12
Winnie-Wise
 
Sammie's Avatar
 
Join Date: Jun 2006
Location: Southern California
Posts: 489
Quote:
Originally Posted by smlranger View Post
Bless you Sammie. Those pics did the trick.

Once I looked at those again, it all made sense. I re-positioned the arms on the motor and, presto, the wipers work as designed .

Thanks, again for the help.

:danc e:

Sammie
__________________
2015 Tiffin Bus 37AP
2016 Ford Explorer
"A Job Begun is Half Done"
Sammie is offline   Reply With Quote
Reply

Tags
journey


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Stumped on Max AC not working swreeder70 General Maintenance and Repair 14 03-25-2012 08:56 AM
08 Itasca Meridian 39Z Windshield Wipers bobsuzie Winnebago Class A Motorhomes 6 01-18-2009 05:42 PM

» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Winnebago Industries or any of its affiliates. This is an independent, unofficial site.


All times are GMT -6. The time now is 05:43 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
×