RV News RVBusiness 2021 Top 10 RVs of the Year, plus 56 additional debuts and must-see units → ×
 


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 09-28-2018, 04:47 PM   #1
Winnebago Camper
 
Join Date: Dec 2017
Posts: 42
HWH leveling system

2000 Itasca with HWH straight leg jack system. My control panel lights up but jacks don't extend. Power not making it to the solenoids but the red leads into the control box(model AP10086) show power but nothing on either side of the fuses. Is the control box broken, and can it be repaired? Is there any diagnostic I can do? HWH techs will be glad to get with me in a month or so! Help! Please.
Idiotasca is offline   Reply With Quote
Old 09-29-2018, 09:25 AM   #2
Winnebago Camper
 
Join Date: Jun 2018
Location: Florida
Posts: 5
Hi,


Please see the attachment. Tons of hopefully useful info.


Regards,


Rich
Attached Files
File Type: pdf HWH200_service.pdf (768.1 KB, 167 views)
stuberr is offline   Reply With Quote
Old 09-29-2018, 10:18 AM   #3
Winnebago Camper
 
Join Date: Dec 2017
Posts: 42
Thanks

I appreciate the effort, I got the correct service manual emailed to me yesterday and will start troubleshooting today.
Steve
Idiotasca is offline   Reply With Quote
Old 09-29-2018, 02:37 PM   #4
Winnebago Camper
 
Join Date: Dec 2017
Posts: 42
Jacks still not activing.

HWH 310 manual system, jacks have been working fine since I changed the parking brake from hydraulic to manual in May. Just before the leveling jacks stopped working I serviced the parking brake, cleaned, shoes, and adjusted. Is there a hidden switch Or sensor I might have changed that causing my problem?
Idiotasca is offline   Reply With Quote
Old 10-01-2018, 12:34 PM   #5
Winnebago Camper
 
H20SKE's Avatar
 
Join Date: Aug 2018
Location: Renton,Wa., Westport, Wa.
Posts: 13
I know that I consistently forget to set my e-brake and try to drop my jacks and nothing....then hit myself upside the head and go---DUH---set the E-Brake....and all is good in the world agian...
__________________
01 Adventurer 35U
8.1l , Allison 5sp.
Paul/Lorie and Kenai
H20SKE is offline   Reply With Quote
Old 10-02-2018, 02:22 PM   #6
Winnebago Camper
 
Join Date: Dec 2017
Posts: 42
Thanks, I'm still waiting to communicate with a tech from HWH.
Idiotasca is offline   Reply With Quote
Old 10-02-2018, 04:01 PM   #7
Winnebago Master
 
cbeierl's Avatar
 
Join Date: Aug 2005
Location: Nashua, NH
Posts: 1,555
I'd recommend giving Paul Maddox (azpete) a call. He works for HWH, is active on these forums, and seems always happy to help out fellow RVers. His number (as he has posted before) is 602 549 3638 or [email protected] .
__________________
Chris Beierl

2005 Winnebago Vectra 36RD
cbeierl is offline   Reply With Quote
Old 10-02-2018, 06:21 PM   #8
Winnebago Camper
 
Join Date: Dec 2017
Posts: 42
Thanks

I'll give him a call tomorrow. I appreciate the suggestion.
Idiotasca is offline   Reply With Quote
Old 10-08-2018, 09:36 AM   #9
Winnebago Camper
 
BobT's Avatar
 
Join Date: Aug 2018
Location: Brooksville, FL
Posts: 27
I had a similar problem with the HWH 325 manual system. I contacted the company and got the following response.


"I suspect you have a blown fuse in the control box, but if that is blow it probably blew because the solenoid valve for the right front jack is the issue. I have attached to this email which fuse in the control box is probably blown. If I am correct replace the fuse and try to run the front jack again. I suspect the fuse will blow again. If I am right then go to the manifold and unplug the right front solenoid valve and call for the front jacks to extend again. If the fuse holds then the solenoid valve is your issue.

If I am right and the valve is the issue the part you will need is an RAP90729 and it will cost you $191.10 each plus freight and right now I am out of stock on this part and it could be up to ten working days to ship it. The other option is to send it in for repair and the maximum it will cost you for the repair is going to be $133.77 each plus freight and it will take at least ten working days to turn the part around. If you do decide to send it in for repair you will need what we call an RGA# to send it in with, please do not send the part in without that number.

No matter how you do this you can call our parts department at 800-321-3494 between 8:00 AM to 5:00 PM central time and they can order the part you need or issue the RGA# for the repair and return."


Everything went just as predicted. I had to replace the solenoid then sent the old one back for rebuilding. It took weeks but I know I have spare.


Bob T.
04 Adventurer 38G
BobT is offline   Reply With Quote
Old 10-08-2018, 09:50 AM   #10
Winnebago Camper
 
Join Date: Nov 2017
Posts: 47
Hwh

I had a problem on my 2004 Itaska with the system,
I was on vacation in Florida, I removed the control panel and control box and sent it to them, they repaired it and returned it back to me within the week since I was leaving and need it back cost me $350 to HWH to repair the box like new and cost me the same to overnight it to them. Best money spent, screwed around with it for a week, waste of time trying to fix a computer board. I think they just replaced the entire boards.
Good luck!
pobstlmo is offline   Reply With Quote
Old 10-08-2018, 04:28 PM   #11
Winnebago Camper
 
Join Date: Dec 2017
Posts: 42
HWH leveling system

Thanks for the suggestions
Idiotasca is offline   Reply With Quote
Old 10-08-2018, 04:53 PM   #12
Winnebago Owner
 
Join Date: Feb 2015
Location: Bettendorf Iowa
Posts: 137
Quote:
Originally Posted by Idiotasca View Post
HWH 310 manual system, jacks have been working fine since I changed the parking brake from hydraulic to manual in May. Just before the leveling jacks stopped working I serviced the parking brake, cleaned, shoes, and adjusted. Is there a hidden switch Or sensor I might have changed that causing my problem?
I think I would be zeroing on your parking brake since you had a known issue there..May be nothing but before spending$$$ check the easy stuff first...
Reniram is offline   Reply With Quote
Reply

Tags
hwh, leveling


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
HWH Leveling system - pump blow out lymanlouis General Maintenance and Repair 9 10-29-2014 04:58 PM
HWH Leveling System stopped working Yogi26 General Maintenance and Repair 14 05-19-2014 02:00 PM
HWH leveling system jerichorick General Maintenance and Repair 6 12-06-2013 08:57 AM
HWH leveling system: fluid level check Oh-one General Maintenance and Repair 11 03-23-2009 08:39 PM
HWH leveling system instructions glarnold General Maintenance and Repair 6 10-21-2008 03:57 AM

» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Winnebago Industries or any of its affiliates. This is an independent, unofficial site.


All times are GMT -6. The time now is 12:00 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
×