RV News RVBusiness 2021 Top 10 RVs of the Year, plus 56 additional debuts and must-see units → ×
 


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-23-2019, 05:43 AM   #1
Winnebago Camper
 
Join Date: Dec 2018
Posts: 11
House batteries not working when off shore power

I have no idea if Iím posting this correctly. I have a 1999 Winnebago Adventurer 34V. If I am not on shore power, or on generator power, nothing in my house works. I have contacted Winnebago twice and they keep telling me to turn on the main house battery switch. That switch does not exist where they say it should be. I replaced the two house batteries with no change. I have searched the coach for a disconnect switch that might cause this issue but no luck. Can anyone help?:😖
Traveler 52 is offline   Reply With Quote
Old 01-23-2019, 10:15 AM   #2
Site Team
 
creativepart's Avatar
 
Join Date: Sep 2009
Location: Spring Branch, TX
Posts: 3,012
There should be power - both 12v and 110v - switches just inside the door in the stairwell. Are you saying those are not present?
__________________
2017 Winnebago Adventurer 37F
2016 Lincoln MKX Toad
creativepart is offline   Reply With Quote
Old 01-23-2019, 10:36 AM   #3
Winnebago Master
 
cbeierl's Avatar
 
Join Date: Aug 2005
Location: Nashua, NH
Posts: 1,553
Chapter 2 of the Operator Manual for your coach indicates that you should find an AUX. BATTERY SWITCH on the lower left of your instrument panel, right below the AUX. START SWITCH. The former connects/disconnects your house (AUX) batteries and the latter temporarily connects the house (AUX) and chassis batteries together.
__________________
Chris Beierl

2005 Winnebago Vectra 36RD
cbeierl is offline   Reply With Quote
Old 01-24-2019, 09:07 AM   #4
Winnebago Camper
 
Join Date: Dec 2018
Posts: 11
That’s correct. I can find no switch where WI tells me where they should be.
Traveler 52 is offline   Reply With Quote
Old 01-24-2019, 09:10 AM   #5
Winnebago Camper
 
Join Date: Dec 2018
Posts: 11
Any more suggestions?
Traveler 52 is offline   Reply With Quote
Old 01-24-2019, 11:10 AM   #6
Winnebago Master
 
Join Date: Oct 2017
Location: Elk Grove, CA
Posts: 1,933
If you have both an Aux Battery switch and an Aux Start switch, there will be two solenoids near your house battery. The Aux Start solenoid will connect between the house and chassis batteries and the Aux Battery solenoid will connect between the house battery and house circuitry. Mine connects to terminal post with a couple of cables leading from it to the house circuitry.

Whether or not you have both should confirm whether or not you have both switches. If you do, you may be able to trace the smaller wire from the solenoid to the switch.
__________________
Bob C
2002 Itasca Suncruiser 35U
Workhorse Chassis
BobC is offline   Reply With Quote
Old 01-24-2019, 11:17 AM   #7
Winnebago Camper
 
Join Date: Dec 2018
Posts: 11
Thank you BobC. I’ll check that out when I get the bus back from Freightliner Service in Gaffney SC.
Traveler 52 is offline   Reply With Quote
Old 01-24-2019, 06:48 PM   #8
Winnebago Master
 
Join Date: Oct 2017
Location: Elk Grove, CA
Posts: 1,933
Quote:
Originally Posted by Traveler 52 View Post
Thank you BobC. Iíll check that out when I get the bus back from Freightliner Service in Gaffney SC.
How are you at using a multimeter? If you know how to use one, when you get the rig back, I might have some troubleshooting suggestions.
__________________
Bob C
2002 Itasca Suncruiser 35U
Workhorse Chassis
BobC is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
House batteries not charging...shore power outlaw557 Electrical | Charging, Solar and Electronics 6 05-11-2017 07:17 AM
House Batteries Running Down While on Shore Power! craigt Electrical | Charging, Solar and Electronics 20 09-30-2012 04:10 PM
No power in house when off shore power. Batteries good. wbezemek Electrical | Charging, Solar and Electronics 13 01-04-2012 08:16 PM
Chassis Batteries Not Charging from Shore Power RickO Electrical | Charging, Solar and Electronics 15 07-16-2010 11:53 PM
HWH Jacks working, not working and working again? Bob&Pat General Maintenance and Repair 6 06-08-2006 05:22 AM

» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Winnebago Industries or any of its affiliates. This is an independent, unofficial site.


All times are GMT -6. The time now is 01:30 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
×