RV News RVBusiness 2021 Top 10 RVs of the Year, plus 56 additional debuts and must-see units → ×
 


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-13-2020, 02:12 PM   #1
Winnebago Watcher
 
Join Date: Jul 2020
Posts: 1
Camera Issues

Hello all

I have a 2020 Horizon 42Q. The turn signal and rear view cameras work great when it is cool outside. With summer temps greater than 90F, the cameras begin to grey out and I lose the video signal. The turn signal cameras access fine when I turn the signal on and the rear view camera accesses fine when I place the transmission in reverse. Depending on how high the outside temp is, I may have full video, partial gray video or no video at all. Thanks for your help.
azjets is offline   Reply With Quote
Reply

Tags
camera


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
New and rear camera issues tanda62 Winnebago Class A Motorhomes 15 10-11-2020 10:09 AM
Rear View Camera Issues Blkbart Electrical | Charging, Solar and Electronics 0 03-31-2020 10:31 AM
Issues, issues, issues...... SaltLife Winnebago Class A Motorhomes 16 03-01-2020 10:29 PM
Rear Camera Adjustments CoolJudy Electrical | Charging, Solar and Electronics 13 01-09-2009 03:17 PM
Rear view camera Lake Winnebago Class C Motorhomes 7 03-09-2007 02:12 PM

» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Winnebago Industries or any of its affiliates. This is an independent, unofficial site.


All times are GMT -6. The time now is 08:37 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
×