Journey with Confidence RV GPS App RV Trip Planner RV LIFE Campground Reviews RV Maintenance Take a Speed Test Free 7 Day Trial ×
 


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-29-2006, 12:24 PM   #1
Winnebago Camper
 
hotrod 32's Avatar
 
Join Date: Nov 2004
Location: Toontown
Posts: 49
Returning home from a campout the speedometer on my 2000 35U stopped working. No speed, no odometer. Ok broke I thought and figured I would need to get a cable. Well as I turned up my street it started working again. Any thoughts? Stuff usually stays broke and doesn't fix itself.
__________________
2000 Adventurer 35U V10

1997 Jeep Wrangler
hotrod 32 is offline   Reply With Quote
Old 06-29-2006, 12:24 PM   #2
Winnebago Camper
 
hotrod 32's Avatar
 
Join Date: Nov 2004
Location: Toontown
Posts: 49
Returning home from a campout the speedometer on my 2000 35U stopped working. No speed, no odometer. Ok broke I thought and figured I would need to get a cable. Well as I turned up my street it started working again. Any thoughts? Stuff usually stays broke and doesn't fix itself.
__________________
2000 Adventurer 35U V10

1997 Jeep Wrangler
hotrod 32 is offline   Reply With Quote
Old 06-29-2006, 12:29 PM   #3
Winnebago Owner
 
Join Date: Jul 2001
Location: Duncan, Okla
Posts: 56
Probably a loose wire,,,speedometers are now electric and no cable...Mine stopped completely and was only a fuse....
__________________
02 UA

Malibu Toad
Okie is offline   Reply With Quote
Old 06-29-2006, 04:17 PM   #4
Winnebago Camper
 
hotrod 32's Avatar
 
Join Date: Nov 2004
Location: Toontown
Posts: 49
I suspected that too however the odometer is the rolling number type. I though digital speedos had led odometers.
__________________
2000 Adventurer 35U V10

1997 Jeep Wrangler
hotrod 32 is offline   Reply With Quote
Old 06-29-2006, 04:38 PM   #5
Winnebago Owner
 
Join Date: Mar 2002
Location: Hinckley, OH-usa
Posts: 77
I had mine quit once, but the OD light was flashing, it was still under warranty so I took it to the Ford truck dealer close by. They said it was a speed sensor & that when this happens it is a no drive condition. Since the sensor was replaced it happened one more time & I stopped & shut her down & restarted & all was well. Hasn't happened again & its been over 2 years.
__________________
Fred B.
Hinckley, Ohio, 00' winnebago Adventurer 35U,
07' Saturn Vue, SMI Stay-n-Play, Blue Ox Aladdin
Fred B. is offline   Reply With Quote
Old 06-30-2006, 04:33 AM   #6
Winnebago Master
 
Join Date: Jun 2003
Location: Palisade CO
Posts: 895
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by hotrod 32:
I suspected that too however the odometer is the rolling number type. I though digital speedos had led odometers. </div></BLOCKQUOTE>
A stepper motor or a solenoid pull is used to move the wheel odo on electronic speedos.

They have been around on cars since the 80s. I designed a speedo odometer for some of the Ford models in 85 and I used a stepper motor on that one.
In 73 I designed a line of electronic speedos for heavy equipment and used a solenoid to advance that odo.
__________________
Clay WA5NMR - Ex Snowbird - 1 year, Ex Full timer for 11 years - 2004 Winnebago Sightseer 35N Workhorse chassis. Honda Accord toad.
Clay L is offline   Reply With Quote
Old 06-30-2006, 05:29 AM   #7
Winnebago Master
 
Join Date: Dec 2005
Location: Buxton, North Dakota
Posts: 1,037
I had the same thing happen, it was the VSS and I got a Service Engine Soon light. Happened twice and each time it came back after stopping and backing up a few feet.
__________________
2003 Winnebago Adventurer 38G F53/ V10 605 watts of Solar
1999 Winnebago Brave 35C Handicap Equipped
F53/V10
1999 Jeep Cherokee & 1991 Jeep Wrangler Renegade
John Hilley is offline   Reply With Quote
Old 06-30-2006, 06:43 AM   #8
Winnebago Camper
 
Join Date: Jun 2004
Posts: 9
It is an intermittent VSS sensor. Very common problem on Ford HD's. So far my 99' F53 is ok but both of my friends with F-250's and my father-in-laws F53 have had the problem. It's very easy to replace. It just screws into the top of the differential.
__________________
2014 Southwind 32VS
2013 Nissan Xterra PRO-4X\2013 Honda CRV AWD
2015 Polaris RZR XP 1000\2014 KTM 350EXC
PbdBlue is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Winnebago Speedometer papsam General Maintenance and Repair 8 10-28-2012 02:49 AM
Speedometer Bounce Justdinken General Maintenance and Repair 11 04-30-2011 01:20 PM

» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Winnebago Industries or any of its affiliates. This is an independent, unofficial site.


All times are GMT -6. The time now is 08:37 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
×