RV News RVBusiness 2021 Top 10 RVs of the Year, plus 56 additional debuts and must-see units → ×
 


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-19-2019, 11:31 AM   #1
2016 Suncruiser 37F
 
TBWard's Avatar
 
Join Date: Apr 2018
Location: Silver Springs, Florida
Posts: 37
2016 Suncruiser 37F Cameras not working during towing

I have a 2016 Suncruiser 37F that has a new Infotainment System, works great, EXCEPT, once we put the coach in drive and are hooked with our tow vehicle, the cameras will not work, it says "no video available". Once we un-hook, everything works fine. Any ideas as to what is causing this??
__________________
Terry W.
TBWard is offline   Reply With Quote
Old 04-19-2019, 04:10 PM   #2
Site Team
 
creativepart's Avatar
 
Join Date: Sep 2009
Location: Spring Branch, TX
Posts: 3,004
This is a head scratcher! More details please. By "hooking" and "unhooking" you mean connecting the 7 pin electrical connection between the MH and your Toad. Right?

Because at least both items - your cameras and your 7-pin electrical connection are electrical. So, if one thing is causing your camera to drop out it seems it would have to be due to an electrical issue.

What I'm saying, is if you connect your Toads baseplate to the towbar and DO NOT connect the 7-pin connector then the camera's still work. Yes??

Is this a new issue? Always done this or just started? A new Toad? A new motorhome? Details please.
__________________
2017 Winnebago Adventurer 37F
2016 Lincoln MKX Toad
creativepart is offline   Reply With Quote
Old 04-19-2019, 04:38 PM   #3
2016 Suncruiser 37F
 
TBWard's Avatar
 
Join Date: Apr 2018
Location: Silver Springs, Florida
Posts: 37
The camera works until you pull out. One time it didn't work immediately, the next time it dropped out at 10 miles. This is a brand new infotainment center, it has worked fine for the last 3 trips without a tow vehicle.
We just got the tow vehicle hooked up for the first time this week. I am not sure if it is related to the 7 to 6 pin connector or if it has something to do with the auxiliary brake system. We have sent for a new coil cord (7 to 6 pin), since the one we have came used with the used motor home. Someone suggested that the diode for the brake system (under the hood with the brake wiring) may be feeding back. Not sure what that means or if it is a thing or not?
__________________
Terry W.
TBWard is offline   Reply With Quote
Old 04-19-2019, 05:27 PM   #4
Site Team
 
creativepart's Avatar
 
Join Date: Sep 2009
Location: Spring Branch, TX
Posts: 3,004
So... what happens if you don't connect the 7-pin cable? Does the camera system work then?

Yes, there are supposed to be one-way diodes on the brakelights installed to keep power from feeding back into the RV. I don't know if it can do this.

Seems like you need more testing to discern, for sure, if hooking up the toad and your cameras' not working are really related.
__________________
2017 Winnebago Adventurer 37F
2016 Lincoln MKX Toad
creativepart is offline   Reply With Quote
Old 04-21-2019, 11:05 PM   #5
Winnebago Owner
 
Join Date: Nov 2017
Posts: 83
MicroBypass

I have a 2016 Sunova 33c and my Pioneer stereo/camera system would not allow watching camera or videos when in drive. I installed this bypass and now can see camera view of toad. Don't watch videos though! https://www.amazon.com/MicroBypass-A...AD4G6MDW11PCTJ
__________________
BMcD near Buhl,Id.
2016 Sunova 33c
2003 Jeep tj
chickenman05 is offline   Reply With Quote
Reply

Tags
towing, tow, suncruiser, camera


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
2 of same B/U Cameras & Night Vision Still Not Working dnta Tech | Toys and Gear 2 10-24-2018 07:13 PM
'95 Vectra - WW broke during windshield install JamesT Winnebago Class A Motorhomes 8 12-18-2008 11:46 AM
Dinging towing (flat towing) Toyota F J Cruiser akasusie Towing, Hitching and Vehicles 15 11-27-2007 11:18 AM
HWH Jacks working, not working and working again? Bob&Pat General Maintenance and Repair 6 06-08-2006 05:22 AM

» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Winnebago Industries or any of its affiliates. This is an independent, unofficial site.


All times are GMT -6. The time now is 03:07 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
×