Journey with Confidence RV GPS App RV Trip Planner RV LIFE Campground Reviews RV Maintenance Take a Speed Test Free 7 Day Trial ×
 


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 11-04-2015, 03:42 PM   #1
Winnebago Camper
 
Join Date: Jul 2010
Posts: 22
2011 Sightseer 35J Electrical issue

Just had Gen switch over box replaced 4 months ago . Cranked up Gen today would not switch over again checked all breakers and gen breakers. So I cycled the chassy cut off and then Gen switched over put have no power in front of MH for TV and Other plugs in front all other 110 works ok only way to get power to front is to turn on 1000 Watt inverter then I have power till I turn it off. Any help on this

Thank You
Wyatt
Wyatt53 is offline   Reply With Quote
Old 11-04-2015, 04:51 PM   #2
Winnebago Master
 
Join Date: Jul 2000
Posts: 644
Send a message via Yahoo to rk911
two things to check...


your genny likely has two circuit breakers on the genny itself. check to be sure that neither is tripped.


and check to see if a GFCI inside the coach and/or inside a storage compartment has tripped.
__________________
'73,
rich, n9dko

2016 Itasca Suncruiser 38Q
rk911 is offline   Reply With Quote
Old 11-04-2015, 05:12 PM   #3
Winnebago Camper
 
Join Date: Jul 2010
Posts: 22
The GFCI inside coach are reset and light on there not one on the plug in storage compartment. There is one on the 1000w inverter no light on not sure if sopose to have light on unless it powered up
Wyatt53 is offline   Reply With Quote
Old 11-05-2015, 08:25 AM   #4
Winnebago Master
 
Join Date: Jul 2000
Posts: 644
Send a message via Yahoo to rk911
try resetting the GFCI on the inverter. there should be a reset button in the middle of the outlet. press it and the light should go on and your TV will work.
__________________
'73,
rich, n9dko

2016 Itasca Suncruiser 38Q
rk911 is offline   Reply With Quote
Old 11-05-2015, 03:27 PM   #5
Winnebago Camper
 
Join Date: Jul 2010
Posts: 22
There seems to be no power because you can not reset GFI unless you turn on inverter. If I remembr it did have 110 on outlet with inverter off. I have reset all breakers and checked all 12 volts breakers.
Wyatt53 is offline   Reply With Quote
Old 11-06-2015, 08:27 AM   #6
Winnebago Master
 
grtharris's Avatar
 
Join Date: Apr 2003
Location: Skiatook, OK
Posts: 1,442
Wyatt53, check the wiring in the transfer switch box. Sounds like you may have a loose wire there. The transfer switch does not use 12VDC from the coach. It uses the power supplied by the shore power line or the generator.
__________________
Grant & Pat
2014 Adventurer 35P
2021 Rapid Red 4dr Bronco OBX
grtharris is offline   Reply With Quote
Old 11-12-2015, 12:27 PM   #7
Winnebago Camper
 
Join Date: Jul 2010
Posts: 22
I checked all the wiring in the transfer box everything is tight and I found to get the power to front plugs which I don't think is right but maybe somebody else can comment on this you have to power up the inverter reset plug then when I turn off inverter I have power to the front of coach
Wyatt53 is offline   Reply With Quote
Old 11-13-2015, 01:52 PM   #8
Winnebago Master
 
grtharris's Avatar
 
Join Date: Apr 2003
Location: Skiatook, OK
Posts: 1,442
Wyatt53Is there any error showing at the inverter remote panel? What is the color of the status light with shore power connected and when not connected?
When connected to shore power or running the Gen (status light green) it does not make any difference whether the inverter is on or off the internal bypass should feed 110vac through the inverter.
When shore power is not connected and Gen not running (status light yellow) the inverter must be turned on at the remote to feed power.
If the GFI on the recept on the front of the inverter is tripped it will not pass power with or without shore power.
Don't understand "power up the inverter reset plug".
__________________
Grant & Pat
2014 Adventurer 35P
2021 Rapid Red 4dr Bronco OBX
grtharris is offline   Reply With Quote
Old 11-13-2015, 03:09 PM   #9
Winnebago Camper
 
Join Date: Jul 2010
Posts: 22
Quote:
Originally Posted by grtharris View Post
Wyatt53Is there any error showing at the inverter remote panel? What is the color of the status light with shore power connected and when not connected?
When connected to shore power or running the Gen (status light green) it does not make any difference whether the inverter is on or off the internal bypass should feed 110vac through the inverter.
When shore power is not connected and Gen not running (status light yellow) the inverter must be turned on at the remote to feed power.
If the GFI on the recept on the front of the inverter is tripped it will not pass power with or without shore power.
Don't understand "power up the inverter reset plug".
You have to turn on inverter to reset gfi it will not reset with just shore power are gen I called the mfg of inverter they told me to cut all power to coach and disconnect battery for one hr after one hour I cranked up gen had power to front receptacle shut it down hooked up shore power no power to front plugs had to turn on inverter and then reset gfi turned off inverter then I had power to front receptacle could not reset gfi till I turned on inverter
Wyatt53 is offline   Reply With Quote
Old 11-13-2015, 04:12 PM   #10
Winnebago Master
 
grtharris's Avatar
 
Join Date: Apr 2003
Location: Skiatook, OK
Posts: 1,442
Wyatt53, When is the GFI on the front of the inverter tripping? Attached is a drawing of the recepts the inverter feeds. Unplug all of the devices plugged in and see what happens.
Attached Thumbnails
Click image for larger version

Name:	35J inverter feed.jpg
Views:	129
Size:	57.3 KB
ID:	111821  
__________________
Grant & Pat
2014 Adventurer 35P
2021 Rapid Red 4dr Bronco OBX
grtharris is offline   Reply With Quote
Old 11-13-2015, 08:51 PM   #11
Winnebago Camper
 
Join Date: Jul 2010
Posts: 22
Quote:
Originally Posted by grtharris View Post
Wyatt53, When is the GFI on the front of the inverter tripping? Attached is a drawing of the recepts the inverter feeds. Unplug all of the devices plugged in and see what happens.
The only one is the inverter that trips
I going to unplug everything you n front tv , satellite and satellite dish and see if it will trip Thanks for the print
Wyatt53 is offline   Reply With Quote
Old 11-20-2015, 07:51 AM   #12
Winnebago Owner
 
Forza Tom's Avatar
 
Join Date: Sep 2015
Posts: 128
There is usually a fusible link between your battery bank and your inverter. Check to make sure that isn't blown
__________________
Tom & Denise N
2016 Winnebago Forza 36G Freightliner XS-C, Cummins 340HP, 2011 Ford Edge
Uniontown, OH
Forza Tom is offline   Reply With Quote
Reply

Tags
electrical, sightseer


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
2011 Sightseer 35J Very Disapointed Wyatt53 Winnebago Class A Motorhomes 19 12-22-2010 09:07 AM

» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Winnebago Industries or any of its affiliates. This is an independent, unofficial site.


All times are GMT -6. The time now is 01:26 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
×