Journey with Confidence RV GPS App RV Trip Planner RV LIFE Campground Reviews RV Maintenance Take a Speed Test Free 7 Day Trial ×
 


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 11-18-2013, 01:21 PM   #1
Winnebago Watcher
 
Join Date: Nov 2013
Posts: 2
2000 Winnebago Adventurer starting issue

I have a 2000 Winnebago Adventurer that I am having a problem getting started. When you turn the key it just clicks once. We have replaced the started and still are having this issue. If we take the jump pack and get under the camper and put it in the starter we can jump it that way to start it. I am now seeing that there is another solenoid on the right side of the radiator and it is getting only a few volts of power. Has anybody had this issue before or know what that solenoid on the radiator shrowd would be for
lcmrace is offline   Reply With Quote
Old 11-18-2013, 03:45 PM   #2
Winnebago Owner
 
Patrol 65's Avatar
 
Join Date: Oct 2011
Location: Charleston, SC
Posts: 80
Sounds like a starter ground issue. Try putting a ground wire from the starter body to the metal frame of the coach and see if that fixes the problem.
__________________
Nathan and Linda, 2000 Winnebago Chieftain 35U, F53 Chassis, Banks Power Pack
Patrol 65 is offline   Reply With Quote
Old 11-18-2013, 08:31 PM   #3
Winnebago Owner
 
JohnRR's Avatar
 
Join Date: Sep 2010
Location: Marquette, Michigan "Da UP"
Posts: 219
:welcome:
__________________
John & Cathy R.
06 Pace Arrow 38L W24
08 Lincoln MKX AWD
See My RV Upgrades
JohnRR is offline   Reply With Quote
Old 11-19-2013, 10:09 AM   #4
Winnebago Owner
 
Join Date: Jun 2004
Posts: 66
Just replace that solenoid by the rad, and make sure the push on connectors they use there are tight. 90% of the time that solves the problem. Solenoid is available from NAPA.
forest is offline   Reply With Quote
Old 11-20-2013, 03:05 AM   #5
Winnebago Master
 
DAN L's Avatar
 
Join Date: Sep 2007
Posts: 724
Quote:
Originally Posted by lcmrace View Post
I have a 2000 Winnebago Adventurer that I am having a problem getting started. When you turn the key it just clicks once. We have replaced the started and still are having this issue. If we take the jump pack and get under the camper and put it in the starter we can jump it that way to start it. I am now seeing that there is another solenoid on the right side of the radiator and it is getting only a few volts of power. Has anybody had this issue before or know what that solenoid on the radiator shrowd would be for
:welcome:

i don't have any answers for you.
you can use the search function at the top of this page to get more info.
please update the signature block in your profile to include more info about your rv. see the info in my sig block at the bottom of this post.
please tell us what fixed your no start problem when you get it fixed. it is all part of a searchable database.
__________________
01 WINNEBAGO 35U W20.8.1L SW Wa, Hi. Good Sam, SKP. AMSOIL fluids. BANKS ecm program. SCAN GAUGE II w/ Ally temp. 2 LIFELINE GPL-6CT AGM Batts on their sides. TST tptts. K&N panel air filter. AERO mufflers. TAYLOR plug wires. ULTRA POWER track bar. KONI fsd shocks, toad '14 smart car
DAN L is offline   Reply With Quote
Old 11-20-2013, 05:41 AM   #6
Winnebago Watcher
 
Join Date: Nov 2013
Posts: 2
Thank you for all your help. We are going to replace the selonoid today. Hopefully that fixes the issue. I will let you all know! Thanks for the help..
lcmrace is offline   Reply With Quote
Old 11-24-2013, 08:34 AM   #7
Winnie-Wise
 
bobpie's Avatar
 
Join Date: Jan 2005
Location: south NJ
Posts: 423
My problem with starting it was the battery cable going to the starter. Factory crimp job. Picts and info.
__________________
2001 32-V Suncruiser,Ford V-10, 310 HP, 4 Koni FSD's, KVH Tracvision,trickle charge, awning travel lock, 1 dinning room slide; no roof leaks, 03malibu toad sometimes, Blackhawk all terrain towbar, Roadmaster brake Pro,1 wife,1 westy, life is good!
bobpie is offline   Reply With Quote
Reply

Tags
winnebago, vent


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Starting Battery Issue Eric2 Electrical | Charging, Solar and Electronics 22 04-22-2016 12:01 AM
Winnebago Journey 2000. Entry door issue nij_tp Winnebago Class A Motorhomes 8 11-01-2014 09:50 PM

» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Winnebago Industries or any of its affiliates. This is an independent, unofficial site.


All times are GMT -6. The time now is 07:31 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2023, vBulletin Solutions, Inc.
×