Journey with Confidence RV GPS App RV Trip Planner RV LIFE Campground Reviews RV Maintenance Take a Speed Test Free 7 Day Trial ×
 


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 11-30-2008, 02:55 PM   #1
Winnie-Wise
 
Sammie's Avatar
 
Join Date: Jun 2006
Location: Southern California
Posts: 489
I have a Winegard Automatic Satellite Dish and Direct TV box. The dish has worked in the past but now refuses to lock onto the signal. When I turn on the dish at the control panel and hit the search button everything works as usual but the dish keeps looking for the satellite signal. There are no trees or any obstructions in the way. The Direct TV box works fine in the house. Anyone have any ideas where to start testing?
__________________
2015 Tiffin Bus 37AP
2016 Ford Explorer
"A Job Begun is Half Done"
Sammie is offline   Reply With Quote
Old 11-30-2008, 02:55 PM   #2
Winnie-Wise
 
Sammie's Avatar
 
Join Date: Jun 2006
Location: Southern California
Posts: 489
I have a Winegard Automatic Satellite Dish and Direct TV box. The dish has worked in the past but now refuses to lock onto the signal. When I turn on the dish at the control panel and hit the search button everything works as usual but the dish keeps looking for the satellite signal. There are no trees or any obstructions in the way. The Direct TV box works fine in the house. Anyone have any ideas where to start testing?
__________________
2015 Tiffin Bus 37AP
2016 Ford Explorer
"A Job Begun is Half Done"
Sammie is offline   Reply With Quote
Old 11-30-2008, 03:48 PM   #3
Winnebago Camper
 
Join Date: Jan 2008
Location: Texas
Posts: 48
I have had that problem in the past. Try turning of the Direct TV box for a short while and then turn back on and re-start the search mode. Good luck.



2005 Itasca Sunrise 33V Workhorse Chassis
Old Odyssey Toad
Bayway is offline   Reply With Quote
Old 11-30-2008, 04:39 PM   #4
Winnebago Owner
 
GaryKD's Avatar
 
Join Date: Jul 2006
Location: Wellington, Florida
Posts: 86
In addition to turning off the DTV box, push the reset button.
__________________
Gary
2005 Newmar KSDP 3910 + GMC ENVOY XUV 37K lbs Moving Down The Road
The Avatar Is Many Times Around The USA
Nobody Knows Your Coach Like Somebody Who Owns One Just Like Yours
GaryKD is offline   Reply With Quote
Old 11-30-2008, 06:14 PM   #5
Winnebago Camper
 
mark293's Avatar
 
Join Date: Apr 2008
Posts: 5
Wow Sammie
Ive been going through the exact same thing over the past month. I have the as-2003 in my 2004 Journey and it is working (or not working) as you described.

I called Winegard and they gave me a few trouble shooting tips that did not work. After speaking with them everyday for a week, they told methe electronic box was toast and they no longer had parts for the as-2003.

I got resourceful and found a used system on the net for 100 bucks. I figure Id risk 100 bucks before I spent $1300 on a new one. Oh wait, the Mrs said I would be watching ota stations or dvd's before we sunk that much in a sytem that didnt last five years.
__________________
'04 WINNIE JOURNEY 36G, 330 CAT, WITH TANDEM TOW HDXL TOW DOLLY
mark293 is offline   Reply With Quote
Old 11-30-2008, 06:54 PM   #6
Winnebago Camper
 
Join Date: Jun 2006
Location: Pollock Pines, CA
Posts: 20
I don't know if this applies to the problems that you have but a few weeks ago I was camping with a group that out of 3 rigs that had Direct TV one was having a problem getting locked in. It turned out that with Direct TV if you don't use your box often enough (within 30 days or so) you have to call Direct TV and have the box activated again. We fought this problem for 2 days and after they called DTV and had the box activated all was good. During this same time one of our neighbors at the camp ground was having a problem. It turned out it was his box and they were going to have to replace it. The DTV Rep told him that the boxes sometimes don't last too long until they go on the fritz. HTH
__________________
2006 Adventurer 37B

Workhorse W-24
Rock-Rocker is offline   Reply With Quote
Old 11-30-2008, 07:46 PM   #7
Winnebago Master
 
SCVJeff's Avatar
 
Join Date: Dec 2006
Location: Santa Clarita, CA.
Posts: 1,222
Interesting... I have noticed the same problem over the last 1-2 months. I can't imagine that DirecTV can influence the AS-2003 search since it relies on it's own GPS and just RF off the LNB. I know the answer I'll get, but the DOE at DirecTV is a friend, so I'll call and ask anyway (who knows..).
__________________
_______________________________

Jeff - WA6EQU
'06 Itasca Meridian 34H, CAT C7/350
SCVJeff is offline   Reply With Quote
Old 11-30-2008, 08:51 PM   #8
Winnebago Camper
 
Join Date: Feb 2000
Location: Newberg, Oregon, USA
Posts: 9
There are a couple of simple tests to also try.
If you are able go on your roof where the Coax
connects to the LNB if you can remove the coax
cable and measure the Voltage with a Volt Ohm
meter if you have approximatly 18vDc then you know you are getting power to the LNB if that is bad a replacement can be found at Wal Mart If you have a dome system check t see if you are getting the Voltage to the cable. If it is a dome one thing that could be happening is
the system although it says it is moving may
not be actually moving or elevating to the right direction. Just a couple of ideas.
__________________
Pete & Elaine
cubman is offline   Reply With Quote
Old 12-01-2008, 02:20 PM   #9
Winnebago Camper
 
mark293's Avatar
 
Join Date: Apr 2008
Posts: 5
I took both receiver from the moho and plugged them up to the house tv's. They fired right up and received a signal in just a few minutes.
__________________
'04 WINNIE JOURNEY 36G, 330 CAT, WITH TANDEM TOW HDXL TOW DOLLY
mark293 is offline   Reply With Quote
Old 12-01-2008, 02:38 PM   #10
Winnie-Wise
 
Sammie's Avatar
 
Join Date: Jun 2006
Location: Southern California
Posts: 489
I just got off the phone with a Winegard representitive and he said that it sounds like either a bad LNB or no voltage on the coax cable leading to the LNB. I also asked him if he thought it could be the electronics box and he said probably not because the dish is actually searching like it should when activated by the panel inside the coach. My unit is the AS-2003. I'm going to check voltage first and then buy a new LNB before taking it to a dealer for diagnosis.
__________________
2015 Tiffin Bus 37AP
2016 Ford Explorer
"A Job Begun is Half Done"
Sammie is offline   Reply With Quote
Old 12-02-2008, 04:21 AM   #11
Winnebago Owner
 
Join Date: Dec 2008
Location: If something hasn't broken on your RV, it is about to.
Posts: 57
I recently purchased my used Journey and found only after the dealership's 30 day warranty was up that I had the same problem that Sammie has with a AS-2003. (Let the buyer beware!) I spent a week on the phone with Chris at Winegard troubleshooting the system using a new DISH receiver I had recently purchased but I couldn't get the system to lock on satellite 119. The interaction with Chris included (with cell phone in hand) me sitting on the roof of my MH, disassembling the unit and tightening all the gears (which were by the way all loose).

As a side bar, the store manager at the local Camping World said that Winegard was having a lot of problems with their circuit boards in their model AS-2003. That is why the model had been discontinued and, more importantly, why NO replacement parts were available. Of course, he then tried to sell me a new system.

Chris also said that no replacement parts were available for the AS-2003. After all troubleshooting efforts failed, Winegard, without admitting they had a circuit board problem to me, offered me a bargain price on their RoadTrip Dome Model if I would send the AS-2003 circuit boards back to them. DW insisted and I did take them up on their offer.

So, Sammie, first climb up there, take the system apart, exposing the Nylon gears and tighten the screws of the gears with an Allen Wrench. (Have both small size English and Metric Socks with you.) That removed a lot of slop in the movement of the dish/LNBF assembly in my unit. If that does not work, as it didn't for me, well your choice is to cough up the money if your unit is out of warranty (2 years) as mine was or forget about satellite tv. I wouldn't trust a used unit from Ebay without a return guarantee. Mark293 was lucky.

**I have enjoyed this forum very much and it has helped me in a lot of ways in understanding my first Winnebago Diesel Pusher. I thought I should join and give my 2 cents here as a form of payback. THANKS AND KEEP IT UP.**
Suncircles is offline   Reply With Quote
Old 12-02-2008, 07:22 AM   #12
Winnebago Master
 
Tom N's Avatar
 
Join Date: Dec 2002
Location: Sarver, PA/Crystal River, FL/Shelocta, PA
Posts: 1,196
My auto Winegard also has problems locking on.

I have been shutting the dish off manually when a get a strong signal.

I have lots of play in my gears and the dish flops around in the wind and the signal breaks up.

I went on the roof and placed a bungie cord from the 2 holes in the rim of the dish to the base after I shut the dish off to keep it from flopping in the wind.

I called Winegard and they gave me verbal instructions to tighten up the gears for the azimuth but my play is in the elevation. I'll have to call them back for their verbal instructions to tighten gears that control the elevation.

Does your dish have any play in the gears??

-Tom
__________________
Sarver, PA/Crystal River, FL/Shelocta, PA FMCA 335149 W3TLN
2005 Suncruiser 38R W24, no chassis mods needed 2013 Honda Accord EX-L 2008 Honda Odyssey EX-L
[SIGPIC][/SIGPIC]
Tom N is offline   Reply With Quote
Old 12-02-2008, 08:06 AM   #13
Registered User
 
Join Date: Dec 2006
Location: Traveling the lower 48
Posts: 74
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Does your dish have any play in the gears?? </div></BLOCKQUOTE>
They are did (prior to the new Traveler series) and there's really not much you can do about it.
Bill Adams is offline   Reply With Quote
Old 12-02-2008, 09:15 AM   #14
Winnebago Owner
 
Join Date: May 2006
Location: virginia beach
Posts: 166
Had a simular problem with mine. Ended up going on roof and removing cover. Had a friend try a seach for the sat and found the up/down gear screw was had diconected from drive system. Call for a replacement and a new screw sent. problem has been resolved.
jk_and_dog is offline   Reply With Quote
Old 12-02-2008, 01:24 PM   #15
Winnebago Master
 
Tom N's Avatar
 
Join Date: Dec 2002
Location: Sarver, PA/Crystal River, FL/Shelocta, PA
Posts: 1,196
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by Bill Adams:
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Does your dish have any play in the gears?? </div></BLOCKQUOTE>
They are did (prior to the new Traveler series) and there's really not much you can do about it. </div></BLOCKQUOTE>

Winegard wanted me to basically tighten up the set screws that hold the gears to the shafts. This will take the "slop" out of the gear train.

-Tom
__________________
Sarver, PA/Crystal River, FL/Shelocta, PA FMCA 335149 W3TLN
2005 Suncruiser 38R W24, no chassis mods needed 2013 Honda Accord EX-L 2008 Honda Odyssey EX-L
[SIGPIC][/SIGPIC]
Tom N is offline   Reply With Quote
Old 12-02-2008, 02:07 PM   #16
Registered User
 
Join Date: Dec 2006
Location: Traveling the lower 48
Posts: 74
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Winegard wanted me to basically tighten up the set screws that hold the gears to the shafts. This will take the "slop" out of the gear train. </div></BLOCKQUOTE>
This is correct that it will tighten up the azimuth but I don't believe that there is anything to tighten that will fix the worm gear connection for the elevation.
Bill Adams is offline   Reply With Quote
Old 12-02-2008, 04:13 PM   #17
Winnie-Wise
 
Sammie's Avatar
 
Join Date: Jun 2006
Location: Southern California
Posts: 489
Thanks for all the replies. I made an appointment at my local RV repair shop who is a Winegard Rep. He said that he will try and diagnose the problem and work with Winegard before my warrenty period is up on January 9,2009. I will follow up with this thread later with my resolution.

Sammie
__________________
2015 Tiffin Bus 37AP
2016 Ford Explorer
"A Job Begun is Half Done"
Sammie is offline   Reply With Quote
Old 12-02-2008, 09:35 PM   #18
Winnebago Master
 
SCVJeff's Avatar
 
Join Date: Dec 2006
Location: Santa Clarita, CA.
Posts: 1,222
I haven't talked to my friend at DirecTV yet, but I did call Winegard today about the excessive slop on Elevation. He said it's quite common for the nylon elevation gear set screw to work itself loose (the gear is nylon). He said to just tighten it up (carefully as not to strip the nylon, or you're really s c r e w e d), and a dab of Locktight.

They do have some parts but it's basically at end of life. Having said that, they're really working to get these off the the market because they seem to be a constant service issue. I have the numbers at the office, but there are really generous trade-in allowances for any of their antennas, starting around $600 (exchange for a repair), all the way to the top-of-the-line Slimline for around $1100. Don't think I'm quite there yet.

As for the antennas not locking up, they are aware that there is an issue with these antennas, they say it started when DirecTV started the HD Ka&gt; Ku migration, but cannot explain why. Doesn't make sense to me either.. This dish finds 119, then does it calc from the GPS and looks in the neighborhood of 101, etc. He says that the problem is that it has trouble finding 119 in the 1st place and it goes downhill from there, but he says they always seem to get to 101. It bothers me that they can't seem to figure this out, most likely the consulting engineer that designed the thing is now long gone.

One day when there really is nothing to do I might take the spectrum analyzer over and watch whats out there during the search. Maybe it's getting a funky lobe off of EchoS9.
__________________
_______________________________

Jeff - WA6EQU
'06 Itasca Meridian 34H, CAT C7/350
SCVJeff is offline   Reply With Quote
Old 12-03-2008, 06:32 AM   #19
Winnebago Watcher
 
Geri and Jim's Avatar
 
Join Date: Apr 2007
Posts: 1
Jeff,who do you call to ask about a trade-in? I have a 2003 model with a bad azimuth motor. I keep getting a "Motor stalled" message.
__________________
Jim NKK 14086
2003 3852 DSDP
2010 Jeep Wrangler Unlimited
Geri and Jim is offline   Reply With Quote
Old 12-03-2008, 08:34 AM   #20
Winnebago Camper
 
mark293's Avatar
 
Join Date: Apr 2008
Posts: 5
I just spoke with Ronnie at Winegard technical support. She was super nice and offered great pricing on stationary and in motion.
__________________
'04 WINNIE JOURNEY 36G, 330 CAT, WITH TANDEM TOW HDXL TOW DOLLY
mark293 is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Winegard Automatic Satellite Dish Gmears Electrical | Charging, Solar and Electronics 17 03-01-2021 07:59 PM
Winegard Satellite Interface for Movin' View GaDawgFan Winnebago Class C Motorhomes 6 11-28-2008 06:51 AM

» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Winnebago Industries or any of its affiliates. This is an independent, unofficial site.


All times are GMT -6. The time now is 11:25 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
×