Reply
 
Thread Tools Search this Thread Display Modes
 
Old 10-26-2019, 09:10 PM   #1
Winnebago Camper
 
Join Date: Sep 2017
Posts: 26
Unhappy Windshield wipers not working consistently

The windshield wipers on my 04 Vectra stopped working again. They will run for a long time and then stop if I pull the fuse and reinsert it or unplug the motor and plug it in again they will run sometimes for a long time the next time for only a few minutes. I did unhook the engine battery for about 20 minutes and hooked it up again. That seemed to fix the problem but tonight they stopped again. Does anyone have any suggestions?
Dirtydirt is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Windshield Wipers Pelledan General Maintenance and Repair 11 06-01-2011 02:47 PM
08 Itasca Meridian 39Z Windshield Wipers bobsuzie Winnebago Class A Motorhomes 6 01-18-2009 05:42 PM
Windshield Wipers wont stop KTMONE General Maintenance and Repair 6 01-17-2008 06:14 AM
HWH Jacks working, not working and working again? Bob&Pat General Maintenance and Repair 6 06-08-2006 04:22 AM
Fuse box location for windshield wipers General Maintenance and Repair 6 12-31-1969 07:00 PM

» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Winnebago Industries or any of its affiliates. This is an independent, unofficial site.


All times are GMT -6. The time now is 10:53 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
×