Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-27-2013, 06:44 PM   #1
Winnebago Camper
 
Join Date: Nov 2012
Posts: 35
No Power At Outlets

2004 Journey 39W...

Two outlets in kitchen area [slide] have no power. Microwave fine [separate circuit].

Pretty sure the two outlets are 120. No tripped breakers.

Anyone experienced this in the past?

Thank you,
Ron
__________________
'04 Journey 39W
'02 CRV
rogo88 is offline   Reply With Quote
Old 07-27-2013, 06:49 PM   #2
Winnebago Camper
 
BigSkyBob's Avatar
 
Join Date: Feb 2008
Location: Western Montana on the Divide
Posts: 22
Have you tripped and reset the GFI outlet? This has been an issue with me losing AC power twice.
__________________
Bob Retired Army Traveling alone now.
2008 Camelot 40 PDQ 4 slides ISL400 towing a 2016 Dodge Ram 1500 4x4 Quadcab
Western MT in summer, AZ, NV in winter
BigSkyBob is offline   Reply With Quote
Old 07-27-2013, 07:47 PM   #3
Winnebago Master
 
cbeierl's Avatar
 
Join Date: Aug 2005
Location: Nashua, NH
Posts: 1,513
The Body, 110 Volt Wiring Diagram for your coach shows two GFIs, one as part of the outlet in the toilet and one in the outlet in the bath. The one in the toilet is the relevent one for the galley outlets.
__________________
Chris Beierl

2005 Winnebago Vectra 36RD
cbeierl is offline   Reply With Quote
Old 07-27-2013, 09:04 PM   #4
Winnebago Master
 
Join Date: Sep 2005
Posts: 962
I have a 2004 39W ... the two outlets in the kitchen are fed though the GFI in the toilet room ... either the GFI is tripped ... or the GFI has failed ...
skigramp is offline   Reply With Quote
Old 07-27-2013, 09:17 PM   #5
Registered User
 
Join Date: May 2011
Location: Silicon Valley, CA
Posts: 57
Converter

Check the breakers ON your converter.
Muddypaws is offline   Reply With Quote
Old 07-27-2013, 11:11 PM   #6
Winnie-Wise
 
Stevegd007's Avatar
 
Join Date: Mar 2005
Location: San Diego County, CA
Posts: 303
Happens when the GIF has failed. I replaced mine with a new one, have not had a problem since.
__________________
Steve & Leslie
Winnebago 2007 Adventurer 38T
Honda 2010 CR-V "Toad"
Stevegd007 is offline   Reply With Quote
Old 07-28-2013, 06:11 AM   #7
Winnebago Camper
 
Join Date: Nov 2012
Posts: 35
Problem Solved

Many Thanks,

GFI in toilet room reset and all is well.

Problem likely a result of travelling two days in pouring rain.

Again, many thanks.
Ron
__________________
'04 Journey 39W
'02 CRV
rogo88 is offline   Reply With Quote
Old 07-28-2013, 03:11 PM   #8
Winnebago Owner
 
Join Date: Sep 2003
Location: Tucson
Posts: 241
Rogo, that may be ( the rain), but you might want to remember what you may have last plugged in to that outlet, and the oulet may have indicated to you, that, that item has bad wiring...rgr...
__________________
2004 Winnebago 33V, WH
2010 Honda CRV
Jim, Lynda, and our 6/2010 model Weimaraner, Quincy, aka Q Man
rgrstndgby is offline   Reply With Quote
Reply

Tags
power


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Lost power on some 110 outlets Vandave Electrical | Charging, Solar and Electronics 38 06-09-2019 05:48 PM
Not all outlets work on shore power! jerztime Electrical | Charging, Solar and Electronics 30 05-17-2015 08:21 PM
No power to outlets Laker44 Electrical | Charging, Solar and Electronics 8 09-04-2014 10:41 AM
Outlets no power cgold25 Electrical | Charging, Solar and Electronics 20 03-08-2014 08:40 AM

» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Winnebago Industries or any of its affiliates. This is an independent, unofficial site.


All times are GMT -6. The time now is 02:23 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
×