Reply
 
Thread Tools Search this Thread Display Modes
 
Old 10-26-2019, 12:21 PM   #1
Winnebago Camper
 
Join Date: Sep 2011
Location: las vegas nv
Posts: 19
slide problems

I have a 2006 Adventurer. The Neoprene insulator on the right rear slide rail has broken and fallen out. I have tried to find a replacement but have not had much luck. Has anyone on here had this problem, or know anything about replacing it. Thank in advance
neal day is offline   Reply With Quote
Reply

Tags
ems, problems, slide


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
KwiKee room slide out problems Kazoo Tom General Maintenance and Repair 17 07-28-2015 08:25 PM
Gasser Slide Out Problems ed rzepka General Maintenance and Repair 21 01-28-2015 08:37 PM
Winnebago Slide Problems jacksonjdnc General Maintenance and Repair 7 06-25-2014 07:21 PM
Slide problems.... Davel General Maintenance and Repair 15 01-19-2012 07:49 PM
Replaced carpeting with vinyl, am I asking for slide problems? Dmiles General Maintenance and Repair 20 06-23-2009 08:35 PM

» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Winnebago Industries or any of its affiliates. This is an independent, unofficial site.


All times are GMT -6. The time now is 07:25 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
×