Reply
 
Thread Tools Search this Thread Display Modes
 
Old 02-23-2008, 04:25 PM   #1
Winnebago Master
 
LK23's Avatar
 
Join Date: Sep 2004
Posts: 527
We cannot get the LP hot water heater to light. The red light on the panel indicates the pilot light is out. Reading the manual, it appears the LP is in lockout mode. I have tried the procedure of waiting 5 minutes and trying again and it still won't light. The red light is on continuously.

The manual speaks of an ECO reset button but gives no instructions. Anyone know what to do to get it to light?
__________________
2017 Dutch Star 4369
Huey Pilot Vietnam 1971-72
Author of ACE, The Story of Lt. Col. Ace Cozzalio
2016 Independent Publishers Book Awards Winner
LK23 is offline   Reply With Quote
Old 02-23-2008, 04:25 PM   #2
Winnebago Master
 
LK23's Avatar
 
Join Date: Sep 2004
Posts: 527
We cannot get the LP hot water heater to light. The red light on the panel indicates the pilot light is out. Reading the manual, it appears the LP is in lockout mode. I have tried the procedure of waiting 5 minutes and trying again and it still won't light. The red light is on continuously.

The manual speaks of an ECO reset button but gives no instructions. Anyone know what to do to get it to light?
__________________
2017 Dutch Star 4369
Huey Pilot Vietnam 1971-72
Author of ACE, The Story of Lt. Col. Ace Cozzalio
2016 Independent Publishers Book Awards Winner
LK23 is offline   Reply With Quote
Old 02-23-2008, 05:19 PM   #3
Winnebago Master
 
DancinCampers's Avatar
 
Join Date: Nov 2004
Location: On the Road Westward
Posts: 693
That's the usual indication on mine that I need to replace the thermal fuse, as outlined by smlranger in your element post.

The ECO reset button is for the 120VAC circuit, and is located on the back of the heater. Hard to get to on mine.
__________________
Dan & Sharon & Kasey (Our Yorkie Puppy (12 Yrs Old) On the Road (2012 Journey 36M, 2006 Jeep Liberty)
USN-Ret ('65-'93) Fulltimers, Class of 2012
DancinCampers is offline   Reply With Quote
Old 02-23-2008, 05:56 PM   #4
Registered User
 
glenda1908's Avatar
 
Join Date: Jun 2004
Location: Virginia Beach, VA
Posts: 396
I assume your water is not already hot from your motor aid? If so, the heater will not light since it is already hot. If not, then you may have a burned out diode that looks like a plastic U shaped tube. We went "CRAZY" one weekend until it was diagnosed as a bad diode. Ours was just an easy pull out and snap in fix.
glenda1908 is offline   Reply With Quote
Old 02-23-2008, 09:57 PM   #5
Winnebago Master
 
Finhawk's Avatar
 
Join Date: Jan 2008
Location: Olympia, Wa and Las Vegas, Nv for the Winter
Posts: 563
That happened with mine. I just kept turning it off and on until the pilot lite indicator stayed on. I hadn't used it for a while and it had an air lock. Try it and don't use the 5 min wait time.
__________________
2012 Itasca Meridian 42E, Roadmaster Tow System, Unified Brakes on Toad
2011 Jeep Grand Cherokee Overland. US Army Armor. Ret
Finhawk is offline   Reply With Quote
Old 02-24-2008, 06:39 AM   #6
Winnebago Master
 
LK23's Avatar
 
Join Date: Sep 2004
Posts: 527
It finally lit after getting it out of Lockout mode.
__________________
2017 Dutch Star 4369
Huey Pilot Vietnam 1971-72
Author of ACE, The Story of Lt. Col. Ace Cozzalio
2016 Independent Publishers Book Awards Winner
LK23 is offline   Reply With Quote
Old 02-24-2008, 07:12 AM   #7
Winnebago Owner
 
ctcamper's Avatar
 
Join Date: Aug 2007
Posts: 57
I know this has nothing to do with a unit that is in lockout mode but it is a handy tip nevertheless. Occasionally when they don't light, it can be the fault of dirty contacts on the control board. A quick remedy is to pull the connection and use a pencil eraser to clean the contacts.
__________________
2011 Allegro 32CA \ 2013 CRV toad
Previous:2007 Winnebago Class C
99' Winnebago Adventurer /Towables
ctcamper is offline   Reply With Quote
Old 02-24-2008, 07:14 AM   #8
Registered User
 
glenda1908's Avatar
 
Join Date: Jun 2004
Location: Virginia Beach, VA
Posts: 396
Yea, sometimes they are just "persnickity" that way. Glad it finally "lit off" for you.
glenda1908 is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
stove, ref and hot water will not light Phelpo Plumbing | Systems and Fixtures 8 09-05-2010 02:05 PM
Powerline EMS - Water heater light will not light rv rick Plumbing | Systems and Fixtures 9 10-14-2008 04:20 PM

» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Winnebago Industries or any of its affiliates. This is an independent, unofficial site.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 02:50 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.