Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-25-2012, 05:03 PM   #1
Winnebago Camper
 
Springer45's Avatar
 
Join Date: Jun 2012
Location: Boulder CIty NV
Posts: 29
Frig and Water heater wont work on LP

Any ideas why both the Fridge and the WH would both sotp working on LP. Went out this weekind and both would only work on 110. Stove sorked fine jsut the two appliances. Really difficult when dry camping. I willappreciate any and all thoughts.
Springer45 is offline   Reply With Quote
Old 06-25-2012, 07:10 PM   #2
Winnebago Master
 
Tom N's Avatar
 
Join Date: Dec 2002
Location: Sarver, PA/Crystal River, FL/Shelocta, PA
Posts: 1,196
No 12v??
__________________
Sarver, PA/Crystal River, FL/Shelocta, PA FMCA 335149 W3TLN
2005 Suncruiser 38R W24, no chassis mods needed 2013 Honda Accord EX-L 2008 Honda Odyssey EX-L
[SIGPIC][/SIGPIC]
Tom N is offline   Reply With Quote
Old 06-25-2012, 07:14 PM   #3
Winnebago Owner
 
rvarner's Avatar
 
Join Date: Jan 2007
Location: Pahrump, NV
Posts: 125
Quote:
Originally Posted by Tom N View Post
No 12v??

Good answer!!!

Richard
__________________
2004 Horizon 40AD/ISC 350/2012 SILVERADO or 2008 Chevy HHR/Demco/Vmspc/FMCA-F394912/SKP-115085/2004 Can-Am Outlander/2013 Polaris RZR
rvarner is offline   Reply With Quote
Old 06-25-2012, 08:09 PM   #4
Winnebago Master
 
Join Date: Sep 2005
Posts: 962
Springer45

Both the refrigerator and the water heater have "control boards" that need 12V power to work even on LP. The stove has no control board.

Have you disconnected the house batteries with the switch... or are house batteries dead (someplace around 11.7 volts) ... if either of these are true that would explain why the frig and water heater are not working
skigramp is offline   Reply With Quote
Old 06-26-2012, 10:52 AM   #5
Winnebago Camper
 
Springer45's Avatar
 
Join Date: Jun 2012
Location: Boulder CIty NV
Posts: 29
Yeah, Checked for 12V, reset by disconnecting batteries, fridge display shows error code F and can hear it try to fire and even hear the flame. It almost seems like both thermcouples are gone at the same time.
Springer45 is offline   Reply With Quote
Old 06-29-2012, 12:16 PM   #6
Winnebago Master
 
Join Date: Sep 2005
Posts: 962
Have you tracked down error code F in you manual ... or the manufacturer's website?
skigramp is offline   Reply With Quote
Old 06-29-2012, 12:40 PM   #7
Winnebago Camper
 
Springer45's Avatar
 
Join Date: Jun 2012
Location: Boulder CIty NV
Posts: 29
Not yet. Forgot to get the model number before puttiing it in storage. Have todrive over there this weekend and get it to check mfg. website
Springer45 is offline   Reply With Quote
Reply

Tags
heater, water


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Jenson TV white screen wont work ct78barnes Electrical | Charging, Solar and Electronics 15 09-22-2011 07:43 AM
Hot water heater wont stay lighted wbrowning Plumbing | Systems and Fixtures 8 03-02-2010 09:12 PM
dash ac wont work on max jdsr General Maintenance and Repair 8 06-11-2008 12:36 PM
Shoreline power wont work on Sunova 35J FamilyBus Winnebago Class A Motorhomes 6 03-30-2007 06:57 PM

» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Winnebago Industries or any of its affiliates. This is an independent, unofficial site.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 11:35 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
×