Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-31-2006, 06:01 AM   #1
Winnebago Owner
 
Join Date: Aug 2006
Location: Sahuarita, AZ
Posts: 51
We just purchased a 06 Sunova and during the PDI the service tech told us the 50 amp fuse under the hood had a .5 amp draw when the engine is off and will drain the battery fast, so we pulled the fuse. I was able to trace it to fuses 4, 10 and 16 under the dash and then to fuse 4 only. 10 controls the dash radio memory, 16 unknown. When I insert 4, the dash gauges "wiggle" for 3-4 seconds. Power draw never stops. Any idea if this fuse really does anything (is something wrong) or should it not have been installed in the first place? Can't find anything that does not work. Still waiting for the service tech to call me.
__________________
Alan & Patty
2017 T@B S MAX
2015 Silverado
Bagger97 is offline   Reply With Quote
Old 08-31-2006, 06:01 AM   #2
Winnebago Owner
 
Join Date: Aug 2006
Location: Sahuarita, AZ
Posts: 51
We just purchased a 06 Sunova and during the PDI the service tech told us the 50 amp fuse under the hood had a .5 amp draw when the engine is off and will drain the battery fast, so we pulled the fuse. I was able to trace it to fuses 4, 10 and 16 under the dash and then to fuse 4 only. 10 controls the dash radio memory, 16 unknown. When I insert 4, the dash gauges "wiggle" for 3-4 seconds. Power draw never stops. Any idea if this fuse really does anything (is something wrong) or should it not have been installed in the first place? Can't find anything that does not work. Still waiting for the service tech to call me.
__________________
Alan & Patty
2017 T@B S MAX
2015 Silverado
Bagger97 is offline   Reply With Quote
Old 08-31-2006, 06:37 AM   #3
Winnebago Master
 
tderonne's Avatar
 
Join Date: Dec 2003
Location: Motor City, Mich
Posts: 725
Ford or Workhorse would help...
__________________
Tim.

tderonne is offline   Reply With Quote
Old 08-31-2006, 07:24 AM   #4
Winnebago Owner
 
Join Date: Aug 2006
Location: Sahuarita, AZ
Posts: 51
Ford F53
__________________
Alan & Patty
2017 T@B S MAX
2015 Silverado
Bagger97 is offline   Reply With Quote
Old 08-31-2006, 08:22 AM   #5
Winnebago Master
 
tderonne's Avatar
 
Join Date: Dec 2003
Location: Motor City, Mich
Posts: 725
Then I may be of SOME help.

I don't have an '06 wiring diagram handy, but in '99 there was a 40 amp fuse that fed I/P fuse panel fuses #4, 10, and 16, but they don't appear to be exactly the same. In '99 fuse #4 was power to the courtesy lamp relay, 10 went to the cluster and 16 was battery feed to anything that Winnebago hooked to it.

So they sound similar, but not exact. You might look at the Winnebago diagrams, since they use the feed power that comes from there. Also make sure the dome light is working right. Dome light does go off, right?

I'll see if I can find an '06 wiring diagram...
__________________
Tim.

tderonne is offline   Reply With Quote
Old 08-31-2006, 08:56 AM   #6
Winnebago Owner
 
Join Date: Aug 2006
Location: Sahuarita, AZ
Posts: 51
10 appears to be for the dash radio. Domelight? If there is one and it is on, that would be to easy, but I never noticed one. I WILL check that tonight. Thanks
__________________
Alan & Patty
2017 T@B S MAX
2015 Silverado
Bagger97 is offline   Reply With Quote
Old 08-31-2006, 09:01 AM   #7
Moderator Emeritus
 
ISLAPP's Avatar
 
Join Date: Dec 2000
Location: NORTH CANTON OH USA
Posts: 167
On mine, the "domelight" is the reading light above the driver on the side of the wall. It is accessed by turning the dash lights control all the way up till it clicks.
Mike
__________________
Mike And Debbie- Northeast Ohio
2011 Ford F150 Ecoboost engine- SWEET!!
2011 Jayco Eagle 322FKS TT
ISLAPP is offline   Reply With Quote
Old 08-31-2006, 06:35 PM   #8
Winnebago Master
 
tderonne's Avatar
 
Join Date: Dec 2003
Location: Motor City, Mich
Posts: 725
The '06 Winnie diagrams are a bit different, less detail where the Winne stuff interfaces with the Ford stuff. Still gotta find an '06 Ford diagram...
__________________
Tim.

tderonne is offline   Reply With Quote
Old 09-01-2006, 05:02 AM   #9
Winnebago Owner
 
Join Date: Aug 2006
Location: Sahuarita, AZ
Posts: 51
Dome light works ok, still no idea what #4 fuse is for.
__________________
Alan & Patty
2017 T@B S MAX
2015 Silverado
Bagger97 is offline   Reply With Quote
Old 09-05-2006, 10:54 AM   #10
Winnebago Owner
 
Join Date: Aug 2006
Location: Sahuarita, AZ
Posts: 51
After the holiday trip, turns out the only thing I can find not working is the menory for the trip meter. Resets to zero when the ignition is turned off. Still waiting to hear from Winnie.
__________________
Alan & Patty
2017 T@B S MAX
2015 Silverado
Bagger97 is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Unknown Remote on Key Chain corvettec3 General Maintenance and Repair 22 05-08-2012 05:59 PM
Unknown Wall Switch - what is it for? clarkgriswold General Maintenance and Repair 21 07-14-2011 10:41 AM
unknown bracket FrankieJ Winnebago General Discussions 9 05-18-2005 09:30 PM

» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Winnebago Industries or any of its affiliates. This is an independent, unofficial site.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 05:22 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.