Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-19-2008, 05:51 PM   #1
Winnebago Master
 
Finhawk's Avatar
 
Join Date: Jan 2008
Location: Olympia, Wa and Las Vegas, Nv for the Winter
Posts: 567
Mine stopped working.I tried the fuse, pulled the inverter out out and everything is plugged in.
__________________
2012 Itasca Meridian 42E, Roadmaster Tow System, Unified Brakes on Toad
2011 Jeep Grand Cherokee Overland. US Army Armor. Ret
Finhawk is offline   Reply With Quote
Old 01-19-2008, 05:51 PM   #2
Winnebago Master
 
Finhawk's Avatar
 
Join Date: Jan 2008
Location: Olympia, Wa and Las Vegas, Nv for the Winter
Posts: 567
Mine stopped working.I tried the fuse, pulled the inverter out out and everything is plugged in.
__________________
2012 Itasca Meridian 42E, Roadmaster Tow System, Unified Brakes on Toad
2011 Jeep Grand Cherokee Overland. US Army Armor. Ret
Finhawk is offline   Reply With Quote
Old 01-20-2008, 03:08 AM   #3
Winnebago Master
 
Join Date: Nov 2005
Posts: 1,087
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by Finhawk:
Mine stopped working.I tried the fuse, pulled the inverter out out and everything is plugged in. </div></BLOCKQUOTE>

Mine is no longer providing clean enough current to run a laptop computer. It used to but quit on our last trip. It will run a light or small electric motor and even the older TV but no longer any laptop that we have available to us. I am waiting for the complete failure but will probably have replaced it before then.

Mine is the 300 watt and about a year newer than yours.

If you have 12 volts going in, the fuses are good and everything is connected then it is probably time for a replacement.
__________________
Neil V
2001 Winnebago Adventurer WFG35U
NeilV is offline   Reply With Quote
Old 01-20-2008, 04:09 AM   #4
Winnie-Wise
 
Belgique's Avatar
 
Join Date: Jan 2006
Location: Hickory, NC
Posts: 419
The inverter in our '01 35U fed a 110V plug mounted on it that had a GFI plug. Several times the GFI tripped...something I realized only after tearing everything else apart. Might check that.
__________________
Hickory, NC. 2007 Fleetwood Discovery 40X
Belgique is offline   Reply With Quote
Old 01-20-2008, 07:36 AM   #5
Winnebago Master
 
Finhawk's Avatar
 
Join Date: Jan 2008
Location: Olympia, Wa and Las Vegas, Nv for the Winter
Posts: 567
I can't find anything it feeds other than the TV and DVD player
__________________
2012 Itasca Meridian 42E, Roadmaster Tow System, Unified Brakes on Toad
2011 Jeep Grand Cherokee Overland. US Army Armor. Ret
Finhawk is offline   Reply With Quote
Old 01-20-2008, 08:10 AM   #6
Winnebago Master
 
Pusherman's Avatar
 
Join Date: Oct 2006
Location: Rochester NY
Posts: 813
Finhawk, The 300 watt inverters in the Winnie's only power the TV and VCR/DVD. You have discovered correctly.
__________________
Don
'07 Winnebago Journey 34H - CAT C7, Koni's, MCU's, SS Bell Crank, Safe-T-Plus
'07 HHR Toad, SMI AFO, Blue OX
[SIGPIC][/SIGPIC]
Pusherman is offline   Reply With Quote
Old 01-20-2008, 08:52 AM   #7
Winnebago Master
 
Finhawk's Avatar
 
Join Date: Jan 2008
Location: Olympia, Wa and Las Vegas, Nv for the Winter
Posts: 567
I'm plugged into shore power. Could that be the reason it won't turn on?
__________________
2012 Itasca Meridian 42E, Roadmaster Tow System, Unified Brakes on Toad
2011 Jeep Grand Cherokee Overland. US Army Armor. Ret
Finhawk is offline   Reply With Quote
Old 01-20-2008, 08:57 AM   #8
Winnie-Wise
 
bruceh's Avatar
 
Join Date: Aug 2007
Location: Coarsegold, CA
Posts: 260
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by Finhawk:
I'm plugged into shore power. Could that be the reason it won't turn on? </div></BLOCKQUOTE>

On mine, the green light on the inverter comes on when I am plugged into shore power.

What exactly doesn't work?
__________________
2001 Winnebago Adventurer, 35U, W-20 8.1
F+R Trac bars, F+R sway bars, SafTsteer, F Sumo Springs, 4 Koni FSDs
bruceh is offline   Reply With Quote
Old 01-20-2008, 08:57 AM   #9
Winnebago Master
 
Pusherman's Avatar
 
Join Date: Oct 2006
Location: Rochester NY
Posts: 813
Yes, it might be (not sure). Try unplugging from shore power and you will find out for sure (but then you already knew that).

Something sticks in the back of my mind that the 300W inverter does not run when plugged in to shore power.
__________________
Don
'07 Winnebago Journey 34H - CAT C7, Koni's, MCU's, SS Bell Crank, Safe-T-Plus
'07 HHR Toad, SMI AFO, Blue OX
[SIGPIC][/SIGPIC]
Pusherman is offline   Reply With Quote
Old 01-20-2008, 09:12 AM   #10
Winnebago Master
 
Finhawk's Avatar
 
Join Date: Jan 2008
Location: Olympia, Wa and Las Vegas, Nv for the Winter
Posts: 567
When I turn the switch on, nothing happens----no green lite so I figure it's not working
__________________
2012 Itasca Meridian 42E, Roadmaster Tow System, Unified Brakes on Toad
2011 Jeep Grand Cherokee Overland. US Army Armor. Ret
Finhawk is offline   Reply With Quote
Old 01-20-2008, 09:56 AM   #11
Winnie-Wise
 
bruceh's Avatar
 
Join Date: Aug 2007
Location: Coarsegold, CA
Posts: 260
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by Finhawk:
When I turn the switch on, nothing happens----no green lite so I figure it's not working </div></BLOCKQUOTE>

Sounds like you are correct. When you are plugged into shore power, is the light on?
__________________
2001 Winnebago Adventurer, 35U, W-20 8.1
F+R Trac bars, F+R sway bars, SafTsteer, F Sumo Springs, 4 Koni FSDs
bruceh is offline   Reply With Quote
Old 01-20-2008, 05:43 PM   #12
Winnebago Master
 
Finhawk's Avatar
 
Join Date: Jan 2008
Location: Olympia, Wa and Las Vegas, Nv for the Winter
Posts: 567
Nope, I'v e been plugged into shore power at Nellis AFB in Las Vegas for the last month. No lite yet
Ain't Adventurers great?? Mine is a 2000
If i could figure out how to put the info on a post like your's is, I would
__________________
2012 Itasca Meridian 42E, Roadmaster Tow System, Unified Brakes on Toad
2011 Jeep Grand Cherokee Overland. US Army Armor. Ret
Finhawk is offline   Reply With Quote
Old 01-25-2008, 06:43 PM   #13
Winnebago Master
 
Finhawk's Avatar
 
Join Date: Jan 2008
Location: Olympia, Wa and Las Vegas, Nv for the Winter
Posts: 567
It works when the shore power is off. I should have known
__________________
2012 Itasca Meridian 42E, Roadmaster Tow System, Unified Brakes on Toad
2011 Jeep Grand Cherokee Overland. US Army Armor. Ret
Finhawk is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
2000 Winnebago 35U Squeaky Dash David Kanoy General Maintenance and Repair 7 04-03-2009 06:16 AM
2000 Adventurer 35U Furnace Finhawk Winnebago Class A Motorhomes 11 01-22-2008 07:19 PM

» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Winnebago Industries or any of its affiliates. This is an independent, unofficial site.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 06:05 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
×