Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-28-2017, 03:26 PM   #1
Winnebago Camper
 
Join Date: Sep 2016
Posts: 13
Lost power on some 110 outlets

My new 2017 31be has lost power to,some of the 110 outlets. I'm 800 miles from home and would like to get these up and running. So far I have pulled and checked every blade fuse and reset the breakers with no luck. KOA 30 amp box seems o.k. And there are no GFIs in this unit which I was surprised. Running on the generator only still does not supply current to these outlets. A few work but most are dead. Any ideas how I can get these up and running? Thanks.
__________________
Army vet, 2017 Winnebago 31BE, Equinox toad, 2 spoiled rotten dogs. CHF, roadmaster track bar, Safe T Plus steering.
Vandave is offline   Reply With Quote
Old 06-28-2017, 03:30 PM   #2
Winnebago Watcher
 
96Bounder1st's Avatar
 
Join Date: Sep 2016
Posts: 1
Somewhere there is a GFCI. Look for it like you are looking for a $100 that was hidden����. The manufacturer has in your case hidden one somewhere. Check around the kitchen area as this is where it should be.
Terry
__________________
1996 Fleetwood Bounder 36S
Our first motor home AKA Marjorie
96Bounder1st is offline   Reply With Quote
Old 06-28-2017, 03:30 PM   #3
Winnie-Wise
 
UFO Pilot's Avatar
 
Join Date: Aug 2007
Location: Sonoma County, CA
Posts: 429
If the TV's don't work, check for tripped breaker(s) on the inverter. If no inverter there must be a GFI somewhere.
__________________
Wayne & Roberta and Maggie the Miracle Dog
08 Winnebago Destination 39W Gas UFO Workhorse Chassis
Making the Journey in our Destination

UFO Pilot is offline   Reply With Quote
Old 06-28-2017, 03:31 PM   #4
Winnebago Owner
 
Podivin's Avatar
 
Join Date: Dec 2015
Location: Jacksonville, Fl
Posts: 121
A 2017 with no GFI outlets?? That seems wrong in so many ways... (no offense to YOU intended at all - if that's the way they built it that just seems wrong, especially in the bath and kitchen areas).

I suggest you take another stab and finding GFI outlets, and don't forget to look in the basement storage area. I've read where some folks (finally) found the tripped GFI that they never knew existed hiding in the basement.
__________________
2013 Winnebago Sightseer 36V
Podivin is offline   Reply With Quote
Old 06-28-2017, 03:32 PM   #5
Winnebago Watcher
 
Join Date: Jan 2016
Posts: 1
You have a 2017 RV with no GFCI outlets??
You should have at least 1, I believe it's code!!
Check kitchen & bathroom again.
scrapperjohn is offline   Reply With Quote
Old 06-28-2017, 03:33 PM   #6
Winnie-Wise
 
Clifftall's Avatar
 
Join Date: Aug 2009
Posts: 307
I agree that it's most likely a GFI. They're not always easy to find but I would be shocked ( pardon the pun ) if you didn't have one. Look in the bathroom and kitchen. Also tell us which outlets aren't working.
__________________
[SIGPIC][/SIGPIC]

Cliff,Tallulah and Buddy ( 1999-2012 )
Clifftall is offline   Reply With Quote
Old 06-28-2017, 03:46 PM   #7
Winnebago Owner
 
Unplanned's Avatar
 
Join Date: May 2016
Location: Kamloops, BC, 60 miles from the Center of the Universe
Posts: 119
Unplug from shore power, make sure the inverter is off, then pull the breaker panel cover plate off. Check all the connections to breakers to make sure one hasn't worked loose. It happens from vibrating down the road more often than you would think.
Happy Glamping.
__________________
2008 Winnebago Adventurer 38J, GP, dozens of small thirsty ponies. Retired after 40 years wrenching on trucks! 2010 Ford Ranger toad with GSXR 1100T or KLR650 in the back. Easy to spot an RVer, they always walk around with a screwdriver or wrench in one hand!
Unplanned is offline   Reply With Quote
Old 06-28-2017, 03:51 PM   #8
Winnebago Owner
 
4x4van's Avatar
 
Join Date: Apr 2011
Location: SoCal
Posts: 128
Wiring diagrams for your unit shows a GFI outlet right near/above your load center (near the entrance door). It appears that the downstream outlets would include bathroom, galley (2), exterior entertainment center, exterior storage compartment (are they the ones that are dead?).
__________________
You don't stop playing because you grow old...You grow old because you stop playing!
2004 Itasca M30W
4x4van is offline   Reply With Quote
Old 06-28-2017, 10:30 PM   #9
Winnebago Owner
 
Yellowboat's Avatar
 
Join Date: Nov 2008
Location: Seattle
Posts: 224
Per today's electrical code you have a GIF somewhere. If you still haven't found it call Winnebago and provide your SN and VIN and they will talk you through a reset.

I have a GFI located in bin storage that caused a lack of power to my TV's. Winnebago helped me find the location.

Safe travels. JD
__________________
JD & Kathy and our pom "Mac"
2016 Winnebago Sightseer33C built on a 2016 F-53 Chassis
2009 Saturn Vue
Yellowboat is offline   Reply With Quote
Old 06-29-2017, 09:51 PM   #10
Winnebago Master
 
Ray,IN's Avatar
 
Join Date: Aug 2001
Location: North America somewhere
Posts: 695
Quote:
Originally Posted by 96Bounder1st View Post
Somewhere there is a GFCI. Look for it like you are looking for a $100 that was hidden����. The manufacturer has in your case hidden one somewhere. Check around the kitchen area as this is where it should be.
Terry
Some receptacles in our kitchen lost power right after we purchased the MH. Finally I found a GFCI receptacle in a cubby-hole with a roll-up door hiding it, the cubby-hole is designed for a coffee-maker.
__________________
2000 Winnebago Ultimate Freedom USQ40JD, ISC 8.3 Cummins 350, Spartan MM Chassis. USA 1SG, retired;PPA,Good Sam Life member,FMCA."We the people are the rightful masters of both the Congress and the Courts - not to overthrow the Constitution but to overthrow men who pervert the Constitution. "Abraham Lincoln"
Ray,IN is offline   Reply With Quote
Old 07-01-2017, 09:12 AM   #11
Winnebago Owner
 
Join Date: May 2015
Location: Oxford, Ma
Posts: 54
I'm betting on a GFI also. We also lost some 110 plugs on our 15 36G while camping last yr and it was a GFI that was down floor level outside the bathroom door. I was looking everywhere and it was right there too but I was looking 6" off of the floor.
__________________
Mike & Yolanda D
2015 Itasca Solei 36G
Oxford, Ma USA
Digger29 is offline   Reply With Quote
Old 07-01-2017, 09:21 AM   #12
Winnebago Camper
 
Join Date: Jan 2017
Location: Las Vegas NV.
Posts: 6
My 17 Vista has a GFI just inside the entrance door above the load center. It's black so look closely. Also one on the front of the inverter. Fuses are for 12 volt. Breakers for 110 volt.
__________________
Robert, Sami and our driver Ella the puppy dog.
2017 Winnebago Vista LX 35F. 5 Star Tune, CHF, Safe T Plus, 500 Watt Solar, Acme EZE Tow, 2014 Nissan Juke.
fcbbob15 is offline   Reply With Quote
Old 07-01-2017, 09:40 AM   #13
Winnebago Camper
 
Join Date: May 2014
Posts: 35
If it is only some of your 110 outlets then it is most likely the breaker on the inverter itself. It is easy to overload that circuit and trip the breaker with a hairdryer, vacuum, ect. When it happened on ours I looked all over and could not find anything tripped. Just by chance I found the breaker on the inverter was tripped, reset it and everything worked fine again. It is hard to see but there is one on the inverter, or on a little box next to it.
__________________
Mike & Charlotte
2014 Newmar Canyon Star 3610
Orange County, California
Mike and Cha is offline   Reply With Quote
Old 07-03-2017, 09:58 AM   #14
Winnebago Owner
 
4x4van's Avatar
 
Join Date: Apr 2011
Location: SoCal
Posts: 128
Quote:
Originally Posted by fcbbob15 View Post
My 17 Vista has a GFI just inside the entrance door above the load center. It's black so look closely. Also one on the front of the inverter. Fuses are for 12 volt. Breakers for 110 volt.
That's exactly where the wiring diagrams for the OP's rig shows the GFI outlet.
__________________
You don't stop playing because you grow old...You grow old because you stop playing!
2004 Itasca M30W
4x4van is offline   Reply With Quote
Reply

Tags
power


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
110 Outlets not working with inverter Pirate_Mike Electrical | Charging, Solar and Electronics 18 06-20-2017 09:05 PM
lost satellite 110 on Dish Jcous Electrical | Charging, Solar and Electronics 11 01-28-2009 08:07 PM
Lost 110 Power DonGee General Maintenance and Repair 6 07-05-2008 01:01 PM
Extending 110 outlets served by Inverter? FrankO Electrical | Charging, Solar and Electronics 15 05-28-2007 04:16 AM

» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Winnebago Industries or any of its affiliates. This is an independent, unofficial site.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 10:33 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.