Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-17-2012, 01:30 PM   #1
Winnebago Camper
 
GPJourney's Avatar
 
Join Date: May 2009
Posts: 7
Lock / Unlock

Hey guys, I've got a problem with an '08 Journey 39Z. I've read all the comments regarding this issue on other models but have not seen anything on this specific one, so here goes. None of the remotes work to lock or unlock the entrance doors or the cargo doors. The rocker swith next to the entry door does nothing either. The remotes have power because they activate the outside lights. I can hear clicking in the relays but that is as far as I have pursued this issue other than to clean the contacts on the entry door itself. Am I looking at replacing the board? Any idea where it is located on the 39Z?
Thanks for any and all help.
Safe travels
GPJourney is offline   Reply With Quote
Old 07-17-2012, 02:09 PM   #2
Winnebago Master
 
RickO's Avatar
 
Join Date: Jan 2007
Location: Litchfield Park, Arizona
Posts: 656
Hi and welcome to the forum.

I have a 2007 and had problems with the system. My understanding is that the OEM went out of business and Winnie had to change vendors somewhere around 2009(?)

Since parts weren't available, Winnie recommended the new system they're using now and I had my coach retrofitted with it. It was covered under my extended warranty so I don't know what the cost was.

The solenoids and controller are located in the forward street side storage bay behind the breaker panel.

Good luck

Rick
__________________
Rick, Nancy, Peanut & Lola our Westie Dogs & Bailey the Sheltie.

2007 Itasca Ellipse 40FD
RickO is offline   Reply With Quote
Old 07-17-2012, 03:11 PM   #3
Winnebago Camper
 
Join Date: Jul 2011
Posts: 49
Have 2011 Ellipse. Remotes worked for cargo, remotes and rocker switch did not work for entrance door. The problem was a disconnected wire in the spring loaded brass contacts between the chassis and the door. I could feel and hear the solenoid clicking, but electric locks in entrance door would not work. Winnie fixed it for us.
toddb is offline   Reply With Quote
Old 07-17-2012, 04:44 PM   #4
Winnebago Camper
 
GPJourney's Avatar
 
Join Date: May 2009
Posts: 7
Thanks a bunch guys. Think my next move may be to call Winnie and see what they recommend. Only have 8000 miles on it but plan to start using it. If I find out anything miraculous I'll post it because I know it's a problem out there.
Thanks again.
GPJourney is offline   Reply With Quote
Old 07-17-2012, 07:43 PM   #5
Winnebago Master
 
wa8yxm's Avatar
 
Join Date: Mar 2009
Posts: 851
If the hard wired switch does not work, the problem is a broken wire, might be on the solenoid, might be a bad ground, miht be most anywhnere but it's a broken wire.

The only things it is not are the remote and the receiver, Since if it was one of those the lights would not do what they do.
__________________
Home is where I park it!
[SIGPIC][/SIGPIC]
wa8yxm is offline   Reply With Quote
Old 07-18-2012, 09:16 AM   #6
Winnie-Wise
 
bobmac's Avatar
 
Join Date: Mar 2008
Location: Southern Ontario
Posts: 476
You might want to check with Winnebago or the 2008 Journey brochure to see if the system installed will open the Cargo doors. On my 2009 39Z, it just does the front door so is not really all that useful. Don't be fooled by the cargo door buttons on the remote as they used the same system on higher models with the cargo door system installed.
__________________
Bob
09 Journey 39Z
Southern Ontario
bobmac is offline   Reply With Quote
Old 07-19-2012, 10:56 AM   #7
Winnebago Camper
 
GPJourney's Avatar
 
Join Date: May 2009
Posts: 7
bobmac, I think u are right. Was told when I bought it that it had the cargo remote locks but at this point it doesn't look like it. wa8yxm, thanks, I will start tracing wires. Thanks for all your help guys.
Safe travels
GPJourney is offline   Reply With Quote
Old 07-19-2012, 10:04 PM   #8
Winnebago Master
 
cbeierl's Avatar
 
Join Date: Aug 2005
Location: Nashua, NH
Posts: 1,497
Quote:
Originally Posted by GPJourney View Post
bobmac, I think u are right. Was told when I bought it that it had the cargo remote locks but at this point it doesn't look like it. wa8yxm, thanks, I will start tracing wires. Thanks for all your help guys.
Safe travels
If you take the plastic cover off the inside of one of the cargo door latch assemblies you'll be able to easily tell whether there is an electric solenoid there or not...
__________________
Chris Beierl

2005 Winnebago Vectra 36RD
cbeierl is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Slideout Lock Not Working DavidC1225 General Maintenance and Repair 8 02-20-2009 05:40 AM
Winegard Satellite Won't Lock Onto Signal Sammie Electrical | Charging, Solar and Electronics 24 01-14-2009 03:29 PM

» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Winnebago Industries or any of its affiliates. This is an independent, unofficial site.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 01:42 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
×