Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-24-2018, 02:03 AM   #1
Winnebago Camper
 
Join Date: Nov 2016
Posts: 6
Got a question

Wasnít sure where to post this hope Iím in the correct one. A couple monthes I installed a suburban IW60 on demand hot water heater. 3 days ago it stoped working. So I got the volt meter out and started checking thing so and realized I only had 8 volts at heater so I pulled power from a different souce. And itís working fine. But now when I power up water heater the 12 volt lights get brighter ? The water heater has 2 grounds. Other than that i have no clue whatís up.
I have a 1985 windcruiser with 25,000 miles
I live In it And Iím restoring/ modernizing it
Rvjoe1 is offline   Reply With Quote
Old 01-24-2018, 07:58 AM   #2
Winnie-Wise
 
Cooperhawk's Avatar
 
Join Date: Jun 2013
Location: 5 miles south of Lakeville, Mn
Posts: 350
First thing I always do is refresh the ground. Often times that's the problem.
__________________
Jim and Carol Cooper with Oreo the Kitty
FAA ATC ret, VFW, Legion, VVA, NRA
2002 Journey, Cat 330, 2015 Ford Explorer Blue Ox, AF1
Cooperhawk is offline   Reply With Quote
Old 01-24-2018, 04:11 PM   #3
Winnebago Camper
 
Join Date: Nov 2016
Posts: 6
Today i hooked Volt meter up i have 12v to lights. When i turn On water heater i get 16v to lights?
Rvjoe1 is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
I've got 1 1/2 hours to learn! Ol'Joe General Maintenance and Repair 6 06-08-2007 01:50 AM
GOT IT HOME, HELP!!! ichn2go General Maintenance and Repair 18 05-06-2007 05:57 AM
Got our GNR packet in the mail, who's going? Sunflyer Winnebago Lifestyle 7 05-17-2006 06:25 PM
Just got off the phone with A&E support (Awnings) John_Canfield General Maintenance and Repair 11 06-29-2005 01:33 PM
Got an LP gas generator? Rich Bock Electrical | Charging, Solar and Electronics 7 01-24-2005 09:22 AM

» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Winnebago Industries or any of its affiliates. This is an independent, unofficial site.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 03:31 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
×