Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-14-2018, 11:01 PM   #1
Winnie-Wise
 
Oldchinahand's Avatar
 
Join Date: Mar 2017
Location: Tucson, AZ
Posts: 333
Generator won't start unless engine running

Barely a week ago, I was bragging that our Onan 8000 had never so much as hiccuped. My how times change!

Suddenly, the Onan will only start if the Cummins is running. If so, starts right up. From either of the three starting switches.

Will not start while drawing 50amp shore power.

We have two 12v chassis batteries and four 6v house batteries. All less than one year old. All charged and taking a charge. All checked every week or so.

From any of the three starting switches -- on generator, on dash, OneStop -- if the Cummins is not running, there will be the normal pause, then the click of the starting solenoid, but no start. No rolling over.

Have checked everything I know. Likely something simple I've done or overlooked. Any wisdom from experience out there?

Fair Winds and Following Seas
__________________
Terry & Rosalina
2007 Winnebago Journey 34SE
Retired Navy Mustang & Navy Wife
Oldchinahand is offline   Reply With Quote
Old 06-15-2018, 07:26 AM   #2
Winnebago Master
 
Join Date: Dec 2007
Posts: 551
The main difference that I see is that when the Cummins is running it should be supplying a charge to your house batteries.



You should have a monitor panel inside the RV which shows the house battery voltage (as well as chassis battery). What is the voltage of your house batteries? Then watch the house battery voltage while trying to start the generator using all the various setups you mentioned. What you are looking for is a dip in the voltage showing that the generator is trying to start. If there is no dip in voltage then you have indeed verified that the various switches are not picking the solenoid to start the generator.



Additionally when on shore power or when the cummins is running you should see an increase in the voltage at the house batteries.



Come back and post all the voltages from every test you make. That would help greatly in providing advice on what to look for.
__________________
Al & Sharon
2006 Winnebago Journey 36G
al1florida is offline   Reply With Quote
Old 06-23-2018, 09:15 AM   #3
Winnebago Master
 
jerichorick's Avatar
 
Join Date: Jun 2013
Location: Full-timer/volunteer w/SOWERS
Posts: 2,276
Quote:
Originally Posted by Oldchinahand View Post
Barely a week ago, I was bragging that our Onan 8000 had never so much as hiccuped. My how times change!

Suddenly, the Onan will only start if the Cummins is running. If so, starts right up. From either of the three starting switches.

Will not start while drawing 50amp shore power.

We have two 12v chassis batteries and four 6v house batteries. All less than one year old. All charged and taking a charge. All checked every week or so.

From any of the three starting switches -- on generator, on dash, OneStop -- if the Cummins is not running, there will be the normal pause, then the click of the starting solenoid, but no start. No rolling over.

Have checked everything I know. Likely something simple I've done or overlooked. Any wisdom from experience out there?

Fair Winds and Following Seas

Did you get it going? When the generator fails to start there is usually a series of flashing from the start switch. This is a fault code that can be found in your generator operators manual.
__________________
Rick & Melissa Young & Dawson (RIP), 2011 Meridian 40U, FL XCL, ISL 380HP/DEF, Al 3000 MH, 2014 Honda CR-V, SMI AF1, Blue Ox TruCenter & tow equip.,EEZTire TPMS.
Servants On Wheels Ever Ready. Best job we ever paid to do . (full time volunteers)
jerichorick is offline   Reply With Quote
Old 06-25-2018, 11:50 PM   #4
Winnie-Wise
 
Oldchinahand's Avatar
 
Join Date: Mar 2017
Location: Tucson, AZ
Posts: 333
Rick, Al,

Rude not to have responded. In the interim we lost all 12vdc to our One Stop Center so getting that back on line took precedence. Got it back up. Now have a bruised forehead from slapping it, saying dummy! dummy! dummy! Too embarrassed to say why. Hint. Have been doing some extensive rework of our entertainment system.

Back to the genset. Fixed. Excessive resistance in battery chassis ground. Another forehead slapper. I keep the batteries (4 - 6V), battery cables and genset end posts clean and maintenanced. Dropped the ball on the battery chassis ground bolt. In my defense, you need three doublejointed arms to get after it.

Fair Winds and Following Seas
__________________
Terry & Rosalina
2007 Winnebago Journey 34SE
Retired Navy Mustang & Navy Wife
Oldchinahand is offline   Reply With Quote
Old 06-26-2018, 12:14 AM   #5
Winnie-Wise
 
Tucsontoy's Avatar
 
Join Date: Feb 2018
Location: Tucson, AZ
Posts: 266
Just a thought. My last rig had a 8k in it. It would not start if the fuel gauge was below 1/2 a tank. It would also start if the engine was running as if it was a built in reminder that the tank was low before you stopped to camp, Always thought it was dumb since it carried 150 gallons of fuel.
__________________
2017 View 24V
Tucsontoy is offline   Reply With Quote
Old 06-26-2018, 04:37 PM   #6
Winnebago Master
 
Join Date: Dec 2007
Posts: 551
Quote:
Originally Posted by Oldchinahand View Post
Rick, Al,

Rude not to have responded. In the interim we lost all 12vdc to our One Stop Center so getting that back on line took precedence. Got it back up. Now have a bruised forehead from slapping it, saying dummy! dummy! dummy! Too embarrassed to say why. Hint. Have been doing some extensive rework of our entertainment system.

Back to the genset. Fixed. Excessive resistance in battery chassis ground. Another forehead slapper. I keep the batteries (4 - 6V), battery cables and genset end posts clean and maintenanced. Dropped the ball on the battery chassis ground bolt. In my defense, you need three doublejointed arms to get after it.

Fair Winds and Following Seas
Thanks for coming back and updating the solution. No problem for the delay. Glad you got it fixed.



You should see my forehead. It is slapped back to my ears. But then DW slaps me on the back of the head, for dumb thing I do and say, which knocks it back forward.
__________________
Al & Sharon
2006 Winnebago Journey 36G
al1florida is offline   Reply With Quote
Old 06-26-2018, 07:06 PM   #7
Winnebago Master
 
jerichorick's Avatar
 
Join Date: Jun 2013
Location: Full-timer/volunteer w/SOWERS
Posts: 2,276
Quote:
Originally Posted by Oldchinahand View Post
Rick, Al,

Rude not to have responded. In the interim we lost all 12vdc to our One Stop Center so getting that back on line took precedence. Got it back up. Now have a bruised forehead from slapping it, saying dummy! dummy! dummy! Too embarrassed to say why. Hint. Have been doing some extensive rework of our entertainment system.

Back to the genset. Fixed. Excessive resistance in battery chassis ground. Another forehead slapper. I keep the batteries (4 - 6V), battery cables and genset end posts clean and maintenanced. Dropped the ball on the battery chassis ground bolt. In my defense, you need three doublejointed arms to get after it.

Fair Winds and Following Seas

Glad you are a happy camper again. Thanks for the update. Yea. Some of those maintenance points are a bummer to get to. I am way overdo for my electrical polishing. I almost hate to fool with the terminal posts and isolators. Everything is running just fine.



Happy trials,
Rick
__________________
Rick & Melissa Young & Dawson (RIP), 2011 Meridian 40U, FL XCL, ISL 380HP/DEF, Al 3000 MH, 2014 Honda CR-V, SMI AF1, Blue Ox TruCenter & tow equip.,EEZTire TPMS.
Servants On Wheels Ever Ready. Best job we ever paid to do . (full time volunteers)
jerichorick is offline   Reply With Quote
Reply

Tags
engine, generator


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Engine won't start after battery charge ewaldo Electrical | Charging, Solar and Electronics 7 11-26-2013 10:12 PM
no power unless hooked to shore power ken551 Electrical | Charging, Solar and Electronics 7 06-21-2012 06:55 PM
Generator not starting unless V-10 engine is running bobpie Electrical | Charging, Solar and Electronics 11 08-12-2010 06:59 PM
Diesel Generator won't stay running Mike-N-Sally Electrical | Charging, Solar and Electronics 8 01-01-2010 01:08 AM
Generator won't start and makes clicking sound Tom-NC Electrical | Charging, Solar and Electronics 17 07-18-2007 06:40 PM

» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Winnebago Industries or any of its affiliates. This is an independent, unofficial site.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 02:15 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
×